1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Plastikschaufel, 04.01.2011 #1
    Plastikschaufel

    Plastikschaufel Threadstarter Neuer Benutzer

    Nabend,

    seit kurzem kann ich mein Galaxy S nicht mehr mit dem Datenkabel an den PC anschließen.
    Vor 1-2 Wochen hat alles funktioniert, aber seit paar Tagen nicht mehr.
    Hab das Handy ganz normal angeschlossen, als Massenspeicher verwendet und dann die notification runter gezogen und auf verbinden gedrückt. kein problem.

    Nur jedes mal wenn ich mein Handy anschließe, kommt auf meinem PC unten rechts ne Nachricht " Unknown Device " .. " Gerät funtkioniert nicht richtig.."

    Hab mir nen USB treiber dafür runtergeladen um den Treiber zu aktualisieren, aber er sagt mir treiber sind auf dem neusten stand.

    Hab sogar Kies runtergeladen, aber das brachte ebenso wenig Erfolg.


    Weiß jemand einen Rat?
     
  2. DrMole, 04.01.2011 #2
    DrMole

    DrMole Android-Ikone

    Hallo

    Kann es sein das du USB-Debugging aktiviert hast?
     
  3. Plastikschaufel, 05.01.2011 #3
    Plastikschaufel

    Plastikschaufel Threadstarter Neuer Benutzer

    wüsste ich jetzt nicht dass ich das aktiviert hätte
    wo finde ich das?
     
  4. djmarques, 05.01.2011 #4
    djmarques

    djmarques Ehrenmitglied

    Unter Einstellungen - Anwendungen - Entwicklung - USB Debug
     
  5. SchelianHP, 05.01.2011 #5
    SchelianHP

    SchelianHP Android-Hilfe.de Mitglied

    Wenn du Treiber nachinstalliert hast (kann auch einfach ein Kies Update gewesen sein) könnte es ein ähnliches Problem wie bei mir sein.

    Ich hatte das mal hier beschrieben, eventuell hilft es dir.

    Beste Grüße
    HP
     

Diese Seite empfehlen