1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. pechbird, 14.11.2010 #1
    pechbird

    pechbird Threadstarter Neuer Benutzer

    hi,hab da folgendes problem,was sicher ein bekanntes ist doch ich finde auch über die sufu keine lösung^^
    mein galaxy lässt sich nicht mit dem pc verbinden.
    treibersoftware wird bei usb verbindung installiert,dann habe ich über die usb einstellung am handy schon alle möglichkeiten probiert(kies,massenspeicher...) und nichts passiert???:cursing:
    danke schonmal für eure hilfe
     
  2. presseonkel, 14.11.2010 #2
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

  3. Wild Bill Kelso, 14.11.2010 #3
    Wild Bill Kelso

    Wild Bill Kelso Android-Lexikon

    hast du bei der massenspeicher-verbindung auf dem handy auch die verbingung auf der statusleiste bestätigt ?
     
  4. proandi, 15.11.2010 #4
    proandi

    proandi Android-Experte

  5. Merry Oh, 15.11.2010 #5
    Merry Oh

    Merry Oh Android-Hilfe.de Mitglied

    Dieses Problem hatte ich bei Eclair, wie auch jetzt bei Froyo.

    Bei 2.1 konnte man unter Menu, Einstellungen, Telefoninfo, USB-Einstellungen ändern, festlegen.

    Bei 2.2 sucht man diesen Punkt unter "Telefoninfo" vergebens.

    SGS mit PC verbunden - MTP Application startet - USB verbunden . . . . Gerät wurde am PC aufgelistet mit dem Namen GT i9000. Leider kann man auf das Gerät, und den Inhalt nicht zugreifen.

    Menu, Einstellungen, Drahtlos und Netzwerk, USB-Einstellungen -> Auswahl treffen. Massenspeicher auswählen. SGS mit PC verbinden - Das Android Männeken wird grün, und orange, hat einen USB-Stecker als Hand.
     
  6. proandi, 16.11.2010 #6
    proandi

    proandi Android-Experte

    Aja. Ist mir noch gar nicht aufgefallen. Ist aber nur verschoben:

    USB-Einstellungen sind jetzt unter "Drahtlos und Netzwerk"
     
  7. WSchra, 16.11.2010 #7
    WSchra

    WSchra Android-Hilfe.de Mitglied

    Bei mir funktioniert die Verbindung im "Massenspeichermodus" nach dem Update auf Froyo nicht mehr "richtig".
    Ich stelle Massenspeichermodus am SGS ein, nach der Verbindung mit dem PC kommt so ein "Androidmännchen mit USB-Stecker" und ich tippe in diesen Schirm auf den Button "Verbinden", aber das SGS wird am PC nicht erkannt, obwohl man den Ton für die Installation der Treiber hört.

    Die Verbindung mit Kies klappt aber problemlos.

    Und jetzt der Hammer ! Wenn ich im USB-Modus Samsung Kies auswähle, öffnet sich das Windwows-Fenster mit "Ordner öffnen und den ganzen weiteren Optionen die es da gibt" und ich kann ganz normal Dateien wie im Massenspeichermodus hin- und herschieben. Im Windows-Dateimanager ist auch der Eintrag GT i9000 und ich kann normal auf die beiden Laufwerke (interne und externe SD-Karte) zugreifen.
    Kies hatte ich dabei gestartet.

    Ist das Androidmännchen neu bei Froyo ? In der Taskbar muss ich nicht mehr bestätigen, sondern wenn ich auf die Leiste mit USB tippe, komme ich wieder auf den Schirm mit dem Android-USB Männchen.

    Jemand eine Idee was da verbogen ist ?
    Habe lediglich mit Z4Root gerootet, sonst Original-Update über Kies (Reghack wg. Branding).
    Sonst läuft alles gut - zum Glück.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. superuser gts6110

    ,
  2. lg g3 über usb mit pc verbinden