1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. Andi*, 13.03.2012 #1
    Andi*

    Andi* Threadstarter Junior Mitglied

    Ich möchte meine Daten (besser gesagt SMS und Apps sofern möglich) über MPE (MyPhoneExplorer) sichern. Leider funktioniert die Verbindung (via USB) nicht.

    Fehlermeldung: "Verbindung zum Gerät konnte nicht aufgebaut werden!"

    Debugging Modus ist aktiviert, jedoch kann ich nach dem Verbinden nicht "nur laden" auswählen (wie es in der MPE Hilfe beschrieben wird). Macht das was aus?

    ADB-Treiber sind auch vorhanden, die Verbindung zu ADB alleine klappt zumindest ohne Probleme.

    Mein System ist gerade aufgrund des Problems "System UIDs Inconsistent" teilweise außer Gefecht gesetzt. Sollte das ein Problem darstellen, wenn man eine Verbindung zu MPE aufbauen möchte?

    Danke für eure Hilfe!
     
  2. SnoPoX, 13.03.2012 #2
    SnoPoX

    SnoPoX Android-Lexikon

    Nur Laden ist z.B. für HTC interessant. Stelle das Telefon in den Einstellungen (auf dem Telefon) auf Massenspeicher. Über WLAN schon probiert? oder gar Bluetooth?
     
  3. Andi*, 13.03.2012 #3
    Andi*

    Andi* Threadstarter Junior Mitglied

    Die W-LAN Verbindung habe ich versucht, allerdings wurde das S+ nicht gefunden (kann es sein, dass dazu der MPE Client notwendig ist?). Bluetooth eben probiert, sind beim Verbinden diverse Fehlermeldungen aufgetreten, dass die Daten nicht geladen werden konnten. Außerdem zeigt es an, dass der Akkustand bei 3% ist obwohl der Akku voll ist. Kann auch keinerlei Daten wie z.B. SMS anzeigen lassen.

    Wegen dem USB-Modus: meinst du "Speicher mit PC verbinden"? Habe ich auch schon probiert, funktioniert auch nicht.


    *edit

    Habe auch einen anderen USB-Port am PC probiert, auch ohne Erfolg.
     
  4. MrNilsson, 13.03.2012 #4
    MrNilsson

    MrNilsson Android-Experte

  5. Andi*, 13.03.2012 #5
    Andi*

    Andi* Threadstarter Junior Mitglied

    Das Problem ist, ich bekomme keine Apps mehr zum Laufen (aus gegebenem Anlass bzw. dem Problem "System UIDs Inconsistent").
     
    Zuletzt bearbeitet: 13.03.2012
  6. MrNilsson, 13.03.2012 #6
    MrNilsson

    MrNilsson Android-Experte

    Dann wirst du wohl oder übel einen Werksreset durchführen müssen.

    Falls du noch in dein Telefonbuch kommst, kannst du die Kontakte ja auf eine SD Karte exportieren. Und ein paar SMS kann man auf die SIM Karte kopieren, falls du die SMS App noch öffnen kannst.

    ____________
    Sent from my GT-I9001 using Tapatalk
     
  7. Andi*, 13.03.2012 #7
    Andi*

    Andi* Threadstarter Junior Mitglied

    Ja, Werksreset ist klar, deshalb möchte ich auch noch davor meine Daten sichern.

    Habe mit KIES bereits ein Backup gemacht, hat ohne Probleme funktioniert, allerdings fehlen mir jetzt eben noch die SMS, Einstellungen, Apps usw. Die Apps kann ich ja neu installieren, auch wenns ziemlich zeitaufwendig wird. Aber die SMS würde ich noch gerne sichern.
     
  8. MrNilsson, 13.03.2012 #8
    MrNilsson

    MrNilsson Android-Experte

    Kannst du denn noch deine SMS öffnen oder funzt gar nichts mehr?

    ____________
    Sent from my GT-I9001 using Tapatalk
     
  9. Andi*, 14.03.2012 #9
    Andi*

    Andi* Threadstarter Junior Mitglied

    Gerade komm ich gar nicht mehr mal auf den Homescreen nach dem Einschalten. Es wird die ganze Zeit die Meldung "Sorry! Die Anwendung LogsProvider (Prozess com.sec.android.provider.logsprovider) wurde unerwartet beendet. Versuchen Sie es erneut" mit der Auswahl "Beenden erzwingen". Nach dem Einschalten sieht es jedes Mal so aus, als ob er das Handy komplett neu einrichten wolle (so, wie wenn es neu ist und man es das erste Mal anschaltet). Bin ich mit dem Einrichtungsprozess fertig, fängt die Prozedur wieder von vorne an...


    *edit

    Eben SIM-herausgenommen. Jetzt bin ich nach Wegklicken der ganzen Fehlermeldungen wieder auf den Homescreen gekommen, allerdings geht jetzt das gleiche mit dem Prozess "android.process.media" ab.

    So langsam vergeht mir die Lust an dem Ganzen...
     
    Zuletzt bearbeitet: 14.03.2012
  10. MrNilsson, 14.03.2012 #10
    MrNilsson

    MrNilsson Android-Experte

    Mach ein Werksreset und in Zukunft Backups, bevor du noch nen Herzkasper kriegst ;)

    ____________
    Sent from my GT-I9001 using Tapatalk
     
  11. Andi*, 14.03.2012 #11
    Andi*

    Andi* Threadstarter Junior Mitglied

    Wird wahrscheinlich die nervenschonendste Variante sein^^

    Ich frag mich trotzdem warum Samsung nicht in KIES die Möglichkeit eines vollen Backups aller Daten, Einstellungen etc. gibt. Selbst wenn man die Stock-ROM/FW verwendet, kann es zu einem Totalausfall kommen und dann ist der Benutzer der Dumme, weil er sich nicht über alternative Programme zur Erstellungen von Backups informiert, sondern sich auf die Standard-Hersteller-Software verlassen hat. Schon schwach...
     
  12. MrNilsson, 14.03.2012 #12
    MrNilsson

    MrNilsson Android-Experte

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. myphoneexplorer funktioniert nicht

    ,
  2. myphoneexplorer programm reagiert nicht

    ,
  3. galaxy s2 myphoneexplorer verbinden

    ,
  4. myphoneexplorer samsung galaxy verbinden,
  5. my phone explorer mit android verbinden,
  6. my phone explorer samsung wie funktioniert das?,
  7. my phone explorer läuft nicht mit hisense,
  8. gt-i9100 myphoneexplorer,
  9. my phone explorer galxy y,
  10. bverbindung myphone exlorer funktioniert nicht,
  11. myphoneexplorer client wlan funktioniert nicht