1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Verbindungs Probs mit Radio 2.22.23.02

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von Buller, 10.06.2010.

  1. Buller, 10.06.2010 #1
    Buller

    Buller Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2010
    Moin Moin zusammen.

    Ich habe seit dem ich das DangerSPL und das Radio 2.22.23.02 drauf geflasht habe, massive Verbindungsprobleme.
    Den jetztigen CyanogeMod 4.2.15.1 hatte ich schon vorher mit einem älteren Radio und das lief problemlos.

    Seit jeher nutze ich Eplus. Das ist nicht besonders gut aber billich.
    Grade der Übergang von WLAN auf GPRS/UMTS war ansonsten schnell und problemlos.
    Seit dem neue Radio klappt das aber nicht mehr so gut. Wenn ich das Haus verlasse und das G1 von WLAN auf GPRS/Umts umschalten soll, steht zwar das E oder G3 Symbol oben rechts. Und der Uploadpfeil leuchtet weiss auf aber es findet kein Download statt.
    Dann hilft manchmal der Flugmodus, manchmal nur ein Reboot.
    Ich bilde mir auch ein dass sich die Probleme noch mehr häufen wenn Bluetooth aktiv ist.

    Meine FRAGE ist: Hat jemand ähnliche Erfahrungen, Probleme?
    Oder hat gar jemand eine Lösungestrategie?

    Soweit ich weiss is mein Radio das Neueste und Pflicht wenn man den DangerSPL drauf macht.

    Herzlichst Buller
     
  2. William, 10.06.2010 #2
    William

    William Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    44
    Registriert seit:
    21.10.2009
    Phone:
    Samsung Galaxy Mini
    Ja hatte sowas auch schon das lag aber an Apndroid wenn ich die apn ausgeschaltet hab und dann wieder ein ging es nicht. Benutzt du irgendeine app die die datenverbindung cutet?
     
    Zuletzt bearbeitet: 10.06.2010
  3. Buller, 10.06.2010 #3
    Buller

    Buller Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2010
    Moin William.

    An Apps benutze ich nur das übliche Zeugs.
    Wireless Tether z.B. nichts was ich nicht vorher schon drauf hatte als noch alles funktionierte.

    Neuerdings benutze ich ein Sony MW600 BT Headset.
    Kommt mir so vor als wenn der Gebrauch von BT die WLAN/GSM Problematik eher noch verschärft.

    Mit dem alten Radio, dessen Versionsstand ich vergessen hab, liess sich die Hörerlautstärke nicht verändern, im Gespräch.
    Auch deshalb hab die neuere Version drauf gemacht.
     
  4. William, 10.06.2010 #4
    William

    William Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    44
    Registriert seit:
    21.10.2009
    Phone:
    Samsung Galaxy Mini
    Also am radio liegts nicht das kann ich dir schonmal sagen da ich keine probleme damit hab.

    Ein tipp versuch mal eine andere rom zb cyanogen 5.0.8 test 4 alle links sind in meiner signatur. du benötigst danger spl falls du es nicht hast aber vorher radio flashen und rebooten und dann spl flashen. Sonst Brick
     
  5. Buller, 11.06.2010 #5
    Buller

    Buller Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2010
    Radio und DangerSpl is ja nun schon drauf.
    Das Cyanogen 5.xxx habe ich mir bisher verkniffen weils da, glaube ich, noch keine Stable Version gibt.

    Auch bietet mir der CyanogenUpdater keine Updates über 4.2.15.1 an.
    Sind die Updates ab 5.xxx vileicht so tiefgreifend dass sie nicht per CM Updater eingefügt werden können?
     
  6. Buller, 11.06.2010 #6
    Buller

    Buller Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2010
    Radio und DangerSpl is ja nun schon drauf.
    Das Cyanogen 5.xxx habe ich mir bisher verkniffen weils da, glaube ich, noch keine Stable Version gibt.

    Auch bietet mir der CyanogenUpdater keine Updates über 4.2.15.1 an.
    Sind die Updates ab 5.xxx vileicht so tiefgreifend dass sie nicht per CM Updater eingefügt werden können?
     
  7. Kranki, 11.06.2010 #7
    Kranki

    Kranki Ehrenmitglied

    Beiträge:
    3,831
    Erhaltene Danke:
    814
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 3 7.0 Lite
    Die 5.0.7 ist stable, aber nicht über den Updater zu haben. Braucht ja auch Danger spl.

    Sent from my Nexus One
     
  8. Buller, 11.06.2010 #8
    Buller

    Buller Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2010
    Hallo.

    Ich habs gemacht, obwohl ich doch immer nur stabile Versionen installieren wollte.
    Also, fix die 5.0.8 drauf gemacht. Und jetzt grosses Chaos.

    Viele Apps sind verschwunden. GoogleMail, meine eigenen Maps, der Market, und Calender funzt nicht mehr.
    Einzig GoogleMaps funzt noch.
    Weiterhin sind noch alle Telefonnummern in den Kontakten vorhanden aber alle anderen zugehörigen Infos sind weg.

    Scheint das alle meine Googlemailkonto bezogenen Daten futsch sind.
    Das G1 ist jetzt schon 60 Minuten an und hat noch nicht syncronisiert.

    Hat jemand ne Idee? Oder muss ich das Backup zurück spielen.

    Bei der Gelegenheit; Kann mir jemand den Unterschied zw Nandbackup und Bart Backup sagen?

    Schönen Gruss
    Buller
     
  9. William, 12.06.2010 #9
    William

    William Erfahrener Benutzer

    Beiträge:
    227
    Erhaltene Danke:
    44
    Registriert seit:
    21.10.2009
    Phone:
    Samsung Galaxy Mini
    Ja da sieht man das du die google apps nicht dazu geflasht hast.
    In meiner Signatur ist das google addon das noch flashen dann gehen auch die google apps :)
     
    Zuletzt bearbeitet: 12.06.2010
  10. Buller, 17.06.2010 #10
    Buller

    Buller Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    16.01.2010
    moin zusammen.

    Kleines Feedback.
    Die Googletools sind jetzt drauf und alles funktioniert wie es sollte.

    Die Verbindungsprobleme sind Vergangenheit. Das Radio 2.22.23.02 in Verbindung mit CM 4.2.15.1 scheint nicht gut zusammen zu arbeiten.
    Mit dem CM 5.0.8 spielt es gut zusammen.

    Danke für die Hilfe.
     
  11. ChriDDel, 18.06.2010 #11
    ChriDDel

    ChriDDel Android-Lexikon

    Beiträge:
    1,368
    Erhaltene Danke:
    177
    Registriert seit:
    08.10.2009
    Genau diese Verbindungsprobleme habe ich erst seit CM 5.0.8 Test1.
    Vorher ging es immer. Mit den Problemen steh ich nicht alleine da.
    Es kommt wohl häufiger in Verbindung mit APNdroid vor.

    Evtl. gab es ein Update bei APNdroid, dass hier fehler verursacht.
     

Diese Seite empfehlen