1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Verhalten des LGOS nach Update auf V20Q

Dieses Thema im Forum "LG Optimus Speed (P990) Forum" wurde erstellt von jora66, 19.03.2012.

  1. jora66, 19.03.2012 #1
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x
    Hallo Leute,

    nachdem ja die V20Q nun schon ein paar Tage raus ist wollte ich mal fragen, wie sich eure LGOS nun mit der "Neuen" verhalten.
    Gibt es immer noch Netzabstürze und das Handy loggt sich danach nicht mehr ein, gibt es noch Systemabstürze usw. Welche Bugs sind nun definitiv weg und welche sind immer noch da oder sind welche dazugekommen?

    Meines ist nun 5 Tage alt und fängt nun an zu mucken. Habe inzwischen das Problem, dass Wlan nicht verlässlich verbunden bleibt und heute hat es sich schon zwei mal aus dem Netz ausgebucht ohne sich wieder einzubuchen. Ich habe aber noch V20M, da es ein Gerät für den holländischen Markt war und V20Q noch nicht offiziell zur Verfügung steht.
     
  2. BigM83, 19.03.2012 #2
    BigM83

    BigM83 Android-Hilfe.de Mitglied

    Beiträge:
    62
    Erhaltene Danke:
    7
    Registriert seit:
    04.04.2011
    Habs seit letzter Woche drauf.

    Pro:
    Bootet schneller
    guter reconnect nach Netzverlust (und den habe ich pro Tag auf der ARbeit ca. 3 bis 6 mal auch für länger)
    gefühlt minimal schneller in der Bedienung

    Contra:
    nichts

    Auffälligkeiten:
    1 Absturz als ich einen Anruf tätigen wollte

    wie geflasht:
    mit Smartflash (nicht über LG updater), also mit factory reset
     
  3. presseonkel, 19.03.2012 #3
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,351
    Erhaltene Danke:
    31,516
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel - LG G5 -
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
    Zuletzt bearbeitet: 19.03.2012
  4. jora66, 19.03.2012 #4
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x
    Erstmal vielen Dank an Presseonkel.:thumbup:

    Bitte haltet euch daran hier nur Verbesserungen bzw. (hoffentlich keine) Verschlechterungen zu posten. Was funktioniert nun was vorher nicht ging und anders rum.

    Eine einfache und übersichtliche Sammlung.

    So wie BigM83 das schon gemacht hat.

    Danke
     
  5. joeka*, 20.03.2012 #5
    joeka*

    joeka* Android-Experte

    Beiträge:
    686
    Erhaltene Danke:
    57
    Registriert seit:
    07.03.2011
    Hab mein LG-P990 seid 27.01.12 Freies Gerät für den Deutschen Markt
    Prod.Jahr 07.11 Auslieferung mit 2.2 Froyo.Habe gleich das Update auf 2.3.4 Gingerbread gemacht...alles ohne Probleme.Es lief von anfang an ohne Probleme,bis auf den "Sat-Fix" u. schlechtes wieder Einloggen bei Netzverlust.Akku hielt immer ca.3 Tage...mit 3G!

    Seid dem Update auf V20Q (OTA ohne Probleme)...hat sich nicht viel geändert bis auf...

    Pro:
    besseres Wiedereinloggen bei Netzverlust
    schneller Sat-Fix


    Contra:
    akku hält jetzt auch immer noch ca. 3 Tage...allerdings nur ohne 3G hmm?
    hab das Gefühl,das es vorher flüssiger lief...bin noch am beobachten was es sein könnte.

    Edit.: Contra: es merkt sich die Benachrichtigungstöne nach Neustart nicht
    nach einem Neustart sind die meisten Cover verschwunden...das kann aber auch an mir liegen,bin noch am suchen(;
    Edit.2: Cover sind nach USB anschluss an PC (USB Massensp.) ...wieder aufgetaucht...hmm?

    Handy von Anfang an stock.
     
    Zuletzt bearbeitet: 21.03.2012
  6. Lotussteve, 30.03.2012 #6
    Lotussteve

    Lotussteve Fortgeschrittenes Mitglied

    Beiträge:
    431
    Erhaltene Danke:
    85
    Registriert seit:
    16.04.2010
    Phone:
    Elephone P9000
    Tablet:
    Lenovo Yoga Tablet
    Hallo!

    Da ich mittels Smartflash direkt von V10b auf V20Q gegangen bin schreibe ich jetzt nur Sachen auf die schlechter sind als vorher, da es in den meisten Punkten besser geworden ist (reaktionsschneller...):

    1.) Es ist leider nicht mehr, wie bisher, möglich daß das Gerät im Deep Standby durch die Nacht kommt mit 3G aktiv und nur ein oder zwei % verliert (alle bestimmenden Faktoren sind gleich, Ort...), ich verliere immer ein % pro Stunde im Schnitt, auch wenn z.B. sich die Uhrzeit meines Widgets sich refreshen muß, was früher das Zeichen für tiefen Schlaf war.

    Leider kann ich das nicht mehr untermauern mit #*#*4636*#*# , da hier die Akkunutzung wie unter 2.2 nicht mehr ablesbar ist.

    2.) Früher hat sich das Gerät von 1x täglich bis spätestens nach ca. 130 Stunden restartet, mit Frage nach der PIN, leider oft auch unbemerkt, war dann nicht erreichbar.

    Jetzt habe ich das Phänomen, nach ungefähr der selben Zeit (5 Tage, ~120-140h) daß ich, wenn ich WIFI oder WIFI HOTSPOT aus/anschalte, er im ab/einschalten hängenbleibt, die Option verharrt ausgegraut, er zieht sehr viel Akku und ich muß das Gerät aus/einschalten um wieder ein funktionierendes WIFI zu haben.
    Seltener, aber auch, ist mir das mit 3G auch schon passiert (graue statt grüne Balken), hier half aber auch schon mal warten oder Flugzeugmodus.

    3.) Launcher Pro oder ADW fielen immer wieder aus dem RAM und starteten sich neu, wenn man nur in eine kleine App reinging etc...erst jetzt mit Go Launcher schaffe ich es daß die Frequenz geringer ist daß sich der Bildschirm mit den Widget neu aufbauen muß.


    Alles in allem taugt mir die V20Q natürlich viel besser als die V10b, nona, aber diese Punkte trüben das Arbeiten damit!


    Ciao,

    Steve
     
  7. jora66, 30.03.2012 #7
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x
    Verstehe ich dich richtig? Du hast das Gerät dauerhaft eingeschaltet und dann treten, nach ca. 130 Std. Dauerlauf, die beschriebenen Probleme auf oder treten sie nach 5 Tagen auf, obwohl du dazwischen abschaltest?

    Ich habe bei mir festgestellt, dass das Ausbuchen (und nicht mehr einbuchen) aus dem Netz scheinbar nicht mehr auftritt. Das WIFI- Problem das ich auch mit der V20M hatte war, so wie es gerade aussieht, wohl eher ein Problem mit meinen Einstellungen im Llama oder mit Llama selbst. Seit ich Llama neu (aus dem Market) installiert habe und sämtliche Regeln die WIFI betreffen rausgenommen habe läuft es problemlos. Hoffe das bleibt auch so. Mir wurde von LG zugesichert, dass das WIFI- Problem definitiv mit der V20Q behoben worden ist.
    Ich schalte das Gerät nachts immer aus und starte es daher täglich neu.
    Allerdings ist meine V20Q auch noch keine 5 Tage alt. Daher die Frage oben.
     
  8. teufelsbengel, 01.04.2012 #8
    teufelsbengel

    teufelsbengel Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    1
    Registriert seit:
    03.03.2012
    Moin alle zusammen,
    ohne wesentliche Veränderungen bei dem benutzen des OS

    Pro:
    schnellster SAT-Fix seit ich das Phone habe (bekommen mit V20B).
    dauerhafte WLAN oder andere Datenverbindung, ohne ausloggen aus dem Netzt.
    Nach Gesprächen stellt sich Datenverbindung wieder selbstständig her.
    Akku hält gefühlt länger. Statt tgl. Aufladen nur noch alle 2 Tage aufladen.

    Contra:
    Während Mobildatenverbindung kein einkommender Anruf möglich, es kommt Nichterreichbarmeldung des Provider.

    Dies sind zum größten Teil subjektive Äußerungen, weil mir eine genaue Messmöglichkeit fehlt!

    Gruß Matthias
     
  9. jora66, 01.04.2012 #9
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x
    Hallo zusammen,

    bei mir war es gestern zwei mal so, dass das Phone plötzlich einen schwarzen Bildschirm bekommen hat. Danach kam kurz das LG- Logo und dann passierte ca. 30 Sek. gar nix. Daraufhin lief ein Prozess ab, der dem Booten recht ähnlich war, suchen von Medien, kein Netz usw. Als dieser Prozess durch war, war das Telefon ganz normal an. Es war auch kein Passwort nötig.
    Hat also ausgesehen wie das bekannte Rebootproblem, allerdings mit dem Ergebnis, dass nach dem "Reboot" alles wieder funktionstüchtig war.
    Passiert ist das ganze als ich gerade dabei war mit MultiPicture Live Wallpaper herumzuspielen.

    Update:
    Jetzt habe ich gedacht alles ist gut und nun habe ich das Problem, dass mein LGOS keine Datenverbindung mehr aufbaut. WLAN läuft problemlos.
    Ich habe zwar mein Datenkontingent überschritte, aber dann sollte es ja eigentlich nur gedrosselt werden. Auf Nachfrage bei 1&1 wurde mir bestätigt, dass das Netz, zwar langsamer, funktionieren müsse, also keine Sperre vorliegt. Was ist das nun wieder??
     
    Zuletzt bearbeitet: 02.04.2012
  10. Lotussteve, 02.04.2012 #10
    Lotussteve

    Lotussteve Fortgeschrittenes Mitglied

    Beiträge:
    431
    Erhaltene Danke:
    85
    Registriert seit:
    16.04.2010
    Phone:
    Elephone P9000
    Tablet:
    Lenovo Yoga Tablet
    Servus!

    ad 1.) Genau, nach ca. 130 h andauernder Uptime, kein Ausschalten. Hier liegt mein Rekord mit dem Motorola Milestone bei fast 1200 h......!

    ad 2.) Eben, genau das mache ich nicht :) !


    Ciao,

    Steve
     
  11. Melonos, 02.04.2012 #11
    Melonos

    Melonos Android-Lexikon

    Beiträge:
    952
    Erhaltene Danke:
    177
    Registriert seit:
    13.04.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Ok, ich habe jetzt auch seit gestern die V20Q drauf.

    Vergleichen kann ich das jetzt nur mit der SuperOSR ROM, die auf Android 2.3.7 beruht - die hatte ich vorher ein halbes Jahr lang drauf.

    Verglichen damit finde ich bis jetzt nicht viel positives, vielleicht die bessere Kamera-App, den Rest muss ich dann noch rausfinden. Aber dafür habe ich etwas ziemlich negatives: die V20Q ist in allen Belangen um einiges, nein sogar teilweise extrem langsamer.
     
  12. frave, 03.04.2012 #12
    frave

    frave Junior Mitglied

    Beiträge:
    27
    Erhaltene Danke:
    0
    Registriert seit:
    20.01.2010
    Hi,

    ich habe seit ein paar Tagen auch ein LG P990, da es mit 20c geliefert wurde habe ich direkt auf 20q upgedatet. GPS Fix geht recht flott und bleibt auch, WLAN fkt. ohne Probs und es läuft bis dato stabil.
    ABER: Die Performance ist echt schwach, man glaubt kaum, dass da drin eine dual core CPU sein! Scrollen, apps starten, etc. ist im Vergleich zu einem Galaxy S2 schneckenlangsam. Was soll das erst mit ICS werden? :unsure:
     
  13. Melonos, 03.04.2012 #13
    Melonos

    Melonos Android-Lexikon

    Beiträge:
    952
    Erhaltene Danke:
    177
    Registriert seit:
    13.04.2011
    Phone:
    Samsung Galaxy S5 (G900)
    Ich habe die V20Q heute wieder runtergeschmissen und bin zurück auf die SuperOSR ROM - mir war es echt zu langsam
     
  14. joeka*, 04.04.2012 #14
    joeka*

    joeka* Android-Experte

    Beiträge:
    686
    Erhaltene Danke:
    57
    Registriert seit:
    07.03.2011
    Ich habe auch das Gefühl das alles seid dem Update auf V20Q etwas lahmt...lief mit der V20? davor zügiger.
    Aber dafür ist die Akkulaufzeit jetzt nicht schlecht!...und noch 23% !
     

    Anhänge:

  15. Hin

    Hin Android-Experte

    Beiträge:
    888
    Erhaltene Danke:
    108
    Registriert seit:
    14.03.2011
    Komisch, bei mir ist es genau umgekehrt. Die V20q läuft bei mir ziemlich flott, aber der Akku ist nach einem Tag eigentlich immer leer, egal was ich mache.

    Gesendet von meinem LG-P990 mit der Android-Hilfe.de App
     
    scroogle bedankt sich.
  16. Lotussteve, 04.04.2012 #16
    Lotussteve

    Lotussteve Fortgeschrittenes Mitglied

    Beiträge:
    431
    Erhaltene Danke:
    85
    Registriert seit:
    16.04.2010
    Phone:
    Elephone P9000
    Tablet:
    Lenovo Yoga Tablet
    Servus!

    Bei mir ist die V20Q auch sehr schnell und den letzten Zyklus hat mein Akku 54h gehalten, aber auch nur weil ich kaum den Screen anhatte.

    @joeka: Welche automatischen Sync-Sachen hast du laufen? Google Mail? Kalender? Wetterwidget?

    Bei mir läuft alle Stunde ein Sync mit G+ und alle paar Stunden Wetterwidgets und ähnliches. Mit der V10b hat er einen Deep Standby geschafft und mal 6h ohne ein % zu verlieren durchgehalten, jetzt verliere ich im Schnitt oft 1% / h...wenn ich nichts mit dem Phone mach :) !


    Ciao,

    Steve
     
  17. jora66, 04.04.2012 #17
    jora66

    jora66 Threadstarter Android-Lexikon

    Beiträge:
    1,266
    Erhaltene Danke:
    80
    Registriert seit:
    24.02.2011
    Phone:
    Zopo ZP980+, Honor 5x
    Nun mal eine richtig blöde Frage:

    Von welcher Geschwindigkeit redet ihr? Seitenaufbau funktioniert bei mir sehr schnell.
    Was mir auffällt, ist, dass beim scrollen der Bildschirm ab und an etwas hakelt. Finde ich jetzt aber nicht sonderlich störend.
    Zur Geschwindigkeit kann ich nur sagen, dass das LGOS Seiten deutlichst schneller aufbaut als mein altes Optimus One (wäre wohl auch schlimm wenn das nicht so wäre).
    Ansonsten fehlt mir der Vergleich, da sofort nach dem Kauf die V20Q draufgespielt wurde (das hat zwar über eine Woche gebraucht, aber das ist eine andere Geschichte).
     
  18. joeka*, 04.04.2012 #18
    joeka*

    joeka* Android-Experte

    Beiträge:
    686
    Erhaltene Danke:
    57
    Registriert seit:
    07.03.2011
    ...das ist es ja,bei mir läuft nichts im hintergrund wenn ich es nicht brauche...3G ist dabei auch aus.Aber mit der V20? version davor,hat der Akku mit 3G und allem min. 3Tage gehalten...im grunde ist es demnach ja eigendlich schlechter geworden.

    @jora66,
    Seitenaufbau,Internet ist auch alles ok...scrollen u. öffter 2mal auf ein Widget tippen bevor es aufgeht!...das hatte ich vorher nicht,ja sicher kann man damit leben;)
     
  19. 3quaal1zr, 09.04.2012 #19
    3quaal1zr

    3quaal1zr Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    2
    Registriert seit:
    27.05.2011
    Ich hatte mit dem Gingerbread-Update diverse neue Probleme, wie ein komplett versagendes PS und ein kaum funktionierendes W-Lan. Mit dem Update auf die V20Q geht GPS wieder komplett und das W-Lan macht weniger Ärger. Problem: Ich bin mit einem Router verbunden, urplötzlich (ob Datenverkehr oder nicht) bricht die Verbindung ab. Angeblich ist der Router nicht in Reichweite, obwohl ich nach wie vor direkt daneben sitze!

    Zudem hat die Akkuleistung drastisch abgenommen.

    Kurz:

    Pro: W-Lan funktioniert wenigstens etwas
    GPS funktioniert wieder

    Contra: Akkulaufzeit stark verkürzt
    viele W-Lan Abbrüche
     
  20. Medusa, 09.04.2012 #20
    Medusa

    Medusa Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    12
    Registriert seit:
    06.02.2011
    Also das Optimus X2 war mein erstes und letztes Handy von LG. Obwohl die Hardware eigentlich 1A ist (bzw. war), finde ich die Software vor allem was Stabilität, Performance usw. angeht, bescheiden. Da änderte leider auch 20q nix. Da sind die Samsung Geräte um längen besser.

    Meine einzige Hoffnung ist nun ICS. Entweder wird es dann DEUTLICH besser, oder aber bleibt mir nix übrig als sich tatsächlich ein neues Handy zu kaufen, denn das LG macht mir so gar keinen Spaß.
     

Diese Seite empfehlen