1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Verschiedenartige G2 Touchs

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G2 Touch" wurde erstellt von EqPO, 28.03.2011.

  1. EqPO, 28.03.2011 #1
    EqPO

    EqPO Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    2
    Registriert seit:
    11.03.2010
    Hallo zusammen.

    Ich wollte einmal kurz berichten, was mir seit 3 Wochen auf den Geist ging. Ich habe ja mehr oder weniger die gesamte Bekanntschaft mit Heros ausgestattet und wir nutzen alle das gleiche Basis-ROM. Das besteht aus Cyanogenmod 6.1 mit Flykernel 12, veränderter Build.prop, leicht geänderten inits, sowie Treiberaustausch von EGL und Wlan. Ausserdem natürlich das aktuelle Radio.

    So jetzt funktionierte das bei wirklich jedem problemlos. Rooten, flashen, starten, freuen. Nur eines wollte nicht. Ein G2 Touch, das eigentlich genau wie meines sein müßte. Nachdem das nicht ging habe ich natürlich Veränderungen am ROm vorgenommen, dass es trotzdem funktioniert. Aber das war einfach kein mir passender Zustand und ich habe so lange weiter gebastelt bis es auf dem ProblemHero und allen anderen Nichtproblemheros korrekt lief ohne eine Änderung durchführen zu müssen.

    Die letzte Änderung war von Samstag auf Sonntag. Taktrate auf 517 MHz festgesetzt und atime aktiviert. Und jetzt kommt das eigentlich verwunderliche. Alle Heros reagieren besser als zuvor. :blink:
    Jetzt würde mich mal interessieren wie so etwas zustande kommen kann. Ich kapiere schlicht und ergreifend nicht, wieso eine Leistungsminderung der CPU und eine Mehrarbeit durch atime ein besser reagierendes Hero erzeugt.

    Kann mir da vielleicht jemand helfen und mich auf den rechten Pfad bringen? Wie kann sowas zustande kommen?
     
  2. cipher, 28.03.2011 #2
    cipher

    cipher Android-Experte

    Beiträge:
    677
    Erhaltene Danke:
    42
    Registriert seit:
    07.02.2009
    Einbildung. ;)

    Durch ein Neuflashen wird ja erst Mal "aufgeräumt". Dadurch hat man den Eindruck alles läuft flüssiger und schöner. Nach ein paar Tagen ist dieser Effekt dann allerdings wieder weg ;).
     
  3. EqPO, 29.03.2011 #3
    EqPO

    EqPO Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    2
    Registriert seit:
    11.03.2010
    Wäre möglich. Mal sehen wie das in einer Woche ist.

    Flügelschwein powered HTC Hero.
     
  4. rampam, 02.04.2011 #4
    rampam

    rampam Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    3
    Registriert seit:
    14.06.2010
    Hi,

    Das mit den verschiedenen Heros kann ich bestätigen. Ich hatte ein G2Touch das ich per goldcard erst zum Hero flashte und etwas später auf CM 6.1 mit flykernel wechselte. Lief super! Nun war der touchscreen defekt und es musste in Reparatur. Ich bekam ein neues Touch und wollte erst wieder das branding per goldcard entfernen und dann auf CM 6. Es ließ sich nicht entbranden. Gleiche sd cards wie beim ersten mal und auch sonst alles gleich. Durch clockwork hab ich dann ein recovery geflasht und CM 6 Rom drauf... Jetzt kam das nächste seltsame- ich hatte an laufenden Band Fcs. Versteh ich nicht. Momentan bin ich auf floyo und es läuft sehr gut. Aber warum? Grüße

    Sent from my HTC Hero using Tapatalk
     
  5. EqPO, 04.04.2011 #5
    EqPO

    EqPO Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    2
    Registriert seit:
    11.03.2010
    Ich kann es dir leider nicht sagen. Ich weiß, dass das "andere" Hero bei zwei grundlegenden Änderungen nicht richtig lief. Das war die Takterhöhung auf >= 600 MHz. Da hat es dann schon beim Booten Prozesse crashen lassen, allerdings immer nur beim ersten Booten, bzw beim Aktivieren von A2SD, das nicht richtig funktionieren wollte. Wenn die Crashorgie dann vorbei war, lief es dauerhaft, aber die Programmabstürze waren gelegentlich häufiger als bei den anderen. Mit dem geänderten CM und einer standardmäßigen Taktreduktion auf 5xx MHz war alles in Ordnung. Auch A2SD läuft fehlerfrei. Jetzt werd ich bei dem mal eine Takterhöhung über SetCPU machen und schauen ob sich dadurch etwas im Laufverhalten ändert. Wenn nicht, dann bin ich noch ein Stückratloser als zuvor. ^^
     

Diese Seite empfehlen