1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Verschiedene Speicherbausteine?

Dieses Thema im Forum "Samsung Galaxy Ace (S5830) Forum" wurde erstellt von Mufflon, 26.08.2011.

  1. Mufflon, 26.08.2011 #1
    Mufflon

    Mufflon Threadstarter Android-Experte

    Beiträge:
    532
    Erhaltene Danke:
    75
    Registriert seit:
    27.04.2011
    Phone:
    Huawei Ascend P1, Motorola Moto X Play
    Hallo

    Ich habe im XDA-Forum gelesen, dass unser Ace wohl verschiedene Speicherbausteine haben soll, weil es verschiedene Anzeigen im Taskmanager gibt. Angezeigt werden 178, 181, 182 MB.
    Jetzt dachte ich mir, dass wir mal überprüfen sollten, ob es einen Zusammenhang zwischen der Speichergrösse und dem SOD oder Wlan-Bug gibt. Ich mach mal den Anfang:

    Keinerlei Probleme, weder mit Wlan noch mit SOD. Hier mal ein Screenshot:

    [​IMG]

    Bye, Klaus

    Wenn nur einer auch 178 MB hat und den Wlan-Bug, ist das hier hinfällig.
     
  2. android_nutzer, 26.08.2011 #2
    android_nutzer

    android_nutzer Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    4
    Registriert seit:
    19.06.2011
    Interessanter Ansatz :thumbsup:

    Ich habe die 181MB Version und das WLAN Bug gehabt bis zum Update auf 2.3.3
     
  3. DELIUS, 26.08.2011 #3
    DELIUS

    DELIUS Android-Hilfe.de Mitglied

    Beiträge:
    133
    Erhaltene Danke:
    20
    Registriert seit:
    03.04.2011
    Hier auch 178 MB und alles bestens :thumbup:
    Keinerlei Probleme, weder mit Wlan noch mit SOD.

    Meine Freundin hat ebenfalls ein ACE mit 178 MB, läuft problemlos.
     
  4. *Struppi*, 26.08.2011 #4
    *Struppi*

    *Struppi* Android-Lexikon

    Beiträge:
    948
    Erhaltene Danke:
    140
    Registriert seit:
    08.07.2011
    Phone:
    LG G3
    hab die 181 version und gelegentliche abstürze gehabt, ob es der wlan bug war kann ich aber nicht 100 prozentig sagen, da das problem seit 2 wochen einfach wieder weg ist. (nach 3 wochen voller abstürze)
     
  5. yakm, 26.08.2011 #5
    yakm

    yakm Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    9
    Registriert seit:
    19.08.2011
    181 und sehr selten kein Wlan einschaltbar, sonst läufts ziemlich gut... immer noch mit 2.2.1. :(
     
  6. Khasa, 26.08.2011 #6
    Khasa

    Khasa Android-Hilfe.de Mitglied

    Beiträge:
    141
    Erhaltene Danke:
    22
    Registriert seit:
    25.07.2011
    Habe 181 mb und leide unter den wlan bug.

    Leider khan ich mit der abnutzung sod nichts anfangen.

    update:
    Danke Mufflon.

    Sod hatte ich bis jetzt noch glaub ich.

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 27.08.2011
  7. Mufflon, 26.08.2011 #7
    Mufflon

    Mufflon Threadstarter Android-Experte

    Beiträge:
    532
    Erhaltene Danke:
    75
    Registriert seit:
    27.04.2011
    Phone:
    Huawei Ascend P1, Motorola Moto X Play
    SOD = Sleep Of Dead
    Das Handy schläft einfach ein und kann nur geweckt werden, wenn man die Einschalttaste ca. 10 Sekunden lang drückt oder kurz den Akku raus nimmt. Der Akku entlädt sich dabei auch schnell.

    Bye, Klaus
     
  8. frelix, 26.08.2011 #8
    frelix

    frelix Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    12
    Registriert seit:
    10.11.2010
    Ich habe 181 MB; bislang keinen WLAN-Bug. Aber SODs hatte ich schonmal.

    Sent from my Archos 70 tablet.
     
  9. Brockenteufel, 26.08.2011 #9
    Brockenteufel

    Brockenteufel Android-Hilfe.de Mitglied

    Beiträge:
    87
    Erhaltene Danke:
    5
    Registriert seit:
    03.07.2011
    Hi,
    181 MB, keinen WLAN-Bug, keine SOD`s. Android 2.3.3

    lg
     
  10. DHxHDx, 27.08.2011 #10
    DHxHDx

    DHxHDx Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    14
    Registriert seit:
    22.06.2011
    < 178 MB, noch nie abgestürtzt und noch kein WLAN Bug bis jetzt. (2.3.3 fla.sh)
     
  11. der der'l8, 27.08.2011 #11
    der der'l8

    der der'l8 Android-Experte

    Beiträge:
    870
    Erhaltene Danke:
    252
    Registriert seit:
    10.07.2011
    Phone:
    Nexus 6
    Dickedi Moinsen.
    Ich hab den 181'er und den Wlan Bug sowie den SoD bis zum flashen auf 2.3.3 gehabt. Wobei dem SoD meistens der Wlan Bug zuvor kam und ich die Treiber Neu gestartet habe. Beim nächsten Standby hat sich das Ace verabschiedet. Allerdings musste ich nie den Akku entfernen. Homebutton gedrückt und es bootete neu, mit Pinabfrage, Medienscan etc.
    Seit die 2.3.3 KPN läuft gibts keine Probleme mehr.
     
    Zuletzt bearbeitet: 27.08.2011
  12. Dexxmor, 27.08.2011 #12
    Dexxmor

    Dexxmor Android-Ikone

    Beiträge:
    5,616
    Erhaltene Danke:
    1,159
    Registriert seit:
    29.07.2011
    Tablet:
    Samsung Galaxy Note 8.0
    Sry^^ hab die 178 und hatte bei froyo den wlan bug... aber keine SOD's. Da ich momentan über usb teethere und net über wlan kann ich nicht sagen ob bei mir der wlan bug auftaucht...müsste ich mal testen^^
     
  13. prodal, 27.08.2011 #13
    prodal

    prodal Junior Mitglied

    Beiträge:
    41
    Erhaltene Danke:
    6
    Registriert seit:
    18.02.2011
    Hab 181 und hatte SoD und Wlan bug. Jetzt mit KPN 2.3.3 hab ich beides nicht mehr.
     
  14. Frigo2010, 27.08.2011 #14
    Frigo2010

    Frigo2010 Android-Lexikon

    Beiträge:
    1,907
    Erhaltene Danke:
    590
    Registriert seit:
    19.03.2011
    Hallo

    Hab 178 aber unter 2.2.1 SOD gehabt und den WLAN Bug egal unter welcher FW noch nie.

    Gruß

    Frigo

    Gesendet von meinem GT-S5830 mit der Android-Hilfe.de-App
     
  15. schobbe, 27.08.2011 #15
    schobbe

    schobbe Erfahrener Benutzer

    Beiträge:
    164
    Erhaltene Danke:
    25
    Registriert seit:
    21.08.2011
    Servus,
    Hab 181 unter 2.3.4 (geflasht. Vorher unter Froyo haufen SOD's und jetzt nichts mehr. und den W-Lan Bug hatte ich auch unter Froyo nicht.
     
  16. Mufflon, 27.08.2011 #16
    Mufflon

    Mufflon Threadstarter Android-Experte

    Beiträge:
    532
    Erhaltene Danke:
    75
    Registriert seit:
    27.04.2011
    Phone:
    Huawei Ascend P1, Motorola Moto X Play
    Okay, dann hat sich das Thema erledigt. War ja nur ein Versuch, dachte wirklich, dass es an der Hardware liegen könnte. Scheint nicht so zu sein.
    Nur warum haben manche keinerlei Probleme unter Froyo und manche massive Probleme?
    Wenn es an den verschiedenen Versionen der Firmware liegt, denke ich, macht es keinen Sinn, weiter zu forschen, denn unter 2.3.3 hat ja kaum noch jemand das Problem, vielleicht vereinzelte User, aber das kann dann auch wirklich ein Fehler in der Hardware sein oder irgendwelche Apps.
    Also, danke an fürs mitmachen.

    Bye, Klaus
     
  17. awg40000, 27.08.2011 #17
    awg40000

    awg40000 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    16.08.2011
    Phone:
    Samsung Galaxy Ace
    Just in this moment zeigt mein ACE 132MB/278MB (zweihundertachtundsiebzig) an.

    Firmware 2.2.1.
     
  18. Mufflon, 27.08.2011 #18
    Mufflon

    Mufflon Threadstarter Android-Experte

    Beiträge:
    532
    Erhaltene Danke:
    75
    Registriert seit:
    27.04.2011
    Phone:
    Huawei Ascend P1, Motorola Moto X Play
    Dann bist du auf einem anderen Bildschirm. Rufe die App Taskmanger auf, dann hast du das Bild, was ich im ersten Post zeige.

    Bye, Klaus
     
  19. awg40000, 27.08.2011 #19
    awg40000

    awg40000 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    16.08.2011
    Phone:
    Samsung Galaxy Ace
    Danke! Hätte mich auch gewundert ...

    181MB.
     

Diese Seite empfehlen