1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Version 2.4.82 behebt USB Host Fehler!

Dieses Thema im Forum "Archos 101 (2012) Forum" wurde erstellt von Bleys, 27.01.2012.

  1. Bleys, 27.01.2012 #1
    Bleys

    Bleys Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    25.01.2012
    Hab gerade auf 2.4.82 aktualisiert und mein seit Oktober toter USB Port funktioniert wieder!
    Das heißt dann auch dass dieser Fehler kein Hardware Fehler war.

    [Nachtrag]
    So ganz haben sie das Problem noch nicht hinbekommen oO
    USB und Ruhezustand funktionieren nach einem Neustart genau bis zum ersten Ruhezustand. Danach ist der Port wieder tot. Bis zum nächsten Neustart.
     
    Zuletzt bearbeitet: 27.01.2012
    KlausDor bedankt sich.
  2. silo, 27.01.2012 #2
    silo

    silo Erfahrener Benutzer

    Beiträge:
    216
    Erhaltene Danke:
    38
    Registriert seit:
    08.12.2010
    Und was hat die Archos Wundertruppe mit diesem "Megaupdate" diesmal zerschossen?:laugh::laugh:

    Nein danke. Verzichte vorerst.;)
     
  3. voom, 27.01.2012 #3
    voom

    voom Android-Experte

    Beiträge:
    792
    Erhaltene Danke:
    92
    Registriert seit:
    04.01.2011
    Zu früh gefreut - ja, so ist es bei mir auch... Nach dem ersten Booten nach dem Upgrade ging es nicht, nach dem zweiten Mal ging es dann. Jetzt war es grad im Tiefschlaf und es geht wieder nicht... Werd jetzt nochmal neu booten und schauen, was der einfache Ruhezustand bringt...

    ... der hauts auch wieder raus, kein Unterschied - aber: wenn der Stick stecken bleibt während des Ruhezustands, funktioniert er danach weiterhin. Geht man aber ohne ein eingestecktes Gerät in den Ruhezustand und steckt es nachher wieder rein, dann geht es nicht mehr...

    Ich verstehe das nicht, nach über einem Jahr finden sie da was und dann veröffentlichen sie ein Update, das nur halb funktioniert. Wird denn sowas nicht ausgiebig getestet?? Es kann doch nicht sein, dass sie das mal kurz ausprobieren und dann gleich nach 5 Sekunden ein Update raushauen mit der Behauptung, es sei repariert...
     
  4. Bleys, 27.01.2012 #4
    Bleys

    Bleys Threadstarter Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    25.01.2012
    Stimmt, ist ein USB Gerät angeschlossen bleibt der Port funktionsfähig. Allerdings ist es dann auch kein richtiger Ruhezustand.

    Ist praktisch so wie vorher mit dem totem Port. Nur das Display ist aus. Alles andere, inkl. Wlan, bleibt aktiv.

    Zumindest hab ich jetzt die Hoffnung das sie es doch noch hinbekommen das Problem ganz zu lösen.

    Ist auf jeden Fall schon mal ein Fortschritt das es möglich ist den USB Port zu aktivieren. Mit den noch vorhandenen EInschränkungen kann ich leben.
     
  5. voom, 27.01.2012 #5
    voom

    voom Android-Experte

    Beiträge:
    792
    Erhaltene Danke:
    92
    Registriert seit:
    04.01.2011
    Ich hab es jetzt über ein komplettes Reset wieder geschafft, auf die 2.1.08 runterzugehen und diese zu rooten... Richte wieder alles neu ein; beim nächsten Mal bin ich endlich so schlau und warte einige Berichte mehr ab, bis ich es nochmal mit einer neuen Version versuche... Aber ich war jetzt nach 1 Jahr ohne USB einfach neugierig, ob es wirklich funktioniert... Und dann das...

    Aber Du hast schon recht, es macht Hoffnung, dass es noch ganz hinzukriegen ist, und wenn es Archos nicht schafft, ist die neue fw vielleicht ein Hinweis für die Modder, um darauf aufzubauen...
     

Diese Seite empfehlen