1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Version 4.0.3: Probleme mit Bluetooth-Freisprechen

Dieses Thema im Forum "Google Nexus S Forum" wurde erstellt von Buck Mulligan, 31.01.2012.

  1. Buck Mulligan, 31.01.2012 #1
    Buck Mulligan

    Buck Mulligan Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.01.2012
    Hallo zusammen,
    dies ist mein erster Beitrag.
    Mein Nexus S (Version 4.0.3) verbindet sich mit dem Bluetooth meiner A-Klasse.
    Kontakte werden übertragen, Anrufe kann ich tätigen und auch annehmen.
    Allerdings höre ich meinen Gesprächsteilnehmer nicht; er mich allerdings schon.

    Dieses Problem habe ich bei sämtlichen Autoherstellern (Audi, Mercedes, BMW bisher getestet) und auch bei Bluetooth Headsets von Jabra (?), Hama und Samsung.

    Langsam verzweifel ich.
    Kann mir jemad helfen?

    Vielen Dank!
     
  2. prinz3nroll3, 02.02.2012 #2
    prinz3nroll3

    prinz3nroll3 Fortgeschrittenes Mitglied

    Beiträge:
    282
    Erhaltene Danke:
    31
    Registriert seit:
    07.09.2010
    Hallo,
    ich habe unter ICS ein Bluetooth Headset gekoppelt und es funktioniert.
    Hast du das Gerät mal in die Werkseinstellung zurückgesetzt?
    Gruß
     
  3. Buck Mulligan, 02.02.2012 #3
    Buck Mulligan

    Buck Mulligan Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.01.2012
    Danke für die Antwort.
    Ich habe bereits alles auf die Werkseinstellungen zurückgesetzt.
    Leider funktioniert es immer noch nicht.
    Wie gesagt: Das Nexus verbindet sich mit allen Geräten; allerdings funktioniert das Freisprechen dann nur "oneway" (rein ja - raus nein)

    Wie könnte man das Problem lösen?
    Gibt es da Ansprechpartner bei Google?

    Vielen Dank!
     
  4. prinz3nroll3, 02.02.2012 #4
    prinz3nroll3

    prinz3nroll3 Fortgeschrittenes Mitglied

    Beiträge:
    282
    Erhaltene Danke:
    31
    Registriert seit:
    07.09.2010
    Hi,
    der Haken Telefon Audio ist in den Bluetooth Einstellungen für das entsprechende Gerät gesetzt?

    Ich denke, bei Google wirst du keinen erreichen,
    und Samsung will das du das Gerät einsendest.

    Gruß
     
  5. Buck Mulligan, 02.02.2012 #5
    Buck Mulligan

    Buck Mulligan Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    31.01.2012
    Wenn das Gerät verbunden ist, dann ist dieser haken gesetzt.
    Ich kann es nicht nachvollziehen.
    Bleibt mir nur übrig eine ältere Version von Android aufzuspielen?
    Woher bekommt man denn ältere Versionen?
    Ist wirklich lästig so ganz ohne Bluetooth Freisprecheinrichtung lange Strecken im Auto zurückzulegen.
     
  6. prinz3nroll3, 02.02.2012 #6
    prinz3nroll3

    prinz3nroll3 Fortgeschrittenes Mitglied

    Beiträge:
    282
    Erhaltene Danke:
    31
    Registriert seit:
    07.09.2010
    Hallo,
    vielleicht probierst du es noch einmal zu flashen (ICS).

    Ich kann nur sagen das es bei mir 100% funktioniert,
    benutze das Bluetooth Headset Sony MW-6xx mehrfach täglich
    ohne Probleme.

    Links zu den Files (ICS, bzw. 2.3.X) und Anleitungen zum Flashen solltest du hier im Forum finden.
    Gruß
     
  7. Neozee, 02.02.2012 #7
    Neozee

    Neozee Android-Experte

    Beiträge:
    750
    Erhaltene Danke:
    85
    Registriert seit:
    13.07.2009
    Also ich nutze mein Nexus S in einem Ford Fiesta bj. 2010 mit dem Ford BT Radio. Ich kann mit 4.0.3 alles nutzen und ich höre sogar meinen Gesprächspartner. :D

    Hast du dein Handy mal zurück gesetzt?
     
  8. DedlHB, 03.05.2012 #8
    DedlHB

    DedlHB Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    19.02.2012
    Hi Leute, habe seit kurzem das HTC One S mit ICS. In meinem Privatwagen mit 5 Jahre altem Grundig keine Probleme mit Freisprecheinrichtung, jedoch in den verschiedenen Taxen (MB 211) das gleiche Prob. wie von Buck Mulligan beschrieben.

    Dachte erst das es an meinem HTC liegt, scheint aber ein ICS Problem zu sein!!
     

Diese Seite empfehlen