1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Verzögerte Rufannahme

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von kpalser, 31.07.2010.

  1. kpalser, 31.07.2010 #1
    kpalser

    kpalser Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2010
    Hallo!

    Ich hab beim Legend *manchmal* das Problem, dass mich jemand anruft, ich slide mit dem Finger runter um den Anruf anzunehmen und dann ist die Leitung erst mal ca. 10 Sekunden nicht frei. Erst dann kann ich mit dem Anrufer sprechen.
    Manchmal landet dieser mittlerweile aber auch schon in meiner Mobilbox.
    Ich schätze das Problem habe ich bei 2 von 5 Anrufen.

    Vom HTC Support wurde mir ein Hardreset empfohlen, dies hat aber gar nichts gebracht.

    Ich habe vorher eine App die unbekannte Anrufer identifizieren sollte im Verdacht gehabt, doch auch nach Deinstallation taucht das Problem noch auf.

    Kennt jemand das Problem? In einem Schweizer Forum hat jemand das gleiche Problem gepostet aber keine Antwort erhalten.

    Danke!
     
  2. Fnac, 05.08.2010 #2
    Fnac

    Fnac Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    24.07.2010
    Ich hatte mit meiner Telefonfunktion Probleme. Bei mir war es aber meistens bei der Wahl einer Nummer. Teilweise wurde erst nach 15min! gewählt. Obwohl es eigentlich kaum möglich ist, habe ich seit der Installation von Dialer One keine solchen Probleme mehr.

    Hast du versucht die Daten der Telefonfunktion zu löschen?

    Gruss
     
  3. kpalser, 06.08.2010 #3
    kpalser

    kpalser Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2010
    hallo fnac!

    nein hab ich nicht probiert. werd mal probieren über die telefon-app die daten zu löschen. vielleicht wirds dann besser.
    das wählproblem dürfte damit nicht zusammehängern (s. einige andere threads)
    werd dialer one mal anschauen.

    danke
     
  4. Maikeru, 06.08.2010 #4
    Maikeru

    Maikeru Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    16
    Registriert seit:
    22.07.2010
    Viele Österreicher die bei A1 telefonieren haben ähnliche Probleme.

    es gibt 2 Lösungswege:

    1. den Lockscreen mit z.B. NoLock deaktivieren...

    2. *#*#2347#*#* eingeben und dann das "CFU query bei camp on" abschalten.

    wäre nett wenn du danach kurz postest obs geklappt hatt.

    Gruss
     
    WotanHB, ferretmc, rtuner und 3 andere haben sich bedankt.
  5. kpalser, 07.08.2010 #5
    kpalser

    kpalser Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2010
    hallo maikeru!

    ich habe mal den 2. lösungsansatz probiert und melde mich wenn ich ein ergebnis festgestellt habe.

    hab über diesen tipp festgestellt, dass das kein legend problem ist, sondern auch bei anderen geräten (zb desire) häufig auftritt.
    darum habe ich auch über die sufu nichts gefunden.

    was macht das cfu query camp on überhaupt????
    danke
     
  6. jeltz, 07.08.2010 #6
    jeltz

    jeltz Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2010
    hab auch das gleiche problem (ebenfalls bei A1) und hab auch das zweite mal ausprobiert... hab schon einige anrufe angenommen und ist bisher nicht mehr aufgetreten! hoffe das bleibt so! ;) jo würde mich auch noch interessieren was mit dem befehl geändert wird...
     
  7. Maikeru, 07.08.2010 #7
    Maikeru

    Maikeru Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    16
    Registriert seit:
    22.07.2010
  8. Catcher8586, 08.08.2010 #8
    Catcher8586

    Catcher8586 Android-Experte

    Beiträge:
    623
    Erhaltene Danke:
    67
    Registriert seit:
    17.04.2010
    Phone:
    HTC Desire S
    @ Maikeru: Was war denn da die Standardeinstellung, hab das mal ausprobiert und bin mir nicht mehr sicher:confused: On oder Off?
     
  9. kpalser, 18.08.2010 #9
    kpalser

    kpalser Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    17.04.2010
    nach fast 2 wochen test, scheint mit dem 2. lösungsansatz mein problem behoben zu sein!
    danke!!
     
  10. Marlboro, 06.01.2011 #10
    Marlboro

    Marlboro Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    06.01.2011
    hallo zusammen!

    will mich nur kurz bedanken!

    ich habe mein htc anfang oktober das erste mal im a1 shop abgegeben wegen diesem problem und habe es letzte woche das 3te mal retour bekommen. immer mit dem selben ergebnis ... genauso wie ich es einsandte kam es zurück.
    beim ersten mal wurde kein fehler festgestellt, beim zweiten mal wurde angeblich das mainboard getauscht. dann musste ich mir mal eine neue simkarte organisieren da seitens a1 die möglichkeit bestand das es an der simkarte liegt. dann beim 3ten mal wurde angeblich wieder das mainboard gewechselt, aber in wahrheit hat es wieder nicht funktioniert.

    gestern habe ich diesen thread gefunden und den 2ten lösungsvorschlag von maikeru probiert und heute hatte ich noch kein einziges mal das problem, einen anruf nicht annehmen zu können!

    ich werde dies dem leiter der reparaturwerkstätte die für a1 arbeitet mitteilen ... denn angeblich haben die dieses problem bis heute noch nicht gehabt!

    vielen lieben dank ... ich war kurz davor wieder auf mein altes blackberry umzusteigen!
     
  11. ilea, 07.01.2011 #11
    ilea

    ilea Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    4
    Registriert seit:
    04.12.2010
    Bin gerade hier auf den Thread gestoßen.Zum Glück.Das Problem ist wirklich behoben :)
    Danke ! :)
     
  12. Gunther, 25.01.2011 #12
    Gunther

    Gunther Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    02.07.2010
    Bei mit hat das auch perfekt gefunkt!!!!
    und auch ohne dafür andere problem bekommen zu haben!!
     
  13. rtuner, 26.01.2011 #13
    rtuner

    rtuner Fortgeschrittenes Mitglied

    Beiträge:
    272
    Erhaltene Danke:
    11
    Registriert seit:
    12.04.2010
    Ich bin immer wieder begeistert, wie gut dieses Forum funktioniert! Habe es jetzt auch gemacht und hoffe, dass das Problem behoben ist! Danke schonmal im Vorraus!
     
  14. erich.hai, 16.02.2014 #14
    erich.hai

    erich.hai Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    08.07.2012
    Hallo habe das selbe problem bei HTC dual Sim habe den 2ten Lösungsvorschlag hat aber nicht geholfen. ist der code dann bei alle 2 simkarten aktiv?
     
  15. calais, 21.08.2014 #15
    calais

    calais Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    3
    Registriert seit:
    21.08.2014
    Habe auch manchmal das Problem, dass wenn mich jemand anruft, ich den Slider einfach nicht richtig bewegen kann um den Anruf anzunehmen, gerade in letzter Zeit kommt das verstärkt vor.
     

Diese Seite empfehlen