Verzögerung beim anschalten des Displays

Dieses Thema im Forum "Samsung Galaxy S3 (I9300) Forum" wurde erstellt von Vision89, 31.05.2012.

  1. Vision89, 31.05.2012 #1
    Vision89

    Vision89 Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    31
    Registriert seit:
    31.05.2012
    Hallo, wie der Titel schon sagt : Wenn ich den Bildschirm anschalte und das Gerät aus dem Standby holen möchte, gibt es eine Verzögerung von 1-2 Sekunden. Der Button dürfte nicht beschädigt sein, ausschalten geht immer sofort, habe das Problem lediglich beim einschalten. Hat jemand ähnliche Probleme bzw einen Tipp das Problem zu beheben?
     
  2. jul8887, 31.05.2012 #2
    jul8887

    jul8887 Erfahrener Benutzer

    Beiträge:
    157
    Erhaltene Danke:
    18
    Registriert seit:
    19.12.2010
    Phone:
    Samsung Galaxy S7 Black Onyx
    Ist leider seit dem 1 galaxy s so... gleich wie das home button delay seit dem s2 wegen der sprachsteuerung die durch doppeltipp gestartet wird
     
  3. myreality, 31.05.2012 #3
    myreality

    myreality Android-Guru

    Beiträge:
    3,774
    Erhaltene Danke:
    3,699
    Registriert seit:
    18.07.2011
    Dein Phone war im Deepsleep um Akku zu sparen, deswegen reagiert das SIII mit einer kleinen Denkpause (war beim S2 auch nicht anders) ;)
    Da ist nichts beschädigt
     
  4. Vision89, 31.05.2012 #4
    Vision89

    Vision89 Threadstarter Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    31
    Registriert seit:
    31.05.2012
    Bei meinem S2 hatte ich das Problem aber nicht? Eine kurze Verzögerung ist klar, aber 1-2 sekunden ist schon ein wenig heftig finde ich
     
  5. triumph61, 31.05.2012 #5
    triumph61

    triumph61 Android-Ikone

    Beiträge:
    5,931
    Erhaltene Danke:
    1,124
    Registriert seit:
    17.03.2011
    Ich finde es sogar schneller als beim S2
     

Diese Seite empfehlen