1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Verzweifel mit dem Mobo Player und das streamen!!

Dieses Thema im Forum "HANNspree HANNSpad (SN10T1) Forum" wurde erstellt von Pro2Nemesis, 30.09.2011.

  1. Pro2Nemesis, 30.09.2011 #1
    Pro2Nemesis

    Pro2Nemesis Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    2
    Registriert seit:
    16.09.2011
    Phone:
    Mobistel Cynus T7
    Hallo,

    hab das Web jetzt durch und finde einfach keine Lösung wie ich meinen Mobo Player zum streamen bekomme. Ich habe ein HTPC/XP auf dem alles frei gegeben ist, mit ES File Explorer kann ich auf alles zugreifen. Wenn ich eine Musik Datei abspielen will dann streamt er die aber der Bildschirm bleibt schwarz, wenn ich eine Video Datei abspielen will dann, egal ob ich die datei kurz drücke oder lang er will sie immer erst aufs Pad laden, bei langem Druck kommt ja das Auswahlmenü in dem nur die Standards drin stehen aber nicht der Mobo player obwohl ich den mit Default App zum Standard Player gemacht habe, es kommt kurz die Ladeanimation und dann will er den ganzen Film saugen. Im Player selber gibt es ja keine Einstellung fürs streamen. Was mach ich falsch, oder muss ich was im Router einstellen, bzw. Port freigeben?

    Hannspad 1653, FB 8.1 Kernel 4
    Mfg Mario
     
    Zuletzt bearbeitet: 30.09.2011
  2. SHORTY-NR1, 01.10.2011 #2
    SHORTY-NR1

    SHORTY-NR1 Fortgeschrittenes Mitglied

    Beiträge:
    342
    Erhaltene Danke:
    52
    Registriert seit:
    30.08.2011
    Ich glaube das hatte ich auch. ich hatte zwei unterschidliche Filemanager, bei dem einen wollte er die Datei auf dem Pad runterladen und beim Anderen hat es sofort gestreamt.

    Ich glaube es war der "Datei Manager HD". Allerding löst das nicht dein Problem mit dem schwarzen inhalt oder vielleicht doch?!

    Hab nochh was vergessen, hatte den "MX Video Player" drauf!

    Man oh man, mir ist wieder etwas eingefallen. Hast du auch die Codes vom Moboplayer installiert?
    Wenn das nicht funktioniert, dann "MX Video Player" und "MX Video Player Codes" innstallieren!
    Bin extra nochmal aufgestanden, aber jetzt wird hajja hajja gemacht :)
     
    Zuletzt bearbeitet: 01.10.2011
    Pro2Nemesis bedankt sich.
  3. Pro2Nemesis, 01.10.2011 #3
    Pro2Nemesis

    Pro2Nemesis Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    2
    Registriert seit:
    16.09.2011
    Phone:
    Mobistel Cynus T7
    Hi, danke erstmal für die Hilfe, also beim Moboplayer hatte ich den Codec mit installiert, armv7 war das, beim MX Player auch den armv7 Codec, er sagt mir immer noch das die Datei nicht über das Netzwerk abgespielt werden kann und lädt sie dann, ich glaub ich geb das auf dann soll es nicht gehen wär nur schön gewesen sind immerhin 3 tb an Filmen drauf.

    Schönes langes Wochenende noch

    Mfg Mario
     
  4. Theo001, 01.10.2011 #4
    Theo001

    Theo001 Fortgeschrittenes Mitglied

    Beiträge:
    257
    Erhaltene Danke:
    62
    Registriert seit:
    12.08.2011
    Hi,

    habe den ES Datei Explorer und MX Player.
    Streamen von meinem WLAN Mediaplayer läuft einwandfrei.

    Theo
     
  5. Pro2Nemesis, 01.10.2011 #5
    Pro2Nemesis

    Pro2Nemesis Threadstarter Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    2
    Registriert seit:
    16.09.2011
    Phone:
    Mobistel Cynus T7
    So die ganze Fummelei hätte ich mir sparen können, es lag am Datei Manager, hab das jetzt mit dem Datei Explorer HD gemacht, Update geholt und er rennt, der Witz das Ding ist bei FB 8.1 schon mit dabei nur ich hab immer den ES benutzt und den HD gar nicht beachtet.

    Danke nochmal

    cu Mario
     
  6. Quantumleap, 01.10.2011 #6
    Quantumleap

    Quantumleap Junior Mitglied

    Beiträge:
    25
    Erhaltene Danke:
    14
    Registriert seit:
    28.09.2011
    ... einfach den "Alten" ES-Manager deinstallieren (1.4 irgendwas) und den neuen 1.6 installieren, dann klappts auch mit dem Streamen.
    Der ES wird bei mir zwar als "nicht unterstützt" im Market angezeigt, aber die .APK kann man ja auch von Hand installieren, bzw. beim Hersteller direkt mit dem Hanns herunterladen ...

    Übrigens ist der "Rock Player" hier dem Mobo überlegen, da er (zumindest bei mir) einige Filme MIT Ton wiedergibt, bei denen der MOBO schweigt.

    Es scheint an der HW-Beschleunigung zu liegen, die ich beim Rock Player abschalten kann, bzw. überhaupt erst aktivieren müsste. (Bei aktivierter HW ist eben KEIN Ton bei einigen Filmen). Beim Mobo habe ich dazu keine Option gefunden ...
     
  7. Schnulzi 2.0, 02.10.2011 #7
    Schnulzi 2.0

    Schnulzi 2.0 Android-Experte

    Beiträge:
    468
    Erhaltene Danke:
    93
    Registriert seit:
    10.02.2011
    Geht glaube ich nur, wenn man die Datei direkt mit dem Mobo-Player öffnet. Wenn man die Datei länger anklickt, kann man Softwaredecoding auswählen.
     

Diese Seite empfehlen