1. Nimm jetzt an unserem AGM - Gewinnspiel teil - Informationen zum M1, A2 und A8 findest Du hier, hier und hier!
  1. escrivel, 27.06.2011 #1
    escrivel

    escrivel Threadstarter Android-Experte

    Hallo Leute,

    ich habe ein Problem mit den Videos auf meinem Nexus S:

    Ich verwende: CM7 RC1 mit dem aktuellen Netarchy kernel (universal).

    Vorweg: Die AVI filmdateien (Simpsons Folgen) lassen sich nur mit dem Rockplayer starten. Alle anderen Player (Mobo, stock etc) starten den Film nicht. Bei dem Rockplayer stürzen die Videos nach ein paar Sekunden ab. Besser gesagt das gesamte Nexus bekommt einen Freeze (Bild bleibt hängen, Ton auch).

    Hat jemand eine Lösung?

    Vielen Dank und Grüße,
     
  2. rentaric, 27.06.2011 #2
    rentaric

    rentaric Android-Experte

    Mobo spielt avi Dateien ab. Hast du den Software-Modus probiert?
    Eventuell sind auch die Dateien fehlerhaft.

    Gesendet von meinem Nexus S mit der Android-Hilfe.de-App
     
  3. escrivel, 27.06.2011 #3
    escrivel

    escrivel Threadstarter Android-Experte

    Wie komm ich in den Software Modus bei Mobo?
    Also die mp4 Filme die ich damals mit dem wave gemacht habe laufen eigentlich. Nur wenn ich die Lautstärke hochstell stürzen sie ab.
    Bei den AVI Dateien stürzt der Film immer nach 1-2 sekunden ab.
     
  4. rentaric, 27.06.2011 #4
    rentaric

    rentaric Android-Experte

    Einfach das Vorschaubild gedrückt halten, dann Software Modus auswählen. Alternativ unter Einstellungen den Haken bei "immer Software nutzen" setzen.


    Gesendet von meinem Nexus S mit der Android-Hilfe.de-App
     
    escrivel bedankt sich.
  5. escrivel, 28.06.2011 #5
    escrivel

    escrivel Threadstarter Android-Experte

    Super ich danke dir, jetzt gehen die Videos!