1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Viele Probleme mit dem Milestone - normal oder defektes Gerät?

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von yeahbert, 27.11.2009.

  1. yeahbert, 27.11.2009 #1
    yeahbert

    yeahbert Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2009
    Hallo!

    Ich habe jetzt seit einer Woche mein Milestone und ich habe wirklich viele Probleme damit. Ich habe ein paar der Fehler in den Bug-Threats wiedergefunden, aber ich glaube nicht, dass jemand alle auf einmal hat.

    - die SIM-Karte wird "ausgeworfen", ich muss die PIN neu eingeben. Bis dahin wird kein Netz erkannt oder verbunden

    - Fast jedes mal muss ich das Handy neu starten bevor das Aufladen des Akkus funktioniert

    - das gleiche gilt für die USB-Verbindung (bekannt)

    - eine Menge Benachrichtigungen werden nicht angezeigt, vor allem e-Mails, aber auch SMS. Das Lichtchen blinkt aber jedes mal, damit ich auf die Suche gehen kann

    - W-LAN ist oft deaktiviert wegen "Verbindung fehlgeschlagen" (bekannt)

    - 2x ist es schon komplett eingefroren und nur noch 1min Akku entnehmen konnte helfen

    Am schlimmsten ist nicht erreichbar zu sein, weil die SIM-Karte spinnt.

    Hat jemand ähnlich viele Probleme, sind das 2.0 Kinderkrankheiten oder ist mein Gerät defekt?

    Danke schon mal + Grüße
     
  2. M.Starke, 27.11.2009 #2
    M.Starke

    M.Starke Gewerbliches Mitglied

    Beiträge:
    1,276
    Erhaltene Danke:
    563
    Registriert seit:
    21.10.2009
    Das klingt klar nach einem Montagsgerät. Also tauschen.
    Einen Absturz (Akku musste raus) hatte ich bisher - sonst keine Probleme ...
    außer, dass ich das Design so hässlich finde ...

    Ein "Blick" auf die SIM kann nicht schaden, besonders wenn sie schon älter ist.
    Wenn es keine Umstände macht, würde ich die Karte gleich mit tauschen.
     
    Zuletzt bearbeitet: 27.11.2009
  3. yeahbert, 27.11.2009 #3
    yeahbert

    yeahbert Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2009
    Ach ja: manchmal kann ich nicht am Netzteil aufladen, aber am PC schon, dafür wird die USB Datenverbindung nicht erkannt. Klingt nach kaputter USB-Buchse oder so. Kann das durch Hosentaschenfussel passieren?

    Und noch etwas: auf meinem Display ist links in der Mitte schräg eine Nummer eingraviert. Man sieht sie nicht, wenn das Display aktiviert ist, aber sie scheint Fingerabdrücke anzuziehen, die dann als lange Schlieren sehr wohl sichtbar sind. Ist das bei allen Geräten so?
     
  4. Tristaniel, 27.11.2009 #4
    Tristaniel

    Tristaniel Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    58
    Registriert seit:
    02.11.2009
    Ich kann nach über einer Woche mit dem Gerät nicht eines der Probleme bestätigen...
     
  5. yeahbert, 27.11.2009 #5
    yeahbert

    yeahbert Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2009
    Gut, das dachte ich mir fast. Danke euch, ich tausche es auf jeden Fall um.
     
  6. Chatt, 27.11.2009 #6
    Chatt

    Chatt Fortgeschrittenes Mitglied

    Beiträge:
    286
    Erhaltene Danke:
    24
    Registriert seit:
    04.09.2009
    Endlich mal jemand, der berechtigterweise sich beschwert.
    Sowas darf natürlich nicht sein.
    Aber leider gibt es soviele die bemängeln, dass ihre Finger Fettabdrücke auf dem Display hinterlassen und deshalb das Gerät zurückgeben.
    Manche leben etwas zu fern von der Realität.
     
  7. Spiceweasel, 27.11.2009 #7
    Spiceweasel

    Spiceweasel Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    1
    Registriert seit:
    20.11.2009
    Phone:
    Motorola Moto G
    Also ich muss auch sagen... bin nach einer Woche Milestone echt zufrieden. Akkulaufzeit genial und keinerlei Abstürze.
     
  8. Itscurious, 27.11.2009 #8
    Itscurious

    Itscurious Fortgeschrittenes Mitglied

    Beiträge:
    288
    Erhaltene Danke:
    30
    Registriert seit:
    01.11.2009
    Nabend zusammen, ich kann das auch nur bestätigen bin sehr zufrieden mit dem Milestone. Sicherlich hatte ich schon hunderte von abstürze die aber auf der applikation die ich gestartet habe zurueck zu fuehren waren. Die beliebten taskmanager die im hintergrund geoeffnete programme schliessen sind meistens dafuer verantwortlich das die usb verbindung nicht erkannt wird. Ich benutze den advanced taskmanager den man zusaetzlich befehlen klann welche applikation jetzt im jeden fall gekillt werden soll und welche nicht. Sehr nuetzlich an dieser stelle erwaehnt.

    Also: advanced taskmanager starten usb process suchen und lange finger druff halten und exclude anwaehlen damit schliesst du den usb dienst aus beim killen deiner sonst unoetigen programme die im hintergrund mitlaufen
     
    SeraphimSerapis bedankt sich.
  9. SeraphimSerapis, 28.11.2009 #9
    SeraphimSerapis

    SeraphimSerapis Android-Guru

    Beiträge:
    3,072
    Erhaltene Danke:
    1,138
    Registriert seit:
    27.02.2009
    Daran habe ich noch nie gedacht - ein Prozess im Hintergrund - ich Depp.
    Danke dafür!
     
  10. yeahbert, 30.11.2009 #10
    yeahbert

    yeahbert Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2009
    Hab jetzt das Wochenende noch abgewartet und genauer aufgepasst. Seit ich den Advanced Taskmanager abgeschaltet habe, gab es zumindest keine Abstürze mehr, auch USB scheint immer erkannt zu werden. Komisch, beim G1 hatte ich nie Probleme.
    Mich würde immer noch interessieren, ob die Nummer im Display bei allen Geräten zu sehen ist, die nervt mich nämlich ziemlich. Ich würd ja gern ein Foto machen, aber meine einzige Kamera befindet sich zur Zeit genau an der Rückseite des Displays...
     
  11. M.Starke, 30.11.2009 #11
    M.Starke

    M.Starke Gewerbliches Mitglied

    Beiträge:
    1,276
    Erhaltene Danke:
    563
    Registriert seit:
    21.10.2009
    Das mit der Nummer klingt voll krass - bei mir auf keinen Fall.
     
  12. yeahbert, 30.11.2009 #12
    yeahbert

    yeahbert Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2009
    Hier ein Foto. Der dicke Streifen ist die Nummer, gefüllt mit meinen Fingerabdrücken. Ist auf dem Foto leider sehr schlecht zu erkennen.

    Also: man sieht die Nummer nur wenn das Display spiegelt, im Normalfall stört es nicht wirklich. Trotzdem doof.
     

    Anhänge:

  13. Wombel, 30.11.2009 #13
    Wombel

    Wombel Erfahrener Benutzer

    Beiträge:
    170
    Erhaltene Danke:
    163
    Registriert seit:
    31.10.2009
    Phone:
    LG G4
    Also ganz ehrlich, ich habe das gefühl du solltest das gerät so schnell wie möglich umtauschen. Selbst wenn du die probleme minimierst hast du immernoch die komische zahl im display was definitiv nicht normal ist.
    Ein normaler MotoMilestone läuft ziemlich reibungslos was abstürze angeht. Sieht also wirklich ganz nach Montagsgerät aus.
     
  14. yeahbert, 14.12.2009 #14
    yeahbert

    yeahbert Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2009
    Kurzes Update: War jetzt beim Shop. Erst hieß es "Ich seh da nur nen großen Kratzer", dann war leider kein Gerät da, um zu vergleichen.

    Ich geh die Woche nochmal hin, den 24-Std Austausch gibt es aber für mich wohl nicht, das soll ne normale Reklamation werden. Das werden wir aber noch sehen, ob ich freiwillig mein schweineteures Milestone für 2-7 Wochen hergeb wenn die mir ein falsches Display einbauen...

    Ich meld mich dann noch mal mit dem Ergebnis.

    Danke für eure Tipps!
     
  15. Sinilol, 14.12.2009 #15
    Sinilol

    Sinilol Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    24
    Registriert seit:
    28.08.2009
    Was mich interessiert:
    Ich hab das auch das ich meine PIN öfter mal neu eingeben muss, aber immer nachdem ich den Taskiller benutzt habe.
    Frage um den Prozess zu ignorieren:
    Welche Prozess könnte das sein, weiss einer Rat?
     
  16. yeahbert, 27.02.2010 #16
    yeahbert

    yeahbert Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    27.11.2009
    Falls es noch jemanden interessiert:

    Ich habe jetzt nach 2 Wochen "Reparatur" ein neues Gerät erhalten. Die Leute im O2-Shop waren super, der Service von O2 dafür grottig. Am Ende haben 3 verschiedene Mitarbeiter mit dem Herrn am Telefon gestritten, dass sie mir gefälligst das Gerät sofort austauschen sollen, weil der Fehler offensichtlich ist. Der Servicemensch hat darauf bestanden, dass es entweder von mir verursacht ist, oder wenn nicht, ich es innerhalb von 5 Tagen nach dem Kauf hätte melden müssen.

    Das Ganze zog sich ca 2 Stunden hin, bis ich mich auf eine Hoffen-wir-mal-das-Beste-Einsendung und ein Leihhandy von 1830 eingelassen hab.

    Während der Wartezeit ist uns dazu noch aufgefallen, dass ich letzten Monat trotz Internet-L-Paket 17€ Volumengebühr gezahlt hatte. Anscheinend wurde die Flatrate mit Drosselung nach 200MB erst später eingeführt und es gibt keine automatische Umstellung. Nachvollziehen lässt sich auch nichts mehr, da beide Pakete genau gleich heißen und die Store-Mitarbeiter selbst bei Nachfrage nicht hätten herausfinden können, welchen Vertrag ich habe (Wir haben dann im SMS-Archiv nach der Umstellungs-SMS gesucht). Auch hier hat der Service jegliches Entgegenkommen verweigert, bis der Storebesitzer wirklich wütend wurde. Die 17€ werden mir jetzt auf die nächste Rechnung angerechnet.

    Fazit: Leute im Store sehr nett und äußerst hilfsbereit, der Service von O2 an sich eine reine Frechheit. In beiden Fällen wurde mir die Schuld zugeschrieben und an Kulanz wurde nicht mal gedacht. Muss mir die nächste Vertragsverlängerung wirklich gut überlegen.
    Ach ja: Ab sofort kann man neue DSL-Verträge jeden Monat kündigen. Ich werde bald 6 Monate in eine Wohnung ziehen, in der es schon DSL gibt. Meine Vertrag läuft noch ca. 4 Monate, also habe ich gefragt, ob ich vielleicht jetzt schon rauskomme, ich würde danach auch wieder zu O2 wechselt. Klare Antwort: keine Chance. Also gibts schomal kein O2-DSL....
     

Diese Seite empfehlen