1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Viewpad 10s friert bei Lockscreen ein - HILFE!!

Dieses Thema im Forum "ViewSonic Forum" wurde erstellt von spawnster, 15.10.2011.

  1. spawnster, 15.10.2011 #1
    spawnster

    spawnster Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2011
    Hallo zusammen,

    brauche bitte dringend Eure Hilfe:

    Habe mir zu Beginn der Woche ein Viewpad 10s zugelegt. Bin eigentlich auch ganz zufrieden mit dem Gerät, für meine Belange reicht es vollkommen aus.
    Jetzt habe ich eben einige Fotos per Bluetooth vom Handy auf das Tablet geschickt und dabei hat sich das System (Android 2.2) aufgehängt. Also hab ich mit Powerbutton gedrückt gehalten ausgemacht. Danach fuhr das System zuerst auch wieder wie gewohnt hoch, aber sobald der Homescreen mit dem Lockscreen erscheint, friert das System komplett ein, sobald ich den Lockscreen betätige. Betätige ich ihn nicht, friert das System nach ca. 60 Sekunden von alleine ein.
    Habe weder gerootet noch geflashed, lediglich ADW Launcher drüber gezogen.

    Hat irgend jemand eine Lösung für dieses Problem?? Bitte helft mir!!
    Bin auch absoluter Neuling in dieser Materie und habe absolut keine Ahnung von Kernels oder anderen Fachbegriffen... also bitte idiotensichere Tipps ;)
    Vielen Dank schon mal im Voraus!!!
     
  2. spawnster, 15.10.2011 #2
    spawnster

    spawnster Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2011
    Hat keiner eine Idee...??? :sad:
     
  3. hävksitol, 15.10.2011 #3
    hävksitol

    hävksitol Ehrenmitglied

    Beiträge:
    12,606
    Erhaltene Danke:
    8,873
    Registriert seit:
    11.01.2011
    Tablet:
    Lenovo Ideapad A2109A
    Hallo spawnster,

    mein erster Tipp lautet: Hab' Geduld! Manchmal dauert es Tage, bis jemand, der etwas dazu sagen kann, auf den Beitrag stößt (übrigens: 7h - die auch noch des Nachts vergangen sind! - nachdem man einen Startbeitrag gepostet hat, nachzufragen, ist nicht gerade, ähem, gentlemanlike).

    Mein zweiter Tipp: Frag mal in diesem - englischsprachigen - Forum hier nach (wo die Community zu Deinem Tablet offenbar deutlich größer ist),....

    was mich zum dritten Tipp führt: Nur Tablets kaufen, die auch eine entsprechend große Community haben, weil man sonst bei Problemem Gefahr läuft, Nese zu sein.

    MfG
     
  4. spawnster, 15.10.2011 #4
    spawnster

    spawnster Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2011
    hallo,
    danke für die antwort :). ja okay, gebe zu, dass ich etwas ungeduldig bin, tut mir leid! aber das ding ist neu, vielleicht ist es daher ein bisschen nachvollziehbar.
    werde das forum gleich mal kontaktieren, danke!! bin mir eigentlich schon fast sicher, dass es ein software-problem ist und in erster linie nichts mit dem pad an sich zu tun hat.
    trau mich aber auch nicht, das teil zu flashen und vegacomb draufzuziehen. das scheint ja doch komplizierter als beim smartphone zu sein (mit odin), oder...? die anleitung hier im forum hab ich zumindest nicht ganz kapiert, bin aber dabei mich einzulesen.
    sowas klassisches wie akku rausnehmen oder sowas geht ja leider nicht...
     
    Zuletzt bearbeitet: 15.10.2011
  5. TSC Yoda, 15.10.2011 #5
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,945
    Erhaltene Danke:
    20,424
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Hast Du die Fotos auf die Speicherkarte im Tablet gepackt oder auf den internen Tablet-Speicher?

    Wenn auf die SD-Karte, dann die Karte mal rausnehmen, vielleicht hat die nen Schuss...


    Gruß
    Markus
     
  6. spawnster, 15.10.2011 #6
    spawnster

    spawnster Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2011
    hallo markus,
    hab ich alles schon probiert, leider ohne erfolg :sad:
    wenn der erste homescreen einschließlich der lockschieber nach dem hochfahren erscheint und ich diese betätige, bekomme ich auch den sound vom entsperren,
    aber der schieber friert dann in der position ein und das war's...
    bin völlig ratlos...
    kommt denn nicht zufällig jemand aus dem raum köln/bonn/aachen, der sich das mal angucken würde...? gegen aufwandsentschädigung natürlich :).
     
  7. TSC Yoda, 15.10.2011 #7
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,945
    Erhaltene Danke:
    20,424
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Ich komme aus der Nähe von Düsseldorf, bin aber ned motorisiert, sonst würd ich gerne mal "langs" kommen.



    Gruß
    Markus
     
  8. spawnster, 15.10.2011 #8
    spawnster

    spawnster Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    15.10.2011
    daran soll's im ernstfall nicht scheitern :)... meinst du denn, du würdest es hinkriegen? vielleicht sogar mit vegacomb..?
     
  9. TSC Yoda, 15.10.2011 #9
    TSC Yoda

    TSC Yoda Super-Moderator & Mediator Team-Mitglied

    Beiträge:
    16,945
    Erhaltene Danke:
    20,424
    Registriert seit:
    02.09.2011
    Phone:
    LG G4, MX4 Pro, Nex 4, DHD, Evo 3D, Wildf S, Defy+
    Tablet:
    Nexus 7 16GB (2012), Nexus 7 32GB (2012)
    Wearable:
    LG G Watch, LG G Watch R
    Ui, rooten/flashen....

    Bin ich eig. nicht wirklich ein Fan von

    Schick mir bitte mal ne PM mit - am Besten - Deiner Festnetznummer.



    Gruß
    Markus
     

Diese Seite empfehlen