1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Viewsonic Viewpad 10 / Nexoc Pad 10, 3G / UMTS funktioniert nicht wieso? HILFE!

Dieses Thema im Forum "ViewSonic Forum" wurde erstellt von Upperdeluxe, 09.02.2012.

  1. Upperdeluxe, 09.02.2012 #1
    Upperdeluxe

    Upperdeluxe Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    291
    Erhaltene Danke:
    39
    Registriert seit:
    12.10.2010
    Hallo liebe Leute,

    habe mir ein Viewpad 10 gekauft und gleich eine 64GB SSD Verbaut.
    Windows 7 läuft soweit 1A nur leider bekomme ich die 3G Funktion nicht zum laufen.
    Im Gerätemanager wird mir nichts auffälliges Angezeigt, also alle Treiber wurden von mir richtig Installiert nur leider erkennt keiner der 4 Programme die auf der CD entahlten waren ein 3G bzw. Umts Gerät.
    Eine Sim-Karte befindet sich bereits im Gerät.

    Android 3.2 werde ich heute Nachmittag mal als DualBoot auf ne SD-Karte Installieren um zu sehen ob es da geht.

    Gruß
    Upperdeluxe
     
  2. philipp122, 12.02.2012 #2
    philipp122

    philipp122 Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    10.07.2011
    Phone:
    Motorola Defy
    Woher hast du ie 64GB SSD für das VP10? :w00t00:

    Hab auch versucht über UMTS rein zu kommen aber Android erkennt die Sim Karte nicht einmal. :-(
     
  3. Upperdeluxe, 12.02.2012 #3
    Upperdeluxe

    Upperdeluxe Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    291
    Erhaltene Danke:
    39
    Registriert seit:
    12.10.2010
  4. Upperdeluxe, 12.02.2012 #4
    Upperdeluxe

    Upperdeluxe Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    291
    Erhaltene Danke:
    39
    Registriert seit:
    12.10.2010
    Muss halt eine 2,5" Half Slim SSD sein dann sollte es gehen ;-)
     
    Zuletzt bearbeitet: 12.02.2012
  5. MrF, 12.10.2012 #5
    MrF

    MrF Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    4
    Registriert seit:
    18.05.2011
    Gibts schon Lösungsansätze zum Viewsonic Viewpad 10 und dem internen UMTS-Modul?
    Meine SIM-Karte wird unter win7 erkannt und ich kann surfen, aber unter x86-Android 4.0.4 nicht - keine Erkennung der SIM-Karte, keine PIN Abfrage, kein Netzbetreiber wähl/auffindbar

    Ideen?
     

Diese Seite empfehlen