1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Vodafone Magic nur für T-Mobile Verträge? [Gelöst]

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von forumuser, 17.12.2009.

  1. forumuser, 17.12.2009 #1
    forumuser

    forumuser Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2009
    Hallo,

    ich habe ein Magic mit VF Branding gekauft ("with Google") und mit T-Mobile SIM getestet.

    Telefonieren geht, aber weder WLAN noch UMTS Internetzugang (Fehler s.u.)

    Händler sagt "sollte mit Vodafone Karte betrieben werden".

    Gilt das für alle Vodafone Magics, die man kaufen kann oder könnte es sich doch um einen Defekt handeln?

    ----------------

    Software ist aktuell, Android 1.5
    APN: internet.t-mobile
    WLAN: Fritz Box 7050, WEP und WPA 2, 11g und 11b+g Modus versucht. Andere Geräte funktioneiren, neue Geräte erlaubt,

    WLAN Fehler in Fritz Box (auch bei b+g Modus)
    WLAN-Anmeldung ist gescheitert: Association-Fehler. Capabilities nicht kompatibel. Rechnername: <Rechnername>, Mac-Adresse: <Mac-Adresse>*
    Überprüfen Sie in den WLAN-Einstellungen der FRITZ!Box im Menü "WLAN \ Funkeinstellungen" die Einstellung "Modus". Der hier eingestellte Modus muss vom WLAN-Adapter im WLAN-Klienten unterstützt werden. Stellen Sie hier den Wert "g+b" ein.
     
  2. MetalM, 17.12.2009 #2
    MetalM

    MetalM Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    26
    Registriert seit:
    28.11.2009
    Phone:
    Nexus 4, Huawei P8
    Tablet:
    Pixel C
    Ich denke, Du hast den APN für t-mobile bzw. die wlan-Einstellungen nicht oder nicht korrekt eingerichtet.
    Das Magic lässt sich mit allen 4 Netzbetreibern nutzen...darum gibt es hier im Forum ja auch entsprechende Threads dazu.

    An meiner FritzBox läuft es einwandfrei.....:rolleyes:
     
  3. fabian485, 17.12.2009 #3
    fabian485

    fabian485 Android-Experte

    Beiträge:
    558
    Erhaltene Danke:
    85
    Registriert seit:
    01.10.2009
    Phone:
    HTC Desire HD
    Die Aussage des Händlers ist meiner Meinung nach völliger Blödsinn.
    Soweit ich das in Erninnerung habe sind die Vodafone Magics die bei uns vertrieben werden alle Sim- und Netlockfrei.
    Ich habe auch eins und betreibe es mit einer O2 Karte, funktioniert alles problemlos.

    Du kannst ja telefonieren, also liegts nicht an deiner Sim-Karte / Provider.
    Für den Internetzugang übers Handy-Netz musst du noch den richtigen APN für T-Mobile eintragen. Einfach mal hier im Forum nach APN Einstellungen suchen.

    Wlan sollte aber ohne Probleme gehen, das hat ja absolut garnichts mit Sim-Karte oder Provider zu tun.
     
  4. forumuser, 17.12.2009 #4
    forumuser

    forumuser Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2009
    Der APN stimmt definitiv, derselbe wie bei meinem Nokia (auch mit WLAN) und wie in Android-hilfe beschrieben:
    internet.t-mobile.de
    user/passwort: ist ja egal

    WLAN Modul geht prinzipiell auch, kann WLAN sehen, es fragt nach Passwort, versucht Anmeldung. Nur es gibt dann keine IP Adresse.
     
  5. fabian485, 17.12.2009 #5
    fabian485

    fabian485 Android-Experte

    Beiträge:
    558
    Erhaltene Danke:
    85
    Registriert seit:
    01.10.2009
    Phone:
    HTC Desire HD
    Sehr seltsam, wenn der APN wirklich stimmt und bei allen anderen funktioniert könntest du höchstens mal kurz einen neustart versuchen.
    Wenn du telefonieren kannst nehme ich schon mal an das du eine ausreichende Empfangsstärke des Signals hast.
    Hast du vielleicht irgendwelche Programme installiert die die Verbindung verhindern könnten, wie z.B. APNDroid?

    Nur mal ein paar Gedanken dazu.
    Welche Verschlüsselung?
    Ist das Passwort sicher korrekt?
    Ist auf dem Router DHCP aktiviert?
    Vielleichtnoch irgendwas spezielles wie VPN oder Radius-Server?
     
  6. enrique_ac, 17.12.2009 #6
    enrique_ac

    enrique_ac Fortgeschrittenes Mitglied

    Beiträge:
    404
    Erhaltene Danke:
    76
    Registriert seit:
    05.12.2009
    Phone:
    Vernee Apollo Lite
    Tablet:
    Amazon Kindle 7 (2016)
    Schau Dir vor allem diesen wichtigen Thread hierzu mal an:

    http://www.android-hilfe.de/android...ellungen-t-mobile-vodafone-e-plus-o2-usw.html

    Was für einen Datentarif hast Du ? Evtl. funktioniert dann nämlich nur eine Weiterleitung über einen Proxy, ist bei meinem Vodafone Tarif auch so, Du sprichst außerdem von aktueller Firmware ... Die 1.5 ist NICHT aktuell, dass wäre die 1.6 - aber daran liegt es nicht, es ist bei Dir zu 100% eine Konfigurationssache.

    Hast Du in deinem Router einen MAC-Filter aktiviert, vielleicht auch unwissentlich ?
     
  7. forumuser, 17.12.2009 #7
    forumuser

    forumuser Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2009
    Hi,

    also t-mobile geht jetzt. MCC=262 und MNC=01 hatten noch gefehlt (Info aus anderem Forum). Proxy braucht man nicht. Hotline (die haben nciht mal Konfig-SMS für das G1...)

    WLAN geht auch; weiter unten in Liste war die SSID doppelt konfiguriert.

    ok, danke für die Tipps; Browser ist schnell, aber sehr wenig komfortabel.

    Jedenfalls schon in der frühen Phase (1.5) KLASSEN besser als jeder Nokia Saurier (aktuell: E71)
     
  8. forumuser, 17.12.2009 #8
    forumuser

    forumuser Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    17.12.2009
    ok, t-mobile Internet geht jetzt (MCC=262 und MNC=01 hatten gefehlt, lt. Info aus anderem Forum).

    WLAN geht auch, nachdem ich doppelte Einträge unten jenseits des Bildschirmrandes entfernt habe....
     

Diese Seite empfehlen