1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Von 2.1 Downgrade auf welche Rom?

Dieses Thema im Forum "Samsung Galaxy Spica (I5700) Forum" wurde erstellt von osmania, 19.04.2010.

  1. osmania, 19.04.2010 #1
    osmania

    osmania Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    18.04.2010
    Ich hätte gern wissen welche Android passt für mein Spica, und das alles passt und funktioniert.

    Ich habe android 2.1 (Austria) Internet Bob funktioniert nicht,
    3g funktioniert nicht
    probleme mit sms
    gps auch sehr schlecht

    Android 1.5 oder 1.6 oder 2.0

    I5700XEIJ4 2009 October DOWNLOAD
    I5700XEIK3 2009 November DOWNLOAD
    I5700XEIL3 2009 December DOWNLOAD
    I5700XEIL5 2009 December DOWNLOAD
    I5700XEEIL1 2009 December DOWNLOAD
    I5700DBTIL3 2009 December DOWNLOAD
    I5700WINJA2 2010 January DOWNLOAD
    I5700TLAJB1 2010 February DOWNLOAD
    I5700XEJB1 2010 February DOWNLOAD
    I5700XEJB2 2010 February DOWNLOAD
    I5700XXJB3 2010 February DOWNLOAD

    aus diese liste welche rom ist sehr gut stabile das alles funktioniert.

    I570EXXJD1 2010 April diese rom habe ich auch installiert und geht nicht.

    vielen Dank
    Mfg Ossi
     
  2. kuweb1, 19.04.2010 #2
    kuweb1

    kuweb1 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    4
    Registriert seit:
    20.03.2010
    Hi!

    Ich habe auch das Problem dass mit bob keine 3G Verbindung zustande kommt. Lt. Bob kümmert sich A1 darum ... Mal sehen.

    Zwischenzeitlich hatte ich auf die I5700XEIL5 zurückgeflasht - lief bei mir ohne Probleme. Ich habe jetzt yesss mit 2.1 am Laufen. alles bestens, würde aber trotzdem gerne wieder bob verwenden.
     
  3. osmania, 19.04.2010 #3
    osmania

    osmania Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    18.04.2010
    ich habe was nicht verstanden?
    Bob geht nicht mit Android 2.1
    yass geht oder ?
    oder yess geht nur auf I5700XEIL5

    Mfg Ossi
     
  4. kuweb1, 19.04.2010 #4
    kuweb1

    kuweb1 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    4
    Registriert seit:
    20.03.2010
    Hi!

    2.1 in Kombination mir yesss funktioniert ohne Probleme. Da yesss keinerlei Authentifikation verwendet tippe ich darauf dass da was schief läuft.

    Nach dem angesprochenen Downgrade auf 1.5 konnte ich auch mit bob wieder ohne Probleme eine Verbindung aufbauen.

    lg
     
  5. osmania, 19.04.2010 #5
    osmania

    osmania Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    18.04.2010
    ich kann nicht glauben. Yess geht, ich finde das supa. Ich habe alles ins APN eingegeben, port proxy alles und trotzdem geht niht.
    Ich habe I5700XEEIL1 und ist auch nicht gegangen.
    ich werde jetzt dein IL5 probieren...
    danke für info

    Ich habe JD1 rom heute installiert funktioniert super, sehr schnell aber kein 3g.
     
    Zuletzt bearbeitet: 19.04.2010
  6. osmania, 19.04.2010 #6
    osmania

    osmania Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    18.04.2010
    gibst du bei Bob so was ein oder?

    Name: data.bob
    APN: bob.at
    Proxy: 194.48.124.7
    Port: 8001
    Benutzername: data@bob.at
    Passwort: ppp
    Server: habe ich nichts eingetragen
    MMS Proxy : 194.48.124.7
    MMS Port: 8001
    MCC: 232
    MNC: 11
    APN Typ: auch nichts eintragen

    Roaming: aktiv
     
  7. kuweb1, 19.04.2010 #7
    kuweb1

    kuweb1 Android-Hilfe.de Mitglied

    Beiträge:
    49
    Erhaltene Danke:
    4
    Registriert seit:
    20.03.2010
    ja, denke schon - kann es leider nicht genau abgleichen da ich mit yesss unterwegs bin. Ich habe so ziemlich alle Varianten durch. Lt. Log kommt bei jedem Verbindungsaufbau ein Fehler "Error No data"...

    Wie es ausschaut haben Vodafone / A1 und bob Kunden dieses Problem ...
     
  8. ref, 20.04.2010 #8
    ref

    ref Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    6
    Registriert seit:
    20.04.2010
    Phone:
    Nexus 5
    Ich habe auch das A1-Problem, daher würde mich ebenfalls interessieren welche 1.5er version zu empfehlen ist! danke!
     
  9. osmania, 21.04.2010 #9
    osmania

    osmania Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    1
    Registriert seit:
    18.04.2010
    android 1.5 die funktioniert ist IL5 rom
    mfg Ossi
     
  10. ref

    ref Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    6
    Registriert seit:
    20.04.2010
    Phone:
    Nexus 5
    Danke!
    Und welche OPS hast du verwendet?
     
  11. ref

    ref Android-Hilfe.de Mitglied

    Beiträge:
    94
    Erhaltene Danke:
    6
    Registriert seit:
    20.04.2010
    Phone:
    Nexus 5
    Ich habe jetzt I5700XXJB3 draufgeflasht. funktioniert, auch mobiles internet geht. Hab die alte OPS verwendet (von der samsung-firmwares-hp).
     

Diese Seite empfehlen