1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Buchi89, 17.03.2011 #1
    Buchi89

    Buchi89 Threadstarter Android-Hilfe.de Mitglied

    Hallo leute!
    Ich habe bereits die SuFU benutzt aber nichts brauchbares gefunden. Ich habe derzeit CM7 installiert und würde jetzt gerne wieder zurück auf die Stock rom (trotzdem OR und root behalten) um Froyo von motorola zu erhalten. Leider habe ich kein nandroid mehr vom original rom ...

    Kann mir jemand helfen?
     
  2. 7Voo, 17.03.2011 #2
    7Voo

    7Voo Gast

    Ich hab mir von hier die 2.0 geholt und geflasht:

    sbf:milestone [And Developers]

    Jetzt mach ich gerade per MSU nen update udn bin gespannt ob er 2.2 installiert oder nur 2.1.

    Edit: Hat geklappt, habe 2.2.1
     
    Zuletzt von einem Moderator bearbeitet: 17.03.2011
    basian mile und Buchi89 haben sich bedankt.
  3. Bandit, 17.03.2011 #3
    Bandit

    Bandit Android-Guru

    Irgendeine sbf flashen, je nachdem was du haben willst. Dann die vulnerable Recovery flashen und per OR rooten, fertig. Die sbf schaffste selbst zu suchen ;)
     
  4. Buchi89, 17.03.2011 #4
    Buchi89

    Buchi89 Threadstarter Android-Hilfe.de Mitglied

    Flashen hat geklappt. Leider sagt der Update Manager das mein gerät nicht unterstützt wird... ?!
     
  5. 7Voo, 17.03.2011 #5
    7Voo

    7Voo Gast

    Hast du die 2.0 DACH von O2 geflasht ?
    Ansonsten PC und MS mal neustarten, musst ich auch n paar mal machen wegen den Treibern.
     
  6. Buchi89, 17.03.2011 #6
    Buchi89

    Buchi89 Threadstarter Android-Hilfe.de Mitglied

    OK hat alles geklappt. Komischerweise sagt aber googlemail beim einrichten meines Kontos das der Nutzername oder das PW falsch sei. Hat jemand von euch das gleiche problem?

    Edit: Reboot hats behoben.
     
    Zuletzt bearbeitet: 18.03.2011
  7. Bandit, 18.03.2011 #7
    Bandit

    Bandit Android-Guru

    Kann also geschlossen werden?!
     
  8. f1nch, 19.03.2011 #8
    f1nch

    f1nch Fortgeschrittenes Mitglied

    So habe 2.0 geflasht und OTA update gemacht aber er installiert nur 2.1. :(


    Also hab jetzt 2.2.1. aber ich kriegs nich gerootet.
    Hab vulnerable Recovery geflashed und Androiani OR drauf aber ich komm nich das Menü wo man normalerweise die Update.zip anwählt.
    Was für ne OR benutzt ihr?
    Hab ihr die 70.78 vulnerable Recovery flash genommen?
     
    Zuletzt bearbeitet: 19.03.2011
  9. 7Voo, 19.03.2011 #9
    7Voo

    7Voo Gast

    Kommst du überhaupt ins Recovery Menü ?
    Ging bei mir erst auch nicht, bis ich herausgefunden habe, dass der Bootloader geändert wurde und ich statt der Kameretaste X beim Starten gedrückt halten muss . .


    Ansonsten hier die vulnerable_recovery.sbf die ich benutzt habe:

    http://dl.dropbox.com/u/14645664/vulnerable_recovery.sbf
     
  10. f1nch, 19.03.2011 #10
    f1nch

    f1nch Fortgeschrittenes Mitglied


    Ja selbes Problem wars bei mir auch:)

    Ja woher soll ich denn das wissen:D, schon immer Kammerataste + Power gedrückt. Naja auf jedenfall gehts jetzt und funktioniert wunderbar. Mal ne Zeit lang ohne gefrickel jetzt ausprobiern.
     
  11. Toastmitbutter, 16.11.2011 #11
    Toastmitbutter

    Toastmitbutter Neuer Benutzer

    Ich habe das Milestone und würd gern von Cyanogen auf android flashen, die oben genannte Seite wo die ganzen Downloads sind geht und habe die Datei auch runter geladen. Die hat ganz am Ende aber noch ein .gz weswegen sie scheinbar nicht von RSD-Lite gefunden wird... was soll ich machen?
     
  12. mblaster4711, 16.11.2011 #12
    mblaster4711

    mblaster4711 Android-Ikone

    nach 7zip goolen, 7zip downloaden, 7zip installieren
    und dir gz mit 7zip entpacken

    Sent from my Milestone using Tapatalk
     
  13. Toastmitbutter, 16.11.2011 #13
    Toastmitbutter

    Toastmitbutter Neuer Benutzer

    danke