1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

von jph auf jm8 flash..schwarzer bildschirm

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von deeka1984, 16.09.2010.

  1. deeka1984, 16.09.2010 #1
    deeka1984

    deeka1984 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    267
    Erhaltene Danke:
    3
    Registriert seit:
    27.07.2010
    hallo wollte grade von jph zurück auf jm8 ..leider ist irgendwas schiefgegangen...ich bleibe bei reboot nach odin im recovery hängen und es zeigt mir folgendes in rot an

    "e:can't mount /dev/block/st110 invalid argument
    e:copy_dbdata_media:cant'mount dbdata
    copy default media content failed

    ich verzweifel grad hier...bitte helft mir:)
     
  2. kamikaze2075, 16.09.2010 #2
    kamikaze2075

    kamikaze2075 Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    37
    Registriert seit:
    10.01.2010
    ganz ruhig! Kein Problem.
    Nimm das angehängte 512PIT File. Flashe die JM2 drüber. Das geht.
    Dann flashst Du noch mal die JM8 und alles sollte wieder laufen.

    greetz
     

    Anhänge:

  3. deeka1984, 17.09.2010 #3
    deeka1984

    deeka1984 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    267
    Erhaltene Danke:
    3
    Registriert seit:
    27.07.2010
    Ich danke dir für den rat;-)

    Sent from my GT-I9000 using Tapatalk
     
  4. kamikaze2075, 17.09.2010 #4
    kamikaze2075

    kamikaze2075 Fortgeschrittenes Mitglied

    Beiträge:
    293
    Erhaltene Danke:
    37
    Registriert seit:
    10.01.2010
    hat es denn geklappt? läuft dein phone-legal wieder? es gibt hier im Forums auch eine Beschreibung wie man von jph auf JM8 zurück flasht.
     
  5. deeka1984, 18.09.2010 #5
    deeka1984

    deeka1984 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    267
    Erhaltene Danke:
    3
    Registriert seit:
    27.07.2010
    Jup, hat super geklappt,bin zufrieden wie schon lange nicht mehr, diese firmwarw bleibt drauf:)danke
     
  6. Seak, 19.09.2010 #6
    Seak

    Seak Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    1
    Registriert seit:
    30.07.2010
    Hi ;)
    habe im prinzip das selbe problem, nur dass ich von jm7 auf jm8 flashen wollte. kriege jetzt die selbe fehlermeldung. hab jetzt versucht auf jm2 zurück zu flashen, ohne erfolg.
    Kann mir jemand helfen?:)
     

Diese Seite empfehlen