1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

vorsicht bei update 4.0

Dieses Thema im Forum "Lenovo ThinkPad Tablet Forum" wurde erstellt von germanyboy, 25.05.2012.

  1. germanyboy, 25.05.2012 #1
    germanyboy

    germanyboy Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    25.05.2012
    habe mit o2 karte und keine root. alles wie normale und nach update keine internetverbindung mehr. empfangszeichen ist da.

    vor update funtioniert 24 stunden am tag nie problem! bitte unbedindt helfen, wie kann man das problem loesen, ich brauche unterweg internet. danke!
     
    gurkenmarmelade bedankt sich.
  2. gurkenmarmelade, 25.05.2012 #2
    gurkenmarmelade

    gurkenmarmelade Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    58
    Registriert seit:
    24.09.2011
  3. cbode, 25.05.2012 #3
    cbode

    cbode Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2012
    Habe heute auch Update eingespielt, kein root etc, auch o2-Karte.
    Kann mich aber dran erinnern, dass das gleiche Problem auch unter 3.0/3.1 auftrat.
    Hatte seinerseits dann an den APNs probiert, dann war es ok. PIN-Abfrage wegen bekannter Probleme abgeschaltet, damit war es die letzten Monate gut.
    Werde morgen mal an den APNs arbeiten, gebe dann Info.
     
  4. germanyboy, 25.05.2012 #4
    germanyboy

    germanyboy Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    25.05.2012
    Ich habe noch mal mit eplus und t-mobile probiert, leider hat auch nicht klappt.
     
  5. expatraite, 25.05.2012 #5
    expatraite

    expatraite Android-Lexikon

    Beiträge:
    1,530
    Erhaltene Danke:
    85
    Registriert seit:
    18.12.2009
    Habt ihr auch schon auf Werkzustand zurückgesetzt?

    Gesendet von meinem ThinkPad Tablet mit der Android-Hilfe.de App
     
  6. germanyboy, 25.05.2012 #6
    germanyboy

    germanyboy Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    25.05.2012
    Ich habe noch nicht zurückgesetzt und bin ich nicht sicher, ob es wirklich hilft.
     
  7. cbode, 25.05.2012 #7
    cbode

    cbode Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    25.05.2012
    nein, noch nicht zurückgesetzt, brauchte ich damals (s. oben) aber auch nicht.
    Werde es aber probieren wenn es mit den APNs nicht funktioniert.
     
  8. germanyboy, 25.05.2012 #8
    germanyboy

    germanyboy Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    25.05.2012
    Ich habe auch die meinung und auch wie du zuerst apn probiert.
     
  9. hunchi, 25.05.2012 #9
    hunchi

    hunchi Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    18.10.2011
    auch bei mir keine mobilfunk-internetverbindung mehr. o2, nicht gerooted, beide APNs ausprobiert und APN-details mit dem handy abgeglichen. andere multisim-card probiert, brachte auch nichts. langsam hab ich den hals echt voll von lenovo.
     
  10. germanyboy, 26.05.2012 #10
    germanyboy

    germanyboy Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    25.05.2012
    Wer hat dieses Problem gelöst?
     
  11. gurkenmarmelade, 26.05.2012 #11
    gurkenmarmelade

    gurkenmarmelade Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    58
    Registriert seit:
    24.09.2011
    Bisher leider noch nicht. Habe ebenfalls an den APNs rumgespielt, mehrmals neugestartet und komme zu keinem Ergebnis. Einen Full Wipe mache ich evtl später wenn's die Zeit zulässt. Morgen geht's in den Urlaub und da wäre mir ein funtionierendes und gut befülltes Tablet wichtiger als 3G
     
  12. souldk, 26.05.2012 #12
    souldk

    souldk Fortgeschrittenes Mitglied

    Beiträge:
    282
    Erhaltene Danke:
    31
    Registriert seit:
    24.12.2010
    falls es jemanden interessiert:

    Ich habe mir die .zip datei des updates mal genauer angesehen und eine Datei gefunden die "disable_3g_power" heißt.
    Ich habe da im gefühl, dass die etwas mit der 3G Verbindung zu tun hat.
    Irgendwer meiner Meinung?
     
  13. gurkenmarmelade, 26.05.2012 #13
    gurkenmarmelade

    gurkenmarmelade Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    58
    Registriert seit:
    24.09.2011
    Ja das habe ich auch gesehen, aber kA mit was man diese Datei öffnen könnte um reinzuschauen was dabei passiert.
    Leider sind die Updates mal wieder von der Lenovo Seite verschwunden. Es würde mich interessieren ob sowas auch im _UK Update steht
     
  14. souldk, 26.05.2012 #14
    souldk

    souldk Fortgeschrittenes Mitglied

    Beiträge:
    282
    Erhaltene Danke:
    31
    Registriert seit:
    24.12.2010
    Ich habe das UK zip auch mal runtergeladen, die sind doch online?! klick mal auf last modified auf der Lenovo ftp page dann sollten alle angezeigt werden.


    EDIT: Also im UK .zip isses genauso drin...
     
    Zuletzt bearbeitet: 26.05.2012
    gurkenmarmelade bedankt sich.
  15. gurkenmarmelade, 26.05.2012 #15
    gurkenmarmelade

    gurkenmarmelade Erfahrener Benutzer

    Beiträge:
    248
    Erhaltene Danke:
    58
    Registriert seit:
    24.09.2011
    Hm jetzt seh ichs auch. Komisch wieso das bei mir jetzt kurzzeitig verschwunden ist
     
  16. germanyboy, 26.05.2012 #16
    germanyboy

    germanyboy Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    25.05.2012
    ich habe auch mal durch eine verbingdungssoftware die Verbindung geschaut und habe gesehen, dass die simkarte mit gsm funktioniert und nur keine Verbindung mit gprs bzw.3g.
    Ich glaube, es fehlt eine automatische 3g-waehlensprogramm.

    Eine sms habe als probe gesendt, es geht auch ohne problem.

    Der ursprüngliche Beitrag von 14:10 Uhr wurde um 14:11 Uhr ergänzt:

    ich habe auch mal durch eine verbingdungssoftware die Verbindung geschaut und habe gesehen, dass die simkarte mit gsm funktioniert und nur keine Verbindung mit gprs bzw.3g.
    Ich glaube, es fehlt eine automatische 3g-waehlensprogramm.

    Eine sms habe als probe gesendt, es geht auch ohne problem.
     
  17. souldk, 26.05.2012 #17
    souldk

    souldk Fortgeschrittenes Mitglied

    Beiträge:
    282
    Erhaltene Danke:
    31
    Registriert seit:
    24.12.2010
    Hm Irgendwie bin ich ja fast scho froh, dass bei mir das Update nicht geht. :p
    Nur Probleme mit Lenovo....
     
  18. Atom2007, 26.05.2012 #18
    Atom2007

    Atom2007 Junior Mitglied

    Beiträge:
    37
    Erhaltene Danke:
    5
    Registriert seit:
    07.11.2011
    Ich hab das Update jetzt auch drauf. Root bleibt erhalten und meine Karte geht auch. Für mich hat sich schon alleine die Funktion nur Stift gelohnt.
     
  19. Sporty883, 26.05.2012 #19
    Sporty883

    Sporty883 Erfahrener Benutzer

    Beiträge:
    156
    Erhaltene Danke:
    22
    Registriert seit:
    01.12.2010
    Dann stellt sich für mich die Frage, warum hat es dann bei mir geklappt?

    Hat es was mit den Frequenzbändern zu tun? Auffällig ist, das fast nur O2 und Base-Karten betroffen sind, die im 1800er-Band arbeiten oder die Prepaid-Karten, die auch auf die beiden Netze zurückgreifen.

    Von Vodafone oder T-Mobile Nutzern hört man fast gar nichts.

    Der ursprüngliche Beitrag von 14:24 Uhr wurde um 14:25 Uhr ergänzt:

    Welches Netz? Würde mich interessieren wegen meiner Ahnung im vorigen Fred.
     
  20. germanyboy, 26.05.2012 #20
    germanyboy

    germanyboy Threadstarter Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    5
    Registriert seit:
    25.05.2012
    Du hast voll Recht, ich habe noch mal mit t-mobile simkarte von meiner Frau probiert. Es hat funktioniert, also jetzt endlich Problem festgestellt, nur wegen o2-simkarte! Und was sollte man weiter tun? Ich habe Daten-flat nur mit o2.
     

Diese Seite empfehlen