vpn will nicht mehr

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von brkai, 26.02.2012.

  1. brkai, 26.02.2012 #1
    brkai

    brkai Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    11.12.2011
    Phone:
    Huawei Ascend P7
    hallo zusammen,

    erstmal danke an die community.
    das mitlesen der beiträge hat mir schon einiges an hilfe gebracht!

    num mein prob:
    seit einem kurzen auslands-aufenthalt will mein sgs+ keine vpn-verbindung mehr zu meinem windows-server mehr herstellen.
    am benutzer kann's nicht liegen, denn mit dem tab funktionierts mit allen vpn-usern.

    beide geräte sind mit gb 2.3.6 (root) bestückt,
    das tab mit overcome, das sgs+ mit original samsung rom und feacore phoenix.
    beide geräte waren am gleichen ort.
    bei beiden ging die vpn-verbindung plötzlich nicht mehr, auf dem tab hat's am abend wieder gefunzt, das sgs+ will seither nicht mehr.
    mehrmals reboot etc. hat auch keine änderung gebracht.

    kann das am kernel liegen?
    hatte schonmal jemand ein ähnliches problem?

    grüße
    kai

    Gesendet von meinem GT-P1000 mit der Android-Hilfe.de App

    hatte ich vergessen zu erwähnen:
    ipsec preshared key...

    noch ein nachtrag:
    habe mal versucht von beiden geräten aus einen PPTP tunnel aus dem
    internen LAN zum server aufzubauen:
    vom TAB aus geht's (wie immer), bei einem verbindungsversuch vom SGS+ finde ich
    in der ereignisanzeige vom server dann folgenden fehler:

    "Es wurde eine Verbindung zwischen dem VPN-Server und dem VPN-Client xx.xx.xx.xx initiiert, aber die VPN-Verbindung konnte nicht hergestellt werden. Der wahrscheinlichste Ursache dafür ist, dass der Firewall bzw. der Router zwischen dem VPN-Server und dem VPN-Client nicht so konfiguriert ist, dass GRE-Pakete (Generic Routing Encapsulation) zugelassen sind (Protokoll 47)." <snip>

    ... als würde das SGS+ nicht mehr auf die antworten vom server reagieren;
    alle anderen netzwerkfunktionen des telefons funzen einwandfrei.


    Gesendet von meinem GT-P1000 mit der Android-Hilfe.de App
     
    Zuletzt von einem Moderator bearbeitet: 02.04.2012
  2. brkai, 02.04.2012 #2
    brkai

    brkai Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    11.12.2011
    Phone:
    Huawei Ascend P7
    GELÖST:
    so, es war der kernel;
    ich hatte den aktuellsten FeaCore_Phoenix drauf, der kann das wohl nicht.
    nachdem ich beim SkyHigh V1.4 in der featureliste "TUN included (VPN support)"
    gelesen hatte und eure positiven berichte über diesen kernel,
    hab ich ihn auf's 9001 gepackt und siehe da:
    VPN geht wieder...
     

Diese Seite empfehlen