1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

W-LAN funktioniert nicht

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von cui86, 08.02.2012.

  1. cui86, 08.02.2012 #1
    cui86

    cui86 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    Hallo,

    seit heute habe ich einen Router und kann mich auch ganz normal mit dem Handy verbinden und surfen.Jedoch funktioniert das nicht mit dem Tablet.
    Er findet das Netzwerk und verbindet sich auch brav, doch die Anzeige oben leuchtet grau statt grün und ich kann nicht surfen.

    Woran kann das liegen?Hardwaredefekt oder kann ich das irgendwie regen?

    Gruß
     
  2. otti17, 08.02.2012 #2
    otti17

    otti17 Fortgeschrittenes Mitglied

    Beiträge:
    448
    Erhaltene Danke:
    279
    Registriert seit:
    09.12.2011
    Phone:
    Samsung Galaxy S2
    Grau heißt eigentlich Internet on und Grün bedeutet Internet on + Connected mit GoogleAccount (also bei Google Angemeldet). Biste dir sicher zwecks Browser oder Market. Also vlt. überprüfst du einfach ma deine Accountsettings. Normal sollteste online sein.
     
  3. cui86, 08.02.2012 #3
    cui86

    cui86 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    Also ich wollte eig. ganz normal über den Browser on gehen.Jetzt habe ich mal versucht mich im Market mit meinem Google Account einzuloggen.Das blieb leider auch erfolglos.:(

    So langsam nervt mich das, da ich bis vorhin noch dachte, dass es am Tethering meines Windows Mobile Phones lag, doch wenn man scheinbar nicht mal mit nem gewöhnlichen Router on kommt, ist wohl irgendwas faul an der Geschichte.

    Ich kann mir eig. auch nicht vorstellen, was ich an ner Einstellung ändern könnte,da es ja mit dem Handy problemlos klappt.

    Hardwaredefekt äußert sich wie?Es findet ja Drahtlosnetzwerke und verbunden bin ich ja auch.(Und ohne Schlüssel habe ich es auch schon probiert)
     
  4. anddior, 08.02.2012 #4
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Also dann nochmal zu Anzeige und Thematik grau/grün.
    Es ist schon richtig das grün eine Erreichbarkeit von Google-Services /Google-Server darstellt und grau eine Verbindung zu rooter und falls diese dich auch weiterleitet dann auch zum Inet, aber es ist ja auch logisch das wenn du offline bist auch kein Google-Server erreichen kannst oder?

    Falls jemand Zweifel daran hat dann steckt eure Telefonleitung die zu Modem führt aus, verbindet euch mit WLan und... es ist grau.
    Surfen kann man aber nicht.

    Es gibt auch noch eine Möglichkeit und zwar das du online bist aber kein Google-Server erreichen kannst. Nur bei einem Heim-Netzwerk ohne Proxys und etc. ist die Wahrscheinlichkeit gering.

    Deswegen sagte ich schon zu dir dass du auf das grüne achten sollst.
    Schau mal nach ob du auf deinem rooter eine Log-Session / Log Datei finden kannst die dir genau die Ursache von nicht raus kommen verraten kann.
     
    Zuletzt bearbeitet: 08.02.2012
  5. cui86, 08.02.2012 #5
    cui86

    cui86 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    Danke für die antworten.

    Ich kenne mich da wirklich nicht so gut aus und hab jetzt mal gegoogelt, wie ich diese Logdatei finden kann.In den Einstellungen hab ich jetzt mal nichts gefunden.

    Mhh mir gehts eig. nur darum, ob es sich um nen Hardwaredefekt handelt, denn dann würde ich es zurückschicken.
    Ich wohne hier in nem Wohnheim(war bis jetzt per Lan angebunden)und hab jetzt ein Dlink Router, der mithilfe von Static IP ins Inet zugreift.

    Vielleicht hängt es ja damit zusammen.Jedoch komme ich eben mit dem Handy und auch mit dem Notebook locker ins Netz und auch das Tethering per Phone klappt beim Lenovo nicht.

    Deswegen kann es ja an dern Routereinstellungen nicht liegen oder?
     
  6. bully1896, 08.02.2012 #6
    bully1896

    bully1896 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    50
    Registriert seit:
    17.01.2012
    Phone:
    iPhone 6+, Honor 4x, BB Z30
    Tablet:
    iPad Air
    Wearable:
    Moto 360
    Hallo,hast Du Sonderzeichen oder Umlaute im Passwort verwendet?Manchmal kann es da zu Problemen kommen.Eventuell mal das Passwort wechseln,vielleicht bringt das ja was.Falls nicht,kann man ja das alte Passwort wiederverwenden.
    Ansonsten mal eine feste IP im Router für den A1 festlegen!

    Mehr wüßte ich jetzt auch nicht!
     
  7. cui86, 08.02.2012 #7
    cui86

    cui86 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    Das war ja einfach.Einfach den Haken bei statischer IP vergeben wegmachen und schon klappts.:)
     
  8. bully1896, 08.02.2012 #8
    bully1896

    bully1896 Fortgeschrittenes Mitglied

    Beiträge:
    331
    Erhaltene Danke:
    50
    Registriert seit:
    17.01.2012
    Phone:
    iPhone 6+, Honor 4x, BB Z30
    Tablet:
    iPad Air
    Wearable:
    Moto 360
    Glückwunsch,dann viel Spaß beim surfen:thumbsup:
     
  9. cui86, 09.02.2012 #9
    cui86

    cui86 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    Haha die Freude währte nicht lange.Soeben hat sich mein Pad verabschiedet.Einfach so.
    Es hat kurz vibriert und ich wolte wissen was Sache ist und hab auf den Powerknopf gedrückt.Es kam kurz das Lenovo Logo und jetzt lässt es sich nicht mehr einschalten,aufladen,verbinden?Komisch.Woran liegt sowas?Hatte ich bis jetzt noch bei keinem technischen Gerät.Ärgerlich.
     
  10. cui86, 09.02.2012 #10
    cui86

    cui86 Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2012
    Edith hat die Forenhilfe bemüht und sehr schnell Abhilfe geschaffen.Trotzdem sehr komisches Vorgehen muss ich meinem kleinen Pad zuschreiben.:)
     

Diese Seite empfehlen