1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

w-lan signal verschwindet !

Dieses Thema im Forum "Sony Ericsson Xperia X10 Mini / Mini Pro Forum" wurde erstellt von hummi, 31.08.2010.

  1. hummi, 31.08.2010 #1
    hummi

    hummi Threadstarter Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    29.08.2010
    hallo zusammen

    habe zuhause mein x10 mini ,immer mit w-lan verbunden
    das signal verschwindet regelmässig, erst wenn ich wieder ins netz
    will erscheint es wieder

    kann mir da jemand weiterhelfen


    gruss jürgen
     
  2. bigbrain, 31.08.2010 #2
    bigbrain

    bigbrain Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    4
    Registriert seit:
    26.08.2010
    Bei mir ist es genau so. Bein Nichtbenutzung wird das W-Lan abgeschaltet, schätzungsweise aus Enegiespargründen.

    Gruß
     
  3. Deanna, 31.08.2010 #3
    Deanna

    Deanna Android-Guru

    Beiträge:
    2,784
    Erhaltene Danke:
    456
    Registriert seit:
    25.11.2009
    bigbrain bedankt sich.
  4. Gr3mLiN, 31.08.2010 #4
    Gr3mLiN

    Gr3mLiN Android-Hilfe.de Mitglied

    Beiträge:
    47
    Erhaltene Danke:
    0
    Registriert seit:
    29.08.2010
    Hoffen wir das es gefixt wird sobald Android 2.0 kommt!!
     
  5. juvefan, 01.09.2010 #5
    juvefan

    juvefan Fortgeschrittenes Mitglied

    Beiträge:
    355
    Erhaltene Danke:
    24
    Registriert seit:
    11.12.2009
    Genau darum hab ich mein Handy diese Woche wieder verkauft.
    Sowas ist nicht tragbar und geht gar nicht.
    Da war sogar mein T-Mobile Pulse um einiges zuverlässiger.
    Selbst die Akkuleistung war unter aller Würde.
    Naja will ja jetzt nicht so herziehen über den Kleinen, die Tastatur des Geräts ist imho Top !

    lg Juvefan
     
  6. hoerman1, 02.09.2010 #6
    hoerman1

    hoerman1 Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    29.08.2010
    ja ich habe meines seit einer woche und bin mit der akkuleistung auch nicht ganz zufrieden... habe daher bei meinem meistens wlan,bluetooth aus und ddie display time out auf 20 sek. gestzt und komme da locker über den ganzen tag.... schalte eben nur ein wenn ichs brauch....

    das mit dem wlan isch scho schlimmer...habe die aktuellste soft von ericsson drauf und da passiert es mit immer wenn ich zu hause übers wlan surfe dass es zwischendrinn das signal verliert und in den 3g modus wechselt...das brachte mich fast zur weissglut... aber jetzt kommts....
    wenn ich das wlan aktiviere und den datentransfer deaktiviere kann ich ohne probs surfen,emails abrufen........ nur wenns in standby geht wirds abgedreht und wenn ichs reaktiviere dauerts ein paar sekunden und es isch wieder da.....

    eienartig aber es läuft......
     
  7. HyperSonic, 16.02.2011 #7
    HyperSonic

    HyperSonic Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    09.02.2011
    Hallo an alle,

    ich habe dieses Problem mit dem Programm "KeepWIFI" gelöst!

    KeepWiFi - Android Apps und Tests - AndroidPIT

    Viel Erfolg
    HS

    Telefon: x10 mini Android: 2.1 Build: 2.0.2.A.0.24
     

Diese Seite empfehlen