1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

W-Lan wird angezeigt aber nicht verbunden

Dieses Thema im Forum "HTC Magic Forum" wurde erstellt von wDs19, 23.03.2010.

  1. wDs19, 23.03.2010 #1
    wDs19

    wDs19 Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    23.03.2010
    Hallo!

    Ich würde mein Magic gerne mit meinem W-Lan zu Hause verbinden.

    Dieses wird auch unter "W-Lan Netzwerke" angezeigt. Drückt man darauf bekommt man auch die Meldung "Signalstärke: ausgezeichnet, Sicherheit: offen". Wenn ich auf verbinden gehe, passiert genau gar nix. Keine Fehlermeldung, noch erscheint in der Statuszeile das W-Lan Symbol.

    Zum Router:
    DHCP ist möglich.
    Mac Adressen Filterung ist aus.

    Ich bin etwas ratlos. Mit meinem I-pod Touch ist die Verbindung kein Problem.
     
  2. Wrapp, 25.03.2010 #2
    Wrapp

    Wrapp Fortgeschrittenes Mitglied

    Beiträge:
    317
    Erhaltene Danke:
    32
    Registriert seit:
    11.03.2010
    Ich hatte so ähnliche Probleme:

    Habe zu Hause manchmal Verbindung gekriegt, dann ging es mal wieder nicht selbst wenn ich genau neben dem Router saß, das gleiche in der Firma bei einem offenen Netz.

    Was mit geholfen hat ist der WIFI Scanner (for free aus dem Market). Dem kann man sagen: Scan, dann listet er alle verfügbaren Netze zuverlässig (zumindest bis jetzt) auf und dann sagt man, mit welchem man sich verbinden will. Wie gesagt, bislang funktioniert es damit problemlos.

    Gruß

    Wrapp
     

Diese Seite empfehlen