1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

W-Lan

Dieses Thema im Forum "Motorola Razr / Razr Maxx Forum" wurde erstellt von Keeper01, 28.12.2011.

  1. Keeper01, 28.12.2011 #1
    Keeper01

    Keeper01 Threadstarter Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    0
    Registriert seit:
    28.12.2011
    Ich habe das Problem das ich meine Klinge immer wieder wenn
    Sie sich zu Hause befindet mit mein Paßwort für mein W.Lan Router
    füttern muss.
    Eigentlich müsste Klinge das doch Automatisch machen oder?Habe leider nichts zum Thema gefunden.
     
  2. TheProdigy, 28.12.2011 #2
    TheProdigy

    TheProdigy Android-Ikone

    Beiträge:
    4,269
    Erhaltene Danke:
    1,618
    Registriert seit:
    28.10.2011
    Phone:
    Xiaomi Mi5 64GB
    Tablet:
    Nexus 7 (2012)
    Normalerweise sollte es das Passwort speichern.
    Versuche vielleicht mal alle Netzwerke zu löschen und dann nochmal zu verbinden.

    Sent from my XT910 using Tapatalk
     
  3. schmukas, 20.01.2012 #3
    schmukas

    schmukas Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    20.01.2012
    ich kann mich mit mienem handy nicht über WLAN einloggen ( PEAP > MSCHAPV2). zudem kommt, wenn ich die skripte und zugangsdaten manuell einstelle, diese nicht gespeichert werden. auch habe ich bevor ich diese daten manuell konfiguriert habe, alle vorhanden, gespeicherten netzwerke entfernt.

    >ich gehe auf netzwerk suchen
    >gehe auf verbinden
    >das handy versucht sich zu verbinden
    >es wird ausgegeben, dass keine verbindung möglich ist
    >dabei bleibt es dann auch
    > es kommen keine nachfragen über Username oder Passwort (obwohl diese zum login nötig sind)

    Ich freu mich natürlich über Hilfe ;)





    Technische daten:

    SysVersion: 651.73.30XT910.Retail.en.EU (manuell geupdatet) fehler war vorher auch da > deswegen das update

    WebTop: WT-2.0.0-113

    Kernel: 2.6.35.7-gece0826

    build: 6.5.1-73_SPU-11-M1-2
     
  4. ucblue, 27.01.2012 #4
    ucblue

    ucblue Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    3
    Registriert seit:
    10.03.2011
    hast du schon mal versucht dich auf einem andern WLAN einzuloggen, evtl. liegt es an deinem AP?

     
  5. schmukas, 27.01.2012 #5
    schmukas

    schmukas Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    20.01.2012
    Wenn ich wüsste, was "AP" bedeutet, dann könnte ich darauf eingehen.

    Ansonsten habe ich mich breits von anfang an erfolgreich über WEP WPa einloggen können. nur MSCHAPV2 macht sorgen. ich habe bereit den moto-support angeschrieben. die haben bis jetzt keine hilfemöglichkeit. somit kann icvh nur auf ein baldiges update hoffen, dass dieses probleme dann fixed. :blushing:

    gruß!
     
  6. ucblue, 27.01.2012 #6
    ucblue

    ucblue Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    3
    Registriert seit:
    10.03.2011
    mit AP meine ich Wireless Access Point, wenn du zugriff auf diesen hast kannst du evtl . die einstellungen ändern, das ganze hört sich so an wie dein Handy mit den AP einstellungen nicht zurecht kommt.
    kannst du DIch in andere Wlans (AP) einloggen ?


     
  7. schmukas, 27.01.2012 #7
    schmukas

    schmukas Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    20.01.2012
    Japp...ich glaube schon. Ich habe mal den Screen meines Handys fotografier. Es war zu dem Zeitpunkt mit meinem Router zu Hause Verbunden.

    http://www11.speedyshare.com/file/Av2Nw/download/P1270432.JPG

    was hälste davon????
     
    Zuletzt bearbeitet: 27.01.2012
  8. ucblue, 27.01.2012 #8
    ucblue

    ucblue Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    3
    Registriert seit:
    10.03.2011
    wenn du Dich an einem anderm AP in ein Wlan einloggen kannst dann ist die wahrscheinlichkeit gross das du an dem angesprochenem Wlan evtl die AP einstellungen änderst und damit erfolgreich einloggen kannst....:thumbup:
     
  9. ucblue, 27.01.2012 #9
    ucblue

    ucblue Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    3
    Registriert seit:
    10.03.2011
    komische Verbindungsgeschwindigkeit von 65Mbit,
    aber so wie ich verstanden habe funktioniert dieses Wlan mit deinem Handy? zumindest sieht es auf dem Bild so aus , du hast eine IP adresse bekommen :thumbup: kannst du das Internet nutzen?

     
  10. schmukas, 27.01.2012 #10
    schmukas

    schmukas Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    20.01.2012
    von der 65MBit geschichte laß ich hier schon...scheint nicht so ungewöhnlich zu sein....

    ja, das internet funktioniert brilliant...nur denke ich, dass es ein unterschied macht, ob ich einen WPA zugang "betrete", wie bei mir zu hause, oder ob ich einen WPA zugang über 802.1x > PEAP > MSCHAPv2 Telekom CA2 Root Zertifikat "betrete"...

    denn eigentlich müsste ich, nach dem ich die verbindung herstellen möchte, gefragt werden, wie meine zugangsdaten sind....so weit kommt es nie...ich kann sie ausschließlich manuell eingeben.... :ohmy:
     
  11. ucblue, 28.01.2012 #11
    ucblue

    ucblue Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    3
    Registriert seit:
    10.03.2011
    Zuletzt bearbeitet: 28.01.2012
    crunchtime85 und schmukas haben sich bedankt.
  12. schmukas, 31.01.2012 #12
    schmukas

    schmukas Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    20.01.2012
    UPDATE! ! ! !

    Durch den Tip von ucblue bin ich ans Ziel gekommen. :thumbsup: :thumbsup: :thumbsup:

    Um mich mit einem 802.1x Netzwerk über PEAP > MSCHAPv2 zu verbinden, bedarf es einer völlig manuellen Einrichtung der Verbindung.

    Zuvor machte ich den "Fehler", dass ich das vom Scannen angebotene WLan-Netzwerk einfach anklickte, meine Einstellungen vornahm und nichts passierte :lol:

    AAAaber. Wenn man nun der Anleitung unten folgt, dann klappt es alles.

    Also:

    - SSID manuell eingeben (auch wenn sie bereits angezeigt wird!!!!!!!!!!!)
    - EAP anwählen > auf speichern gehen
    - dann in Netzwerke Verwalten reingehen
    - die mit hand eingegebeene SSID lange anklciken
    - auf bearbeiten gehen
    - dann PEAP anwählen
    - dann MSCHAPv2 anwählen
    - Identität eingeben (Benutzername)
    - passendes Passwort eingeben
    - auf speichern gehen
    - FERTIG

    - das handy verbindet sich automatisch :thumbsup:



    Gruß!
     
  13. ucblue, 01.02.2012 #13
    ucblue

    ucblue Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    3
    Registriert seit:
    10.03.2011
    schön das es funktioniert hat mit der PDF, somit jetzt auch in der UNI online :)

    Gute Beschreibung bezüglich RaZR ...
     

Diese Seite empfehlen