1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

W-Lan

Dieses Thema im Forum "Huawei Ascend Y200 Forum" wurde erstellt von speeddriver, 26.05.2012.

  1. speeddriver, 26.05.2012 #1
    speeddriver

    speeddriver Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    06.05.2012
    hallo zusammen. mach da etwas falsch ?ich muss schon sehr nahe am Rooter sein damit ich W Lan empfang ,also Verbindung habe,Es kann nicht ander Box liegen denn Netbook ( egal welches )geht bis weit nach darussen ohne probleme.Habe ich da was falsch eingstellt am Handy ? geht das überhaupt ?sitze ich dereckt vor der Box ist die verbindung einwandfrei
     
  2. KatyB, 26.05.2012 #2
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Ab wieviel Meter Luftlinie ohne Wände bricht die Verbindung ab?
     
    Zuletzt bearbeitet: 26.05.2012
  3. mann_mit_defy, 27.05.2012 #3
    mann_mit_defy

    mann_mit_defy Fortgeschrittenes Mitglied

    Beiträge:
    328
    Erhaltene Danke:
    34
    Registriert seit:
    10.07.2011
    Tablet:
    Samsung Galaxy Tab 2
    Hilft dir zwar nicht weiter,

    bei mir Router (Telekom Speedport) auf dem ausgebauten Dachboden, Ascend im Wintergarten Erdgeschoß, dazwischen Decke 1.OG, Decke Erdgeschoß, und noch ein Wasserbett(soll scheinbar dämpfen ?!). Anzeige auf dem Ascend 2 von 5 Balken. Keine Probleme.
     
  4. speeddriver, 27.05.2012 #4
    speeddriver

    speeddriver Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    06.05.2012
    hallo ,also es ist so. Im Handy ganz normale Simkarte also habe ich Datenschaltung ausgestellt um keine Kosten über die Sim zu erhalten.WLan angestellt.Über diese ausschlissliche Verbindung hergestellt.Da muss ich schon vor dem Rooter sitzen ( Vodafone EasyBox 803) ein Raum weiter oder ca 8 meter ist schluss mit der Verbindung.Nochmal .in der Anzeige ganz links WLAN grün,, Bloetooth aus ,,GPS aus ,,Datenschaltung aus ,,ganz rechts Automatisch grün also ein.Auf meiner Anzeige WLAN Einstellungen erscheinen mehrere gesicherte WLAN Anschlüsse welche ich auch aus der Nachbarschaft kenne
     
  5. KatyB, 27.05.2012 #5
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
    Naja viel weiter komme ich auch nicht. Habe da gerade noch so -85 dBm.

    Keine Ahnung ob das normal ist. Habe einen tp-link mr3420

    Sent from my fingers to your eyes :)
     
  6. speeddriver, 27.05.2012 #6
    speeddriver

    speeddriver Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    1
    Registriert seit:
    06.05.2012
    tja das ist nun ne frage wer kann da wohl eine Aussage zuz machen ?Unter WLAN Zugang verstehe ich etwas anderes.Offensichtlich ist wohl die Antenne ? im Handy daran schuld ( zu schwach ).Alle anderen Geräte bekommen selbst 30 meter weiter problemlosen empfang. Ist nur die Frage ist das bei allen Huawei Ascend Y200 so,?
     
  7. det-happy, 27.05.2012 #7
    det-happy

    det-happy Ehrenmitglied

    Beiträge:
    6,598
    Erhaltene Danke:
    3,153
    Registriert seit:
    26.04.2012
    Phone:
    Xiaomi Redmi 1S
    Tablet:
    Lenovo IdeaPad A8-50
    Also mein Y200 hat die gleichen Empfangsqualitäten wie mein Lenovo Notebook und ist besser als meine altes HTC Touch Diamond / HTC Touch Diamond 2

    Aber ich wohn z.Z. in einen Zechenhaus. Hausbreite = 4,7m. Router im EG. Innerhalb des Hauses alle Etagen kein Problem.
    Vor dem Haus komme ich grade mal bis zum Nachbarn nebenan, weiter als 10m von der Haustür entfernt ist Ende im Schacht
     
  8. mann_mit_defy, 28.05.2012 #8
    mann_mit_defy

    mann_mit_defy Fortgeschrittenes Mitglied

    Beiträge:
    328
    Erhaltene Danke:
    34
    Registriert seit:
    10.07.2011
    Tablet:
    Samsung Galaxy Tab 2

    Ich schmeiss mich wech :lol:

    meint
     
  9. DeAndi, 29.05.2012 #9
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Hallo schaue dir mal den u.g. Link an und da genau die Nachbar AP Probleme :)
     
  10. sNAKOR, 05.06.2012 #10
    sNAKOR

    sNAKOR Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    04.06.2012
    Phone:
    LG G2
    Hallo

    ich habe mir heute das Huawei Y200 beim Lidl geholt und gleich ein Problem mit der WLAN Einrichtung bei der ich nicht weiter weiss.

    Ich habe eigenes WLAN per Fritzbox 7170 in das ich mich zwar einloggen kann, aber keine Seite aufgerufen werden kann.

    Der freigegebene DHCP Adresspool der Fritz Box7170 ist 192.168.0.150-160
    Lt. FritzBox verbindet sich die MAC des Smartphones auch mit der Box und bekommt die IP 192.168.0.150 zugewiesen.

    Im Smartphone steht unter der verbundenen WLAN Station immer 192.168.2.162, egal ob ich mit WPA2 oder auch ungeschützt einlogge.


    Der Witz ist, verbinde ich mich mit einem ungeschützten Router namens dlink bekomme ich die ip 192.168.0.100 und habe zugang aufs netz.

    dem huawei smartphone selbst kann ich nicht irgendwie über tricks beibringen, das es gefälligst die vorgebenen ip nehmen soll?
    konfigurationsmöglichkeiten habe ich diesbezüglich bisher keine gefunden


    Gruß
    andreas
     
  11. det-happy, 05.06.2012 #11
    det-happy

    det-happy Ehrenmitglied

    Beiträge:
    6,598
    Erhaltene Danke:
    3,153
    Registriert seit:
    26.04.2012
    Phone:
    Xiaomi Redmi 1S
    Tablet:
    Lenovo IdeaPad A8-50
    Einstellung
    Drahtlos & Netzwerke
    WLAN-Einstellungen

    Menütaste
    Erweitert ;)


    [​IMG]
    [​IMG]
    [​IMG]
     
  12. sNAKOR, 05.06.2012 #12
    sNAKOR

    sNAKOR Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    04.06.2012
    Phone:
    LG G2
    danke für die bebilderte anleitung, habe dank dieser jetzt
    auch die menütaste bzw das erweiterte menü gefunden :)

    leider ignoriert das smartphone den statischen eintrag und lässt weiterhin nicht von der falschen IP ab :(
     
  13. KatyB, 05.06.2012 #13
    KatyB

    KatyB Ehrenmitglied

    Beiträge:
    7,858
    Erhaltene Danke:
    1,888
    Registriert seit:
    06.09.2011
    Phone:
    BQ Aquaris M5
  14. sNAKOR, 05.06.2012 #14
    sNAKOR

    sNAKOR Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    04.06.2012
    Phone:
    LG G2
    ja habe ich bereits ausprobiert, es klappt nicht. musste dafür erst noch ein update über fritzbox ziehen, da die funktion dafür
    statische ip für mac adressen noch nicht vorhanden war. also aktuelle firmware ist jetzt auch auf der fritz box.

    ansonsten funktioniert das wlan mitsamt 2er laptops (winxppro und win7prem) einwandfrei mit und auch ohne dhcp.

    scheint als müsse ich meine alte kramkiste vorholen, vlt finde ich noch 1-2 alte dlink router welche ich als acess point missbrauchen könnte.
     
  15. Androcity, 05.06.2012 #15
    Androcity

    Androcity Fortgeschrittenes Mitglied

    Beiträge:
    251
    Erhaltene Danke:
    51
    Registriert seit:
    19.03.2012
    Was passiert, wenn du statt deiner IP4-Adresse einfach deine Routeradresse eingibst? Also i.d.R. 192.168.1.1 oder 192.168.0.1 mit Netmask 255.255.255.0
     
  16. DeAndi, 05.06.2012 #16
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    Hallo,

    ist es möglich das dein Router noch den Standard Wlan Name von AVM hat ?

    Ziehe dir mal einen Wlan Scanner und schau mal ob jemand den selben Wlan Namen wie du benutzt ;)
     
  17. sNAKOR, 05.06.2012 #17
    sNAKOR

    sNAKOR Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    04.06.2012
    Phone:
    LG G2
    hallo

    der router hat eine geänderte ssid und ist auch sichtbar


    habe jetzt den rat befolgt und weitere daten eingetragen

    routeradresse, gateway,dns alles auf 192.168.0.1 gesetzt, standardsubnetmask ist auch eingetragen


    ein kleiner erfolg, lt wlan einstellungen hat das huawei nun die routerip übernommen.
    netz kann ich gerade aber nicht prüfen, da der empfang hier gerade bescheiden ist
     
  18. DeAndi, 05.06.2012 #18
    DeAndi

    DeAndi Android-Lexikon

    Beiträge:
    1,201
    Erhaltene Danke:
    135
    Registriert seit:
    30.09.2011
    und wie sieht es mit den NAchrabr AP aus funken die alle auf dem selben Kanal wie du ?

    Ach die DNS kannst auch auf 8.8.8.8 und 8.8.4.4 setzen ;)

    hast du einen PC von dem du einen Ping auf dein Device absetzen kannst ?

    Im Passwort sind da Sonderzeichen enthalten ?

    Was für einen Wlan-Standard (b/g oder b/g/n) verwendest du ?
     
  19. sNAKOR, 08.06.2012 #19
    sNAKOR

    sNAKOR Junior Mitglied

    Beiträge:
    29
    Erhaltene Danke:
    3
    Registriert seit:
    04.06.2012
    Phone:
    LG G2
    mein wlan tut es nun, aber seeeeeehr schwere geburt :D

    nach mehrmaligen rücksetzen auf werkseinstellung und zusätzlich 2.router als ap klappt es nun das die richtige ip übernommen wird vom dhcp server.

    ins netz kam ich aber über dhcp trotzdem nicht, wie über nachbars router.
    mit vollständig ausgefüllten ip einstellungen (gateway+subnet+1.dns= 1.router ip) klappt es nun aber doch.

    lustigerweise klappt es nun auch über die fritzbox ohne probleme, wird wohl auch irgendwo gehangen haben die box
    und durch den kürzlichen stromausfall reanimiert worden sein :laugh:
     

Diese Seite empfehlen