1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wallpaper-Settings total versaut

Dieses Thema im Forum "HTC Wildfire Forum" wurde erstellt von chris.jan, 23.01.2011.

  1. chris.jan, 23.01.2011 #1
    chris.jan

    chris.jan Threadstarter Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    4
    Registriert seit:
    16.01.2011
    Ich habe mal die App "Wallpaper Plus" ausprobiert. Der absolute Scheiß!
    Ich wollte es mal mit 7 verschiedenen Hintergründen für den Homescreen ausprobieren, aber das ging schief.

    Zwar sammelt W+ sich 7 einzelne Bilder und schneidet die nebeneinander,
    allerdings vergißt es dabei, daß man ja beim Wildfire auch jeweils ein Bildschirmdrittel aus den äußersten Bildschirmen noch herausschieben kann (welchen Sinn das auch immer haben mag). Dadurch werden die 7 Bilder alle so gestreckt, daß die EInzelbilder natürlich nicht mehr an der richtigen Stelle stehen. Aber das ist auch gar nicht mein Problem.

    W+ ist so ne faule Sau und Staucht die 7 Einzelbilder gar nicht selbst zusammen, sondern sagt dem Wildfire, es soll doch bitte in Zukunft nur noch Bilder im extrembreit-Format von 7:1(!) als Hintergrund benutzen.
    Und diese Einstellung wird bei der deinstallation NICHT zurückgenommen!

    Also, wie krieg ich das jetzt am besten wieder hin?
    Ich hab kein Root, also werde ich schlecht in irgendwelchen Systemdateien herumsuchen können.
     
  2. ManuStaufi, 23.01.2011 #2
    ManuStaufi

    ManuStaufi Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    12
    Registriert seit:
    20.12.2010
    Hallo!

    Vielleicht installierst du die App nochmal und schaust in den Einstellungen, ob man das irgendwie ändern kann.

    Will es jetzt nicht testen, da ich meine Settings nicht auch noch verhauen will...

    Manu
     
  3. chris.jan, 23.01.2011 #3
    chris.jan

    chris.jan Threadstarter Erfahrener Benutzer

    Beiträge:
    166
    Erhaltene Danke:
    4
    Registriert seit:
    16.01.2011
    Das hab ich auch schon probiert, hatte aber kein Erfolg.
    Aber zum Glück hat ein simpler Neustart gerade geholfen.
     

Diese Seite empfehlen