1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Warum wird nicht immer der Standard Homescreen geladen?

Dieses Thema im Forum "Individualisierung" wurde erstellt von klemmemem, 03.07.2012.

  1. klemmemem, 03.07.2012 #1
    klemmemem

    klemmemem Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2012
    Hallo,
    ich habe folgendes Problem:

    Ich hab als Homescreen Bildschirm Nummer 4 festgelegt, es funktioniert auch das dieser wenn ich die Hometaste drücke aufgerufen wird. Manchmal aber wird auf druck der Hometaste aber Bildschirm 3 aufgerufen. Kann mir jemand sagen warum dieses so ist, und wie ich es stoppen kann ?

    Gruss klemmemem


    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     

    Anhänge:

  2. Peter Griffin, 03.07.2012 #2
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,452
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    Du nutzt den GO Launcher oder? ... Leg sonst bitte noch mal den Startscreen neu fest.
     
  3. red-eye, 03.07.2012 #3
    red-eye

    red-eye Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    18
    Registriert seit:
    23.04.2010
    jup richtig :smile: .. ich glaub wenn Du jetzt auf dem Homesceen die Hometaste erneut drückst, erscheint die Anfrage die der User the_w1 meint. Dort den Haken bei Standarbildschirm setzen und danach den Launcher starten, welcher als Standard gesetzt werden soll.
    Danach läuft es super...
     
  4. klemmemem, 03.07.2012 #4
    klemmemem

    klemmemem Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2012
    Ja genau. Ich hat den Homescreen schon diverse male neu zugewiesen, hat aber leider nichts gebracht.

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  5. Peter Griffin, 03.07.2012 #5
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,452
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    Joa dann knall den GO Launcher doch noch mal neu auf das S3 ... oder ein Update ausm Play Store. Nutz den Go seit meinem S2 also jetzt seit über 1 Jahr und hatte noch nie Probleme in der Richtung.
     
  6. klemmemem, 03.07.2012 #6
    klemmemem

    klemmemem Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2012
    Das hab ich leider beides schon erfolglos hinter mir.

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  7. klemmemem, 03.07.2012 #7
    klemmemem

    klemmemem Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2012
    Langsam nervt mich das :-/

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  8. Peter Griffin, 03.07.2012 #8
    Peter Griffin

    Peter Griffin Android-Ikone

    Beiträge:
    4,452
    Erhaltene Danke:
    922
    Registriert seit:
    13.08.2011
    Phone:
    Nexus 5x / Moto G 2014 / iPad mini 4
    Wearable:
    LG Watch R
    Abwarten, vielleicht kennt ja noch jemand eine Lösung, dein Thema ist ja auch erst 3 Std. alt.
     
  9. r0b, 03.07.2012 #9
    r0b

    r0b Ehrenmitglied

    Beiträge:
    7,747
    Erhaltene Danke:
    3,963
    Registriert seit:
    23.07.2011
    Phone:
    Samsung Galaxy S6
    Tablet:
    Nexus 10
    Das wäre der Fall, wenn er bei jedem Druck der Home-Taste die Frage bekommt, welchen Launcher er nutzen möchte.

    Zum Problem: Menütaste drücken --> Bearbeiten --> Dann siehst du die Screens --> unter dem gewünschten Screen auf das Haus klicken, sodass es Grün ist.
     
    cybordelic bedankt sich.
  10. klemmemem, 03.07.2012 #10
    klemmemem

    klemmemem Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2012
    Danke, aber der Homescreen ist wie oben bereits geschrieben richtig gesetzt mit dem grünen Haus, doch trotzdem besteht das Problem.

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  11. r0b

    r0b Ehrenmitglied

    Beiträge:
    7,747
    Erhaltene Danke:
    3,963
    Registriert seit:
    23.07.2011
    Phone:
    Samsung Galaxy S6
    Tablet:
    Nexus 10
    Mach mal eine Sicherung deines Themen und installiere es mal neu.
     
  12. b3lz0r, 04.07.2012 #12
    b3lz0r

    b3lz0r Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    19
    Registriert seit:
    12.09.2011
    Habe das selbe Problem mit dem GO Launcher..
    Habe ihn auch heute schon komplett neu installiert und eingerichtet, der Fehler bleibt trotzdem!
    Nach einem reboot wechselt er z.B. nach kurzer Zeit immer auf den zweiten Screen, statt beim ersten, dem Homescreen, zu bleiben.. Ansonsten kann ich leider nicht nachvollziehen, wann der Fehler auftritt!
     
  13. klemmemem, 04.07.2012 #13
    klemmemem

    klemmemem Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    0
    Registriert seit:
    03.07.2012
    Dann bin ich ja zum Glück nicht der einzige mit dem Problem, ich hab schon geglaubt das ich mir das nur einbilden
    :eek:

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     

Diese Seite empfehlen