1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Was mache ich falsch beim Flashen von customroms?

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von keiyuu, 18.07.2010.

  1. keiyuu, 18.07.2010 #1
    keiyuu

    keiyuu Threadstarter Android-Lexikon

    Beiträge:
    1,460
    Erhaltene Danke:
    230
    Registriert seit:
    29.01.2010
    Hey Leute
    Ich habe letztens mit unrevoked3 mein Desire gerootet. Und dann 5 customroms installiert. Immer gleich: vorher wipe Cache und wipe Data. Dann das Rom, dann das Radio geflasht. Noch mal wipe und dann gestartet. Auch nach dem ersten Hochfahren wieder neugestartet. Doch ich habe mit wirklich jedem Rom das Problem, dass alles unglaublich langsam ist. Der Browser laggt, zoomen ist Ne Katastrophe. In den nicht Sense Roms passt sich der Text im Browser mit pinchzoom nicht ans Display an. Auch lädt alles sehr lange, zb in der Galerie mal locker 10 Sekunden. Getestet habe ich das Pirate Rum, openDesire, defrost, modacoo und Setrom. Bei allen das gleiche Problem. Was kann ich denn falsch gemacht haben?

    Gruß Martin
     
  2. TelloBJK, 18.07.2010 #2
    TelloBJK

    TelloBJK Android-Experte

    Beiträge:
    482
    Erhaltene Danke:
    66
    Registriert seit:
    21.01.2010
    versuch mal

    das in dieser reihenfolge:


    1.Radio flashen und neustarten und ins recovery wieder
    2.Wipen
    3.Custom Rom flashen
    4.Neustarten
     
    keiyuu bedankt sich.
  3. keiyuu, 18.07.2010 #3
    keiyuu

    keiyuu Threadstarter Android-Lexikon

    Beiträge:
    1,460
    Erhaltene Danke:
    230
    Registriert seit:
    29.01.2010
    Grade gemacht,ich berichte morgen. So erster Test ist positiv. Das setrom 4.0 hat sogar alle mein Programme wiederhergestellt, Keine Ahnung, wie das geht, aber ich finds gut :D

    Gruß Martin
     
    Zuletzt bearbeitet: 18.07.2010

Diese Seite empfehlen