1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Webseite springt nach Scrollen sofort wieder nach oben

Dieses Thema im Forum "Sonstige Apps & Widgets" wurde erstellt von Mobilist, 19.01.2011.

  1. Mobilist, 19.01.2011 #1
    Mobilist

    Mobilist Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    12
    Registriert seit:
    07.01.2011
    Guten Tag, wenn ich eine Web-Seite nach unten scrolle, springt sie nach dem Anhalten sofort wieder nach oben in die Ausgangsposition.

    Es ist wie verhext, besonders, weil dies erst jetzt plötzlich passiert und vorher nicht so war (ich nutze den Standardbrowser des Defy). Habt ihr sowas schon erlebt?:confused: mfg M
     
  2. benzer12, 19.01.2011 #2
    benzer12

    benzer12 Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    9
    Registriert seit:
    31.12.2010
    Phone:
    Samsung Galaxy Note 3
    Tablet:
    Lenovo ThinkPad Tablet
    Hallo Mobilist,
    ist mir gestern abend auch aufgefallen, ich habe allerdings das Milestone XT720.

    Bei mir betrifft es die Seiten m.spiegel.de und wap.bild.de. Bei anderen ist mir noch nichts aufgefallen. Auch beim Skyfire Browser ist das so. Nur der Dolphin Browser ist nicht betroffen, soweit ich das bis jetzt beurteilen kann.

    Stellt sich die Frage ob es an den Webseiten liegt, oder irgendwas mit dem Device zu tun hat.

    Auffällig ist auch, dass sich bis jetzt nur Motorola Geräte Nutzer gemeldet haben.
     
    Mobilist bedankt sich.
  3. Matthis, 19.01.2011 #3
    Matthis

    Matthis Android-Hilfe.de Mitglied

    Beiträge:
    58
    Erhaltene Danke:
    0
    Registriert seit:
    15.12.2010
    Habe das gestern bei bild auch bemerkt - dann aber einfach die seite im dolphin mini geöffnet :)
     
  4. benzer12, 19.01.2011 #4
    benzer12

    benzer12 Android-Hilfe.de Mitglied

    Beiträge:
    92
    Erhaltene Danke:
    9
    Registriert seit:
    31.12.2010
    Phone:
    Samsung Galaxy Note 3
    Tablet:
    Lenovo ThinkPad Tablet
    Das Phänomen tauch auch bei Galaxy S auf.
    Es scheint an den Internetseiten zu liegen, nicht am Gerät.
     
  5. kiprich, 19.01.2011 #5
    kiprich

    kiprich Android-Experte

    Beiträge:
    488
    Erhaltene Danke:
    76
    Registriert seit:
    20.11.2009
    das gleiche bei mir, ist ja zum verrückt werden!
     
  6. Glak, 19.01.2011 #6
    Glak

    Glak Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    35
    Registriert seit:
    05.12.2010
    Hi,

    seit heute habe ich das folgende Problem: Wenn ich eine Webseite wie m.spiegel.de, mobil.bild.de oder mobil.rtl.de aufrufe, kann ich sie nicht mehr nach unten scrollen. Ich kann zwar über den Touchscreen die Seite ein Stück nach oben schieben, aber wenn ich dann den Bildschirm loslasse, springt sie sofort wieder nach oben auf die oberste Ausgangsposition.

    Hat noch jemand das Phänomen? Wie lässt es sich beheben? Reboot hat nichts gebracht.

    Danke für hilfreiche Tipps und und viele Grüße :)

    Glak
     
  7. knoche, 19.01.2011 #7
    knoche

    knoche Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    3
    Registriert seit:
    10.11.2010
    Phone:
    Motorola Defy
    ich habe das selbe problem bei der wap-seite von bild.de
     
  8. Mobilist, 19.01.2011 #8
    Mobilist

    Mobilist Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    56
    Erhaltene Danke:
    12
    Registriert seit:
    07.01.2011
    Zitat benzer12: Bei mir betrifft es die Seiten m.spiegel.de und wap.bild.de.

    He benzer12, genau diese Seiten sind es beispielsweise auch bei mir; wir lesen also beide im Spiegel und in der Bild (sauber, da kann uns keiner was vorwerfen!:rolleyes2:)

    In der Tat, die Originalseite vom Spiegel, also nicht die Handy-Version, ist von dieser Erscheinung nicht betroffen. Spricht also dafür, dass unsere Geräte nicht plötzlich alle zeitlich einen "Klaps" bekommen haben, sondern die Seiten! ufff, Erleichterung.

    Auch der nächste Pfad zum selben Thema, ohne hinzuschauen um 19:59 Uhr neu eröffnet :)angry:) spricht für diese These..........

    mfg, M
     
    Zuletzt bearbeitet: 19.01.2011
  9. Lion13, 19.01.2011 #9
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Die letzten drei Beiträge in diesen Thread hier integriert... :)
     
  10. 1castro, 20.01.2011 #10
    1castro

    1castro Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    30.04.2010
    Ich nutze sehr oft das App "zeitungen". Dort kommt es neuerding bei fast vielen aufgeführten mobilen Seiten zu dem besagten "springen nach oben". Sei es Bild, Berliner Morgenpost oder andere. Ich denke auch, dass das was mit den Seiten selber zu tun hat. Oder irgendein desire-update hat bewirkt, dass sich dieses Phänomen erst jetzt zeigt.

    HTC Desire ohne Branding (mit HTC-ROM)

    Mirko
     
  11. Glak, 20.01.2011 #11
    Glak

    Glak Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    35
    Registriert seit:
    05.12.2010
    Eher nicht, da das Phänomen auch bei meinem Defy auftaucht, und dieser Thread auch ursprünglich im Defy-Forum eröffnet, und dann erst hierhin verschoben wurde.

    Somit wohl ein modellübergreifendes Problem.
     
  12. TheUsualSuspect, 20.01.2011 #12
    TheUsualSuspect

    TheUsualSuspect Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    32
    Registriert seit:
    20.05.2010
    Phone:
    HTC Legend
  13. TheUsualSuspect, 20.01.2011 #13
    TheUsualSuspect

    TheUsualSuspect Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    32
    Registriert seit:
    20.05.2010
    Phone:
    HTC Legend
    hier auch nochmal:

    So, ich glaub ich kann das Problem eingrenzen.

    Hab jetzt mal auf ein paar Seiten (wap.bild.de, m.manager-magazin.de, m.spiegel.de, mobil.abendblatt.de) die das Problem haben, ne Routenverfolgung gemacht und rausgefunden, dass alle über die gleiche Route kommen:
    aggr301a-core5a.Lon3.rackspace.net
    Müsste zu dieser Firma gehören: Mobile Website & App Development with the Leading Cloud Software Service - Netbiscuits
    Und so wie's aussieht nutzen alle Seiten die's betrifft nen Service dieser Firma...

    Ist nur eine Vermutung von mir, falls ich falsch liege bitte ich gleich mal um Verzeihung ;)!


    Aber irgendwie ist das für mich aktuell die plausibelste Erklärung für das Problem.

    Was die auch immer in den letzten Tagen verbockt haben...es nervt :D

    Aber wie gesagt, reine Vermutung von meiner Seite!!!


    hier noch das Tracing:

    Routenverfolgung zu wap.bild.de [94.236.63.137] über maximal 30 Abschnitte:

    1 22 ms 9 ms 23 ms 192.168.123.254
    2 * 42 ms 42 ms *.*.*.*
    3 45 ms 51 ms 49 ms 87.186.247.218
    4 66 ms 55 ms 53 ms f-ea5-i.F.DE.NET.DTAG.DE [62.154.16.161]
    5 63 ms 63 ms 64 ms te-4-4.car2.Frankfurt1.Level3.net [4.68.110.253]

    6 72 ms 70 ms 71 ms vlan99.csw4.Frankfurt1.Level3.net [4.68.23.254]

    7 54 ms 80 ms 149 ms ae-92-92.ebr2.Frankfurt1.Level3.net [4.69.140.29
    ]
    8 67 ms 66 ms 66 ms ae-21-21.ebr2.London1.Level3.net [4.69.148.185]

    9 67 ms 68 ms 68 ms ae-2-52.edge4.London1.Level3.net [4.69.139.106]

    10 67 ms 68 ms 69 ms 195.50.122.42
    11 67 ms 67 ms 69 ms vl911.core5a.lon3.rackspace.net [92.52.76.203]
    12 93 ms 68 ms 67 ms aggr301a-core5a.lon3.rackspace.net [92.52.76.75]

    13 68 ms 69 ms 68 ms 94.236.63.137

    Ablaufverfolgung beendet.


    Routenverfolgung zu mobil.spiegel.de [94.236.91.201] über maximal 30 Abschnitte:


    1 1 ms 2 ms 2 ms 192.168.123.254
    2 43 ms 44 ms 42 ms *.*.*.*
    3 46 ms 46 ms 44 ms 87.186.247.218
    4 54 ms 52 ms 54 ms f-ea5-i.F.DE.NET.DTAG.DE [62.154.16.165]
    5 72 ms 65 ms 63 ms te-4-4.car2.Frankfurt1.Level3.net [4.68.110.253]

    6 67 ms 71 ms 71 ms vlan99.csw4.Frankfurt1.Level3.net [4.68.23.254]

    7 53 ms 54 ms 53 ms ae-92-92.ebr2.Frankfurt1.Level3.net [4.69.140.29
    ]
    8 66 ms 65 ms 67 ms ae-22-22.ebr2.London1.Level3.net [4.69.148.189]

    9 74 ms 69 ms 112 ms ae-2-52.edge4.London1.Level3.net [4.69.139.106]

    10 67 ms 68 ms 67 ms 195.50.122.42
    11 67 ms 67 ms 67 ms vl911.core5a.lon3.rackspace.net [92.52.76.203]
    12 68 ms 67 ms 80 ms aggr301a-core5a.lon3.rackspace.net [92.52.76.75]

    13 68 ms 68 ms 68 ms 94.236.91.201

    Ablaufverfolgung beendet.


    Routenverfolgung zu apps.netbiscuits.com [78.136.3.145] über maximal 30 Abschnit<---------müsste Manager Magazin gewesen sein...
    te:

    1 2 ms 1 ms 2 ms 192.168.123.254
    2 46 ms 42 ms 42 ms *.*.*.*
    3 44 ms 44 ms 43 ms 87.186.247.218
    4 70 ms 72 ms 72 ms lon-sa2-i.LON.GB.NET.DTAG.DE [62.156.131.98]
    5 70 ms 72 ms 70 ms 217.243.218.146
    6 71 ms 71 ms 71 ms so-0-0-0.mpr1.lhr3.uk.above.net [64.125.27.226]

    7 71 ms 133 ms 70 ms xe-0-1-0.mpr2.lhr3.uk.above.net [64.125.27.154]

    8 71 ms 75 ms 70 ms 213-152-254-148.available.above.net [213.152.254
    .148]
    9 71 ms 71 ms 71 ms vl901.core1.lon.rackspace.net [83.138.138.35]
    10 71 ms 71 ms 71 ms vl911.core5a.lon3.rackspace.net [92.52.76.203]
    11 73 ms 72 ms 72 ms aggr301a-core5a.lon3.rackspace.net [92.52.76.75]

    12 71 ms 72 ms 71 ms 78.136.3.145

    Ablaufverfolgung beendet.


    Routenverfolgung zu apps.netbiscuits.com [78.136.3.145] über maximal 30 Abschnit<------ müsste Hamburger Abendblatt sein...die Adressen wurden in den letzten zwei fällen gleich auf apps.netbiscuits aufgelöst...
    te:

    1 1 ms 2 ms 1 ms 192.168.123.254
    2 43 ms * 42 ms *.*.*.*
    3 46 ms 45 ms 45 ms 87.186.247.218
    4 72 ms 70 ms 75 ms lon-sa2-i.LON.GB.NET.DTAG.DE [62.156.131.98]
    5 71 ms 72 ms 74 ms 217.243.218.146
    6 73 ms 102 ms 71 ms so-0-0-0.mpr1.lhr3.uk.above.net [64.125.27.226]

    7 71 ms 71 ms 70 ms xe-0-1-0.mpr2.lhr3.uk.above.net [64.125.27.154]

    8 70 ms 71 ms 71 ms 213-152-254-148.available.above.net [213.152.254
    .148]
    9 70 ms 71 ms 70 ms vl901.core1.lon.rackspace.net [83.138.138.35]
    10 71 ms 71 ms 71 ms vl911.core5a.lon3.rackspace.net [92.52.76.203]
    11 71 ms 71 ms 72 ms aggr301a-core5a.lon3.rackspace.net [92.52.76.75]

    12 72 ms 72 ms 72 ms 78.136.3.145

    Ablaufverfolgung beendet.
     
    Zuletzt bearbeitet: 20.01.2011
    Mobilist bedankt sich.
  14. Glak, 20.01.2011 #14
    Glak

    Glak Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    35
    Registriert seit:
    05.12.2010
    Scheinbar nutzen alle betroffenen Seiten neben dem Hosting auch das Content-Management-System von Netbiscuits. Wenn man auf die Webseite geht, tauchen alle Anbieter (Bild, Spiegel, RTL etc.) unten in der Referenzübersicht auf.

    Ich denke mal, es gab hier ein Update, das jetzt diesen Bug verursacht. Ist die Frage, ob man bei Netbiscuits schon bescheid weiß. Ich schreib spaßeshalber mal eine E-Mail hin :)
     
    Mobilist bedankt sich.
  15. TheUsualSuspect, 20.01.2011 #15
    TheUsualSuspect

    TheUsualSuspect Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    32
    Registriert seit:
    20.05.2010
    Phone:
    HTC Legend

    Super! Wenn du eine Antwort bekommst wär's Klasse, wenn du sie posten würdest.

    Danke
     
  16. 0211dus, 21.01.2011 #16
    0211dus

    0211dus Android-Experte

    Beiträge:
    474
    Erhaltene Danke:
    56
    Registriert seit:
    01.11.2010
    Habe das Sony Ericsson XPERIA X8 und auch das Problem der Seitennavigation.
     
  17. Schleicher, 21.01.2011 #17
    Schleicher

    Schleicher Fortgeschrittenes Mitglied

    Beiträge:
    432
    Erhaltene Danke:
    45
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Auf meinem Galaxy Tab hab ich es nicht, auf dem Galaxy S immer noch... :confused:
     
  18. TheUsualSuspect, 21.01.2011 #18
    TheUsualSuspect

    TheUsualSuspect Android-Hilfe.de Mitglied

    Beiträge:
    95
    Erhaltene Danke:
    32
    Registriert seit:
    20.05.2010
    Phone:
    HTC Legend
    Grad eben ein paar der "Problemseiten" getestet...Problem nicht mehr vorhanden.Wie sieht's bei euch aus?
     
  19. Glak, 21.01.2011 #19
    Glak

    Glak Erfahrener Benutzer

    Beiträge:
    217
    Erhaltene Danke:
    35
    Registriert seit:
    05.12.2010
    Kann auch Entwarnung geben :)
     
  20. Schleicher, 21.01.2011 #20
    Schleicher

    Schleicher Fortgeschrittenes Mitglied

    Beiträge:
    432
    Erhaltene Danke:
    45
    Registriert seit:
    26.09.2010
    Phone:
    Samsung Galaxy S6
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Jo, scheint sich erledigt zu haben. :thumbsup:
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung bilder springen beim scrollen