1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[WebTop][Mod] Tegra2-Ubuntop

Dieses Thema im Forum "Root / Hacking / Modding für das Motorola Atrix" wurde erstellt von TheJakal, 11.07.2012.

  1. TheJakal, 11.07.2012 #1
    TheJakal

    TheJakal Threadstarter Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    212
    Registriert seit:
    19.07.2011
    Ziel: WebTop-Modding
    aktuelle Version: 1.1.0
    original Source: @ xda-developers (Photon Forum)
    Atrix Source: @ xda-developers (Atrix Forum)
    allg. WebTop-Modding-HowTo: @ AH.de (von Baumann)

    Einleitung


    Nachdem ich nun endlich mal etwas Zeit hatte, konnte ich mich mal wieder ausführlicher mit dem WebTop Modding befassen. Wer den How-To Thread von Baumann dazu aufmerksam verfolgt, wird wissen oder es schon selbst erfahren haben wie viel Fummellei und Nerven es Kosten kann alles so zu modden, wie man es möchte.

    Diese Fummellei hat nun ein Ende - namentlich "Tegra2-UbunTop" - denn dieser Mod macht es möglich den WebTop mit ein paar Schritten komfortabel vom reinen Gimmick zu einem "kleinen" Office-Linux-PC zu wandeln.

    Da aber selbst der XDA-Thread nicht alle Anweisungen Schritt für Schritt erklärt und man sich einige Dinge zusammensuchen muss, hab ich mir mal die Mühe gemacht und alles zusammengetragen, was man benötigt.

    Features

    kurz zusammengefasst
    - zwei wechselbare Oberflächen (Webtop+ / UbunTopLX)
    - Openoffice / ePDF-Viewer
    - Gpicview / Gimp / VLC
    - NTFS-Unterstützung
    - Synaptic-Support ... für weitere Pakete
    ... ausführlicher im offiziellen Thread bei XDA

    Voraussetzungen

    Allgemein
    - Blur-ROM (irgendeine)
    - ROM muss rooted + unlocked sein
    - ClockworkMod Recovery
    - WebTop2SD (hier)
    - aktuelle Ubuntop.zip (immer in der Downloadsektion: /Photon/Webtop/)
    Optional
    - Partition MiniTool (z.B. Partition Wizard Home Edition)

    Anleitung

    A. Vorbereitung
    1. ggf. ein Nandroid Backup (inklusive /osh/ = WebTop) machen
    -> falls etwas schief geht ...
    2. Daten der SD-Card sichern
    -> nötig, da die Karte im Verlauf der Installation neu partitioniert wird
    3. ggf. SD-Card von bereits vorhandenen ext-Partitionen befreien
    -> z.B. mit Partition MiniTool
    4. "Ubuntop.zip" auf die "InterneSD" entpacken
    -> sollte später so aussehen: /sdcard/Ubuntop/...Rest...
    5. WebTop2SD installieren
    6. Berechtigungen der Busybox für WebTop2SD ändern
    -> per RootExplorer: /system/bin/busybox -> "SetGrid" Häkchen entfernen

    B. Installation
    1. Reboot in die CWM-Recovery
    2. Tegra2_UbunTop.v1.1.0.zip von InternerSD flashen
    -> zu finden unter /sdcard/Ubuntop/...
    3. Reboot des Atrix
    4. WebTop2SD ausführen
    -> dazu wie hier beschrieben einstellen und laufen lassen
    5. Reboot des Atrix (wird man von WebTop2SD auch zu aufgefordert)
    6. WebTop selbst kurz starten
    -> z.B. ins Lapdock stecken und nach Start das Atrix wieder entfernen
    7. Reboot in die CWM-Recovery
    8. menupatch.zip von InternerSD flashen
    -> zu finden unter /sdcard/Ubuntop/...
    9. Reboot des Atrix: FERTIG!

    C. Einrichtung / Package-Installation
    1. Synaptik Package Manager starten
    2. dann unter "File", "Read Markings" auswählen
    3. im Ordner /InternalSD/Ubuntop/Software/ das gewünschte Package auswählen (Full sind ~400MB) und auf "Open" klicken
    4. "Apply" drücken und warten: Fertig!

    D. Zusätzliches
    1. Oberflächenwechsel
    -> über das LXTerminal mit den jeweiligen Befehlen zu finden in der beigelegten ReadMe

    Fehlerbehebung

    I. WebTop2SD spinnt?
    -> neu starten und ggf die SD-Card extern neu partitionieren und im Atrix selbst formatieren

    II. Firefox hat kein Internet?
    -> Reboot in CWM-Recovery und Cache wipen

    III. Im WebTop habe ich nur ein englisches Tastaturlayout?
    Umstellung des Tastaturlayouts kann hier nicht im WebTop selbst erfolgen
    1. Atrix ohne Anschluss an ein Dock
    2. Systemeinstellungen aufrufen
    3. Sprache & Tastatur aufrufen
    -> Gerätesprache auf "Englisch United States" stellen -> neue Option weiter unten: "Keyboard Language" von "Englisch (US)" auf "German" stellen -> Gerätesprache wieder auf "Deutsch" stellen
    4. Tastaturlayout sollte dauerhaft umgestellt sein

    IV. Openoffice Emailmerge Installation nicht möglich?
    Fehler bekannt, ist derzeit nur durch Deinstallation zu beheben (Fehlermeldung muss hingenommen werden)
    Lösungssource: @ xda - Danke @ Wirsch
    1. LXTerminal öffnen
    -> 'sudo leafpad /var/lib/dpkg/info/openoffice.org-emailmerge.prerm' eingeben
    2. im nun geöffneten Leafpad folgendes bearbeiten
    -> "#!/bin/sh" and "set -e" stehen lassen und den Rest manuell löschen -> Dokument speichern
    3. das Paket mit apt-get über das LXTerminal entfernen
    -> 'sudo apt-get remove openoffice.org-emailmerge' eingeben -> es sollte noch eine Frage kommen, dass tatsächlich nur dieses Paket deinstalliert wird -> diese mit Y bestätigen

    Tweaks

    I. Verknüfungen unter LXE
    -> Original von Wirsch

    Editorial

    - mein Dank geht nochmal an Baumann für das allgemeine HowTo ... das hat glaub schon massig Menschen hier geholfen und ich habs wegen WebTop2SD nochmal hier "verwurstet" (hoffe das geht okay) ;)
    - selbst durchgeführt habe ich das Ganze mit der Nottachtrix 1.3.1
    - für entstehende Fehler an eurem Atrix übernehme ich keine Verantwortung ;)
    - Verbesserungsvorschläge / Fehlerkorrektur der Anleitung erwünscht

    In diesem Sinne ... viel Spaß damit ;)!

    Bilder

    als Grafiken angehängt in Reihenfolge: Telefoninfo unter Nottachtrix 1.3.1; WebTop+; UbunTopLX;
     

    Anhänge:

    Zuletzt bearbeitet: 13.07.2012
    peddarson, Atari060, bebo und 6 andere haben sich bedankt.
  2. GeoBroker, 11.07.2012 #2
    GeoBroker

    GeoBroker Fortgeschrittenes Mitglied

    Beiträge:
    424
    Erhaltene Danke:
    35
    Registriert seit:
    11.07.2011
    Phone:
    Sony Xperia Z, Blackview BV6000
    Tablet:
    ASUS Padfone
    Hi,

    danke dafür. Ich habe es ja auch schon ne Weile installiert. Hat jemand eine Lösung für meine Probleme mit nicht funktionierenden Anwendungen:

    Enterainment Center
    Musikplayer Verknüpfung
    Es fehlen einige Programmicons
    Thunderbird

    - Die nicht funktionierende Openoffice-Komponente (emailmerge) habe ich entfernt, gab ne Beschreibung bei XDA

    Kannst du das mal posten? Habe nichts gefunden.

    - Einige Verküpungen unter LXDE musste ich hinbiegen, aber nach ner kleinen Lernkurve LXDE ging das. Ist eigentlich ganz praktisch, es gibt für jede installierte Anwendung eine .desktop-Datei, in der Sachen stehen, wie z.B. der Pfad und welches Icon genommen wird.

    Was hast du denn da gemacht?

    Gruß Rainer
     
  3. Wirsch, 12.07.2012 #3
    Wirsch

    Wirsch Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    24
    Registriert seit:
    28.02.2012
    Erstmal vielen Dank an TheJakal für's Eröffnen eines eigenen Threads und die gut gemacht Zusammenfassung :thumbsup:

    Hier noch zwei Ergänzungen von mir:

    1) Openoffice emailmerge macht Zicken:

    xda-developers - View Single Post - [WebTop] Tegra2 UbunTop (a.k.a Mr. Creosote Edition) 6/29/12

    Diese Methode nutze ich auch, wenn man sich über Synaptic beim Ausprobieren mal ein anderes "hängendes" Paket einfängt.

    Kommt übrigens aus diesem Thread bei XDA, da gibt es 2 zum Thema Ubuntop, einen aus dem Photon-Forum (das ist der Haupthread) und einen aus dem Atrix-Forum (der auch auf den Haupthread verweist):
    [WebTop] Tegra2 UbunTop (a.k.a Mr. Creosote Edition) 6/29/12 - xda-developers

    Vielleicht kann TheJakal den ja auch noch oben verlinken?

    2) Verknüpfungen unter LXDE:

    Im Ordner /usr/share/applications gibt es zu (fast) jeder installierten Anwendung eine .desktop-Datei.
    Diese kann man (als root) mit Leafpad öffnen und findet einige interessante Zeilen, z.B. :
    Exec=
    Hier wird die zu startende Anwendung benannt. Normlerweise reicht der Name, aber wenn es klemmt hier den ganzen Pfad eintragen.
    Hatte ich z.B. mit ScummVM weil /usr/games nicht im Path eingetragen war.
    Icon=
    Die Icondatei muß entweder direkt in /usr/share/icons liegen oder in dem jeweils aktiven der 4 Unterordner (irgendwo unter Desktopeinstellungen kann man festlegen, welches Iconset benutzt wird).
    Wenn also z.B. MobileView kein Icon hat, einfach die unter Icon= erwähnte Bilddatei suchen und nach /usr/share/icons kopieren.

    Nachtrag:
    Bin mir nicht ganz sicher, ob das direkt mit den Icons zu tun hat, aber da ich nunmal LXDE (und nicht Gnome) nutzen will, habe ich in der Datei /usr/local/bin/start-oshwt-1.sh die Zeile:
    gnome-settings-daemon
    durch die Zeile:
    lxde-settings ersetzt.

    Ach ja, einige .desktop-Dateien sind irgendwie doppelt da, wovon dan meistens nur eine geht.
    Beispiel hierfür das Entertainment-Center (einfach beide starten und die die geht nach /home/adas/Desktop kopieren (alles da erscheint auf dem Desktop) oder im Schnellstarter auf der Taskbar hinzufügen.
    Oder auch MobileView (ging bei mir nicht) und Mobilansicht (ging bei mir), da standen unter Exec= auch völlig verschiedene Sachen.

    Ach ja, einige Icons im Startmenü sind schon da, aber wegen des Webtop-Schwarz schlecht zu sehen.
    Das Webtopschwarz wegzubekommen ist übrigen mein nächstes Projekt, ich werde berichten:
    xda-developers - View Single Post - [WebTop] Tegra2 UbunTop (a.k.a Mr. Creosote Edition) 6/29/12

    Das wär's erstmal, aber außer diesen Kleinigkeiten macht UbunTop echt Laune:cool2:
     
    Zuletzt bearbeitet: 13.07.2012
    reticulum und TheJakal haben sich bedankt.
  4. TheJakal, 12.07.2012 #4
    TheJakal

    TheJakal Threadstarter Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    212
    Registriert seit:
    19.07.2011
    Klasse und Danke, Wirsch ;)!

    -> anleitung etwas überarbeitet, u.a. farben angepasst, bilder hinzugefügt und sowohl den link zum atrix thread, als auch die fehlerbehebung zum emailmerge hinzugefügt. bzgl deiner verknüfungserklärung hab ich jetzt grad erstmal verlinkt unter [Tweaks]. könnte man aber auch im gleichen stil noch direkt drunter schreiben, wenns für dich okay ist.

    und jo ... UbunTop macht wirklich Laune :cool2:
     
    Zuletzt bearbeitet: 12.07.2012
  5. sxg75, 12.07.2012 #5
    sxg75

    sxg75 Android-Experte

    Beiträge:
    728
    Erhaltene Danke:
    98
    Registriert seit:
    01.03.2010
    Hat jemand VLC zum Laufen bekommen? Beim mir hakelt und ruckelt es stark. Manche Filme starten nur und stoppen nach dem ersten Bild die Wiedergabe. Soundprobleme habe ich auch manchmal (bzw. gar keinen Sound).

    Funktioniert xfmedia (xine-basierend)? Oder kennt jemand ein gutes alternatives Setup zum Wiedergeben von Mediadateien?
     
  6. Wirsch, 12.07.2012 #6
    Wirsch

    Wirsch Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    24
    Registriert seit:
    28.02.2012
    Tja, video aufm Webtop ist so eine Sache.
    Falls das Format unterstützt wird, ist das Entertainment Center am performantesten.
    Sonst ist Xine-basiert schon ne gute Wahl, ich habe xine-ui genommen.
    Aber im Zweifelsfall ist ein guter Player über die Mobilansicht am Besten, z.b. Mx player.
     
  7. TheJakal, 13.07.2012 #7
    TheJakal

    TheJakal Threadstarter Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    212
    Registriert seit:
    19.07.2011
    Kann Wirsch da bestätigen. Media im WebTop schauen ist neben dem Entertainmentcenter wirklich in der Mobilansicht am sinnvollsten. Der Vlc ruckt bei mir auch häufiger, je nach Qualität der Quelle. Im Fullscreen über eine mobile App geht das jedoch gut. Gilt ebenso für das Abspielen von Musik.

    ... tapatalked from my Atrix!
     
  8. GeoBroker, 13.07.2012 #8
    GeoBroker

    GeoBroker Fortgeschrittenes Mitglied

    Beiträge:
    424
    Erhaltene Danke:
    35
    Registriert seit:
    11.07.2011
    Phone:
    Sony Xperia Z, Blackview BV6000
    Tablet:
    ASUS Padfone
    Ich habe beide. Desktop dateien de entertainment centers ausprobiert, und den gesamten pfad eingetragen. Doch die verknüpften icon funktionieren nicht.
    Medien schaue ich über xine.

    Gruss Rainer

    Sent from my MB860 using Tapatalk
     
  9. Wirsch, 13.07.2012 #9
    Wirsch

    Wirsch Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    24
    Registriert seit:
    28.02.2012
    Hast Du die Icon-Datei mal direkt in die Ebene /usr/share/icons kopiert?

    Wenn das nicht hilft, kann ich ja mal den Inhalt meiner funktionierenden EntertainmentCenter.desktop (oder HEC.desktop) posten...
     
  10. GeoBroker, 13.07.2012 #10
    GeoBroker

    GeoBroker Fortgeschrittenes Mitglied

    Beiträge:
    424
    Erhaltene Danke:
    35
    Registriert seit:
    11.07.2011
    Phone:
    Sony Xperia Z, Blackview BV6000
    Tablet:
    ASUS Padfone
    hi,

    icons hab ich ja, abe rdie befehle stimmen in den .desktop oder HEC.desktop
    nicht.
     
  11. djpatrick, 13.07.2012 #11
    djpatrick

    djpatrick Android-Hilfe.de Mitglied

    Beiträge:
    115
    Erhaltene Danke:
    2
    Registriert seit:
    07.07.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Samsung Galaxy Tab Pro 10.1
    In der Originalversion sind große PDFs nicht lesbar. Wie sieht es mit dieser Version aus, wenn die PDFs Größen von 15 MB oder mehr haben?
     
  12. TerminalICE, 14.07.2012 #12
    TerminalICE

    TerminalICE Android-Hilfe.de Mitglied

    Beiträge:
    85
    Erhaltene Danke:
    7
    Registriert seit:
    31.05.2011
    :thumbsup: Thumbs up für ein Sticky :thumbup:
     
  13. djpatrick, 14.07.2012 #13
    djpatrick

    djpatrick Android-Hilfe.de Mitglied

    Beiträge:
    115
    Erhaltene Danke:
    2
    Registriert seit:
    07.07.2011
    Phone:
    Sony Xperia Z
    Tablet:
    Samsung Galaxy Tab Pro 10.1
    Wenn du das darauf beziehst, dass es mit einem USB-Stick besser klappt, Fehlanzeige beim Original.
     
  14. dtshl, 17.07.2012 #14
    dtshl

    dtshl Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    28
    Registriert seit:
    08.06.2012
    Phone:
    Motorola Atrix
    Hallo

    erstmal Danke an TheJakal für die Anleitung. Ein paar Punkte, an denen ich aber hängen bleibe (Cache wipe und Tastatureinstellung auf Atrix bereits gemacht):

    - alles auf Englisch, auch die Tastaturbelegung
    - bei Entfernen des Atrix kommt ab und zu eine Fehlermeldung auf Webtop "Cannot establish Connection" und irgenwas mit FAM und Garmin. Ich werde die genaue Meldung nach Auftreten posten.
    - Nach etwa 10 Minuten online per Firefox ist jetzt nix mehr zu machen. Kein Internetzugriff mehr. Auf dem Atrix (in der Mobilansicht) geht es problemlos. Cache löschen bringt keine Lösung. Auch Synaptic hat bei etwa dreiviertel der 400MB aufgehört und seitdem kein Netzzugang mehr.

    Irgendeine Idee ?

    Ansonsten - schickes Ding, werde ich bestimmt den ganzen Abend mit rumexperimentieren :)

    bis dann

    Dieter

    Edit:

    Nö, egal was ich mache. Kein Netzwerk im Webtop. In Firefox immer "Firefox cant find the server at ...". Sieht wie ein Nameserver-Problem aus. Hmm.
     
    Zuletzt bearbeitet: 17.07.2012
  15. sxg75, 17.07.2012 #15
    sxg75

    sxg75 Android-Experte

    Beiträge:
    728
    Erhaltene Danke:
    98
    Registriert seit:
    01.03.2010
    Die Meldung mit dem "Fam/Garmin" hatte ich beim ersten Start des Webtop+. Der ging bei mir nicht - kein Panel wurde angezeigt. War mir aber egal da ich eh gleich auf UbuntopLX gewechselt bin.

    Mögliche Ursache: Kann es sein dass du einmal eine DebianDisk als Webtop bei dir installiert hattest? (Also die Methode mit dem easy-signed.zip?) - Wenn ja müsstest du nochmal probieren, diese mit dem easy-uninstall-skript (gibts auch irgendwo in dem Thread) zu deinstallieren. MW. werden dann einige Hardlinks wieder zurechtgebogen. Danach sollte man den Webtop nochmal komplett neu installieren und das Webtop2sd nochmal laufen lassen.
     
  16. dtshl, 17.07.2012 #16
    dtshl

    dtshl Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    28
    Registriert seit:
    08.06.2012
    Phone:
    Motorola Atrix
    Nö, ne DebianDisk hatte ich nicht installiert. Netzwerk ist auch da, über IP kann ich raus. Nur die Namensauflösung ist futsch. Ich versuchs mal mit dem UbuntopLX. Sonst irgendeine Idee ?

    Edit:

    So, Webtop+ nochmal komplett neu installiert -

    Partition mit WebTop2SD uninstall
    Neustart - Cache Wipe - zip von sdcard neu installiert
    mit WebTop2SD neu installiert - ohne Partitionierung
    Neustart - menu patch installiert
    Neustart - voila - rein ins Lapdock - Internet geht wieder :)

    dann kann ich jetzt ja weiterspielen ...

    Und noch ein Edit:

    Ist ja genial. Gerade meine aktuellen Rechnungen in Openoffice auf dem Lapdock geöffnet. Null Problemo. Bis auf ein paar fehlende Schriftarten alles wie auf dem PC. Sogar mein Reisetagebuch der letzten Kanada-Tour wird problemlos geöffnet. Wurden alle mit LibreOffice auf meinem PC erstellt. Und das sogar erstaunlich schnell ! Bin ja begeistert.

    Und mein Lieblings-Linux-Dateimanager mc geht auch. Kann ja nix mehr schief gehen :thumbsup:

    Mit meiner 32GB-Karte habe ich jetzt alle meine Dokumente sozusagen immer parat. Und noch viel mehr ...

    Jetzt aber ins Bett,

    Dieter

    PS:

    Internet geht auch problemlos.

    Und der heutige Edit:

    Auch das Umstellen des Tastaturlayouts auf Deutsch funktioniert jetzt:

    - Atrix aus Lapdock raus
    - unter Spracheinstellungen Sprache und Ext. Tastatur (ganz unten) auf English US umstellen
    - dann Sprache auf Deutsch einstellen
    - dann Ext. Tastatur auch auf Deutsch
    - wieder ins Lapdock
    - und schon habe ich die deutsche QWERTZ Belegung
     
    Zuletzt bearbeitet: 18.07.2012
  17. feuio, 19.07.2012 #17
    feuio

    feuio Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    28.09.2011
    Hallo,

    ich würde gerne den Ubuntop auf meinem 2.3.4-Stock-Atrix installieren, möchte dabei aber nicht auf die Datenverschlüsselung (sowohl des internen Speichers als auch der SD-Karte) verzichten.
    Lässt sich Ubuntop auf einer verschlüsselten Karte installieren bzw kann man diese nach der Installation noch problemlos verschlüsseln?

    Da man den Bootloader zur Installation eh unlocken muss spiele ich auch mit dem Gedanken Nottachtrix zusätzlich zu flashen.
     
  18. dtshl, 19.07.2012 #18
    dtshl

    dtshl Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    28
    Registriert seit:
    08.06.2012
    Phone:
    Motorola Atrix
    Hi,

    Soweit ich das richtig verstanden habe, wird das Ubuntop auf einer eigenen Partition auf der ext. SDCard installiert. D.h. die Daten auf der verbliebenen Partition müssten sich problemlos verschlüsseln lassen - die Webtop Partition bleibt dabei ja unangetastet. Das Atrix sieht ja danach auch nur die normale FAT32 Partition, die Webtop Partition ist unsichtbar.

    Da die Karte bei der Installation partitioniert bzw. formatiert wird, muss die Verschlüsselung danach wieder vorgenommen werden. Ich sehe dort kein Problem.

    Also erst entschlüsseln - Ubuntop installieren - wieder verschlüsseln. Fertig.

    bis dann

    Dieter
     
    feuio bedankt sich.
  19. dtshl, 19.07.2012 #19
    dtshl

    dtshl Android-Hilfe.de Mitglied

    Beiträge:
    149
    Erhaltene Danke:
    28
    Registriert seit:
    08.06.2012
    Phone:
    Motorola Atrix
    Mist. Habe mir mein Ubuntop zerschossen bei dem Versuch, alles auf DE umzustellen. Hagelt jetzt nur noch Fehlermeldungen bezgl. locales und Timezone (bei Bedarf poste ich die exakten Fehlermeldungen).

    Irgendeine Idee, wie man Ubuntop komplett auf deutsch umstellt ?

    Dieter
     
  20. TheJakal, 19.07.2012 #20
    TheJakal

    TheJakal Threadstarter Android-Lexikon

    Beiträge:
    1,207
    Erhaltene Danke:
    212
    Registriert seit:
    19.07.2011
    was genau war denn nicht deutsch? du hast doch oben bereits schonmal das problem gehabt und dann selbst "richtig" beschrieben, wie man es einstellt?! genauso hab ichs ja auch im eingangspost beschrieben.

    versteh nicht so recht, was du da noch extra einstellen wolltest?

    @ feuio
    bin da dieters meinung ... sollte kein problem darstellen. die app webtop2sd spiegelt den sowieso in osh enthaltenen webtop auf eine weitere partition auf der sdcard. eine sicherung der bisherigen daten wirst du durchführen müssen, danach eben nach der anleitung vorgehen. nach installation vom ubuntop (und ggf auch nottachtrix vorher) wirst du alles ohne weiteres wieder so verschlüsseln können, wie es derzeit ist. einzige offene frage ist allerdings für mich, ob du die externe "webtop partition" dann auf selbe weise verschlüsseln kannst, wie du es bisher mit internem speicher, interner sd card und externer sd card (diese 3 hast du verschlüsselt, richtig?) hast. das kann ich dir so nicht beantworten - ggf den appentwickler fragen?
     
    Zuletzt bearbeitet: 19.07.2012
    feuio bedankt sich.

Diese Seite empfehlen