1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Wechsel zwischen 3G und HSDPA

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von mamphy, 20.02.2010.

  1. mamphy, 20.02.2010 #1
    mamphy

    mamphy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    4
    Registriert seit:
    03.09.2009
    Hallo Freunde,

    ich habe seitdem ich das Milestone habe das Problem dass das Gerät im Standby bei 3G steht und wenn ich das Display aktiviere auf HSDPA wechselt. Ganz einfach sichtbar am 3G und H Icon bei den Empfangsbalken.

    Das habe ich jetzt nicht großartig als Problem gesehen da die Internet-Verbindung ja am Handy bei Twitter, Facebook und co auch mit reinem UMTS schnell genug ist.

    Mehrmals hatte ich jetzt aber feststellen müssen das er eben statt wieder auf HSDPA zu wechseln auf normaler UMTS Verbindung hängen bleibt. Heißt das der Downstream nicht schneller als um die 380Kbps wird, im Normalfall hab ich mit HSDPA Zuhause 3000-4000Kbps. Bemerkbar macht sich das wenn ich den Stein als Modem bei PDANet nutze und schon beim Aufrufen der erste Seite feststelle dass das langsamer ist als bei meiner 1000k DSL Leitung^^

    Mit APNDroid die APN Verbindung de- und aktivieren behebt meistens das Problem, ansonsten Milestone Neustart.

    Ich bin im o2 Netz und habe zwei fast Brandneue Multicard an denen es definitiv nicht liegt, Problem ist erst seitdem Milestone und in jedem anderen Gerät funkt es problemlos ;)

    Der Standort ist egal, ob Zuhause, 5Km entfernt oder gleich eine andere Stadt, 3G -> HSDPA Wechsel tritt immer auf.


    Damit eventuell verbundenes Problem ist die maximale Nutzungszeit bzw. "Display aktiviert"-Zeit lt. SpareParts von gerademal 3-4h. Dabei ist immer 3G aktiviert, größte Nutzung ist durch Twitterclient, Mail, Facebook etc.. Bluetooth und der ganze Rest aus, Display auf 25%.

    Wenn ich am Tag mal Unterwegs bin, also weiß das ich mal 30min nicht aufs Handy schauen kann dann deaktivier ich sogar meistens per APNDroid die I-Net Verbindung um Akku zu sparen!

    "Wird Ausgeführt" und "Bildschirm aktiviert" liegt Prozentual quasi gleichauf, eine App die Stromfrisst oder so läuft nicht im Hintergrund!



    Noch das wichtigste, Problem hatte ich bei 2.0 und jetzt eben auch bei 2.0.1, egal ob ROM von Vodafone, o2 oder HK! Gerät ist von Vodafone.


    Ausführlicher gings nicht :p

    Danke für die Hilfe!
     
  2. llama-power, 20.02.2010 #2
    llama-power

    llama-power Android-Hilfe.de Mitglied

    Beiträge:
    72
    Erhaltene Danke:
    5
    Registriert seit:
    02.02.2010
    was für eine Option ist denn bei dir im geheimen Telefonmenü (Telefon-App, *#*#4636#*#* wählen, Telefoninfo antippen) unter "Bevorzugten Netzwerktyp festlegen" eingetragen?
     
  3. mamphy, 20.02.2010 #3
    mamphy

    mamphy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    4
    Registriert seit:
    03.09.2009
    GSM auto (PRL)
     
  4. mamphy, 20.02.2010 #4
    mamphy

    mamphy Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    4
    Registriert seit:
    03.09.2009
    Keine ne Antwort? :(
     

Diese Seite empfehlen