Wecker funktioniert nicht

Dieses Thema im Forum "Sony Xperia S Forum" wurde erstellt von Kinz, 02.06.2012.

  1. Kinz, 02.06.2012 #1
    Kinz

    Kinz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    16
    Registriert seit:
    17.06.2011
    Hey,
    ich hab ein kleines Problem mit dem Wecker der Xperia S ich hab alles richtig eingestellt aber er Klingelt einfach nicht, woran kann das liegen?
     
  2. xfichtenelchx, 02.06.2012 #2
    xfichtenelchx

    xfichtenelchx Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    2
    Registriert seit:
    13.05.2012
    Phone:
    Sony Xperia S
    Hmm...ein paar mehr Infos wären nicht schlecht. Ich habe noch von keinem anderen gehört, der Probleme mit dem Wecker des XS hat.

    Du hast hoffentlich nicht erwartet, dass er klingelt, wenn das Gerät ausgeschaltet ist?
     
  3. Kinz, 02.06.2012 #3
    Kinz

    Kinz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    16
    Registriert seit:
    17.06.2011
    Nein das Gerät ist die ganze Nacht an, habe auch bei jedem Wochentag ein Häckchen gemacht und Ton is auch aufgedreht!
     
  4. xfichtenelchx, 02.06.2012 #4
    xfichtenelchx

    xfichtenelchx Neuer Benutzer

    Beiträge:
    18
    Erhaltene Danke:
    2
    Registriert seit:
    13.05.2012
    Phone:
    Sony Xperia S
    Hmm wenn du im Weckermenü alle Töne angestellt hast und im Klingelton Menü auch, dann weiß ich spontan auch nicht weiter.
    Geht nur der Ton nicht oder die gesamte Weckerfunktion?
    Andere Töne (Anruf, Musik) funktionieren aber?
     
  5. Kinz, 02.06.2012 #5
    Kinz

    Kinz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    16
    Registriert seit:
    17.06.2011
    Geht alles nur der Wecker rührt sich nicht.
     
  6. angelssend, 02.06.2012 #6
    angelssend

    angelssend Android-Guru

    Beiträge:
    2,634
    Erhaltene Danke:
    582
    Registriert seit:
    16.10.2010
    Phone:
    Samsung Galaxy S4
    Hinter der Uhrzeit hast du aber auch den Haken gesetzt?
     
  7. Kinz, 02.06.2012 #7
    Kinz

    Kinz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    16
    Registriert seit:
    17.06.2011
    jo er hat mir beim Einstellen ja auch angezeigt wie lange es dauert bis der Wecker klingelt
     
  8. chilidog, 02.06.2012 #8
    chilidog

    chilidog Fortgeschrittenes Mitglied

    Beiträge:
    354
    Erhaltene Danke:
    88
    Registriert seit:
    12.05.2012
    Seltsam, hab es gerade bei mir getestet, das Häkchen hinter der Weckzeit wird ja automatisch gesetzt. Wird bei Dir das Wecker-Symbol nach dem einstellen oben rechts in der Statusleiste angezeigt?

    Meine Vorgehensweise:

    * Wecker-App starten
    * Wecker hinzufügen - 12:50 Uhr
    * Weckerton einstellen
    * Häkchen bei "Wecker im Lautlosmod."
    * fertig klicken
    --> Wecker-Symbol wird oben rechts in der Statusleiste angezeigt
    --> Wecker "klingelt" um 12:50 Uhr
     
    Zuletzt bearbeitet: 02.06.2012
  9. ChrilleWhite, 02.06.2012 #9
    ChrilleWhite

    ChrilleWhite Android-Lexikon

    Beiträge:
    1,121
    Erhaltene Danke:
    99
    Registriert seit:
    07.06.2011
    Phone:
    iPhone 6s 64GB
    Tablet:
    Sony Xperia Z4
    Habe es auch gerade getestet. Funktioniert ohne Probleme wie bei chilidog.
     
  10. Kinz, 02.06.2012 #10
    Kinz

    Kinz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    16
    Registriert seit:
    17.06.2011
    Hm kp wiso das nicht geht, ich hab mir jetzt Alarmdroid runtergeladen und damit gehts problemlos?! Sehr komisch.
     
  11. angelssend, 02.06.2012 #11
    angelssend

    angelssend Android-Guru

    Beiträge:
    2,634
    Erhaltene Danke:
    582
    Registriert seit:
    16.10.2010
    Phone:
    Samsung Galaxy S4
    Hast du die FW mal neu aufgespielt und geguckt obs dann wieder geht?
     
  12. Kinz, 03.06.2012 #12
    Kinz

    Kinz Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    16
    Registriert seit:
    17.06.2011
    Ne Hab ich ehrlich gesagt keine Lust drauf nur wegen dem Wecker mit Alarmdroid geht es ja jetzt.
     
  13. Ollli33, 24.06.2012 #13
    Ollli33

    Ollli33 Android-Experte

    Beiträge:
    517
    Erhaltene Danke:
    37
    Registriert seit:
    25.01.2011
    das passt zur Überschrift und ist keinen Extrafred wert:

    Ich lasse mich neuerdings auch gern von meinem Xperia wecken.

    Allerdings: Habt ihr keine Bedenken, daß das Handy in der Nacht abstürzt und plötzlich wird man nicht geweckt?! Dann hat man zwar gut geschlafen, aber eben auch verschlafen... :cool2:
     
  14. syphex, 24.06.2012 #14
    syphex

    syphex Android-Experte

    Beiträge:
    740
    Erhaltene Danke:
    204
    Registriert seit:
    16.11.2010
    Phone:
    HTC 10, Nexus 5x
    Ist mir bis jetzt in meiner Zeit mit Handys noch nie passiert ^^
     
  15. VitaminX, 24.06.2012 #15
    VitaminX

    VitaminX Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    42
    Registriert seit:
    30.05.2011
    Lasse mich seit ich das XS habe (seit Release) nur damit wecken.
    Gab bisher noch keinen Ausfall oder ähnliches.
    War immer zuverlässig ;)
    Schaue halt nur immer Abends ob der Akku noch ausreichend ist.
     
  16. Ollli33, 24.06.2012 #16
    Ollli33

    Ollli33 Android-Experte

    Beiträge:
    517
    Erhaltene Danke:
    37
    Registriert seit:
    25.01.2011
    na dann bin ich ja beruhigt.. das erste mal bin ich vor lauter Sorge 1 Stunde früher aufgewacht... :D
     
  17. syphex, 24.06.2012 #17
    syphex

    syphex Android-Experte

    Beiträge:
    740
    Erhaltene Danke:
    204
    Registriert seit:
    16.11.2010
    Phone:
    HTC 10, Nexus 5x
    Ist auch ne Methode nicht zu verschlafen :D
     
  18. fanboy, 24.06.2012 #18
    fanboy

    fanboy Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    3
    Registriert seit:
    19.04.2012
    Hab jetzt auch schon zweimal wegen dem Wecker fast verpennt:
    Beim ersten mal habe ich nicht realisiert das der Wecker unter Erweit. Weckereinstellungen die Option "Automatisch stumm nach" default auf 0 Minuten stehen hat. Der Wecker klingelt theoretisch geht aber dann direkt aus (also klingelt logischerweise dann nicht)
    Beim zweiten mal hatte ich wie immer abends mein S zum aufladen eingesteckt und nicht mehr aufs Display geachtet. Es kommt dann ein Dialog welche Apps gestartet werden sollen. Angeboten wird dann auch der Wecker, aber da ich es nicht bestätigt hatte passierte mal nix. Ist mir erst am nächsten morgen aufgefallen :(
     
  19. angelssend, 24.06.2012 #19
    angelssend

    angelssend Android-Guru

    Beiträge:
    2,634
    Erhaltene Danke:
    582
    Registriert seit:
    16.10.2010
    Phone:
    Samsung Galaxy S4
    Das kann man aber ausstellen;)
     
  20. fanboy, 25.06.2012 #20
    fanboy

    fanboy Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    3
    Registriert seit:
    19.04.2012
    <sarkasmus>Echt??</sarkasmus>
    Danach war ich auch schlauer ;) Ich sag nur LiveWare Manager.
     

Diese Seite empfehlen