Wecker nach Update kaputt

Dieses Thema im Forum "LG GT540 Forum" wurde erstellt von Nerolix, 27.01.2011.

  1. Nerolix, 27.01.2011 #1
    Nerolix

    Nerolix Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2010
    Phone:
    LG GT540
    hallo zusammen, seit dem ich mein handy auf android 2.1 upgedatet habe funktioniert der wecker nicht mehr richtg oO. das bedeutet das er manchmal morgens klingelt und manchmal nicht obwohl ich die einzelnen tage zum klingeln aktiviert habe. ist das noch sowas wie eine kinderkrankheit bei dem 2.1 update? wenn nein, was kann ich machen?

    danke schonmal für antworten
     
  2. electric540, 27.01.2011 #2
    electric540

    electric540 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    36
    Registriert seit:
    23.01.2011
    Das habe ich auch schon festgestellt.Aber was ich heraus gefunden habe ist das man wenn man die Weckzeiten Programmiert hat den Namen einer Weckzeit nur einmal vergeben darf dann funktioniert er bei mir zumindest ohne Probleme.
     
  3. cyk, 27.01.2011 #3
    cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    hast du zufällig ein widget zur wetter und uhrenanzeige installiert .. wie zum beispiel beautiful widgets?
     
  4. electric540, 27.01.2011 #4
    electric540

    electric540 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    36
    Registriert seit:
    23.01.2011
    Hatte ich ja warum?
     
  5. Nerolix, 27.01.2011 #5
    Nerolix

    Nerolix Threadstarter Neuer Benutzer

    Beiträge:
    5
    Erhaltene Danke:
    0
    Registriert seit:
    04.11.2010
    Phone:
    LG GT540
    ich habe nur einen wecker programmier.. aber ich werd ma ausprobieren wenn ich ihm nen anderen namen gebe oder sowas..

    danke schonmal!
     
  6. Chaosraser, 27.01.2011 #6
    Chaosraser

    Chaosraser Android-Lexikon

    Beiträge:
    1,291
    Erhaltene Danke:
    123
    Registriert seit:
    13.09.2010
    Hast du vielleicht auch einen Taskmanager am laufen der deinen Wecker einfach abschiesst
     
  7. electric540, 27.01.2011 #7
    electric540

    electric540 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    36
    Registriert seit:
    23.01.2011
    @Chaosraser habe ich,aber auch nachgeschaut ob dieser noch läuft und das tut und oben in der Statusleiste wird mir das auch angezeit das der Wecker aktiv ist.
     
  8. cyk, 27.01.2011 #8
    cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    beautiful widgets zum beispiel hat in mehreren versionen das problem gehabt .. das die uhrzeit nach dem standby nicht mitgelaufen ist ..und erst nach dem reaktivieren wieder die normale zeit hatten .. der wecker hat dann einfach nicht geklingelt .. in der neusten version ist der bug behoben .. die frage mit dem taskkiller ist auch zu beachten ..
     
  9. Albero, 20.02.2011 #9
    Albero

    Albero Android-Experte

    Beiträge:
    793
    Erhaltene Danke:
    97
    Registriert seit:
    22.11.2010
    Phone:
    HTC Evo 3D, HTC One M7, Samsung Galaxy S7Edge
    Hallo,
    ich habe vor ein paar Tagen mein GT 540 geupdated. Seitdem kann ich den Wecker nicht mehr verwenden. Alles funktioniert bei der Einstellung wie es soll, es kommt auch dieses kleine Pop-Up-Fenster mit der Nachricht "Wecker klingelt in ... Stunden", aber er klingelt nicht. Klingelton ist eingestellt, Weckerlautstärke ist voll aufgedreht.
    Vor dem update ging das immer zuverlässig. Sonst habe ich noch bei keinem anderen Programm fehler entdecken können.
    Hat noch jemand dieses Problem oder eine Lösung parat?

    Liebe Grüße, Albero
     
  10. cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    Welches update hast du gemacht..
     
  11. electric540, 20.02.2011 #11
    electric540

    electric540 Erfahrener Benutzer

    Beiträge:
    171
    Erhaltene Danke:
    36
    Registriert seit:
    23.01.2011
    Das Problem hatte ich auch mit dem Wecker,habe mir jetzt AlarmDriod installiert seitdem funktioniert es einwandfrei.
     
  12. cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    oft ist ein widget wie fancy widget oder beautiful widgets schuld am "nichtklingeln"
     
  13. mimm.m, 20.02.2011 #13
    mimm.m

    mimm.m Android-Experte

    Beiträge:
    658
    Erhaltene Danke:
    61
    Registriert seit:
    29.12.2010
    hatte das selbe problem hatte die "uhr" = wecker gekillt einfach bei dem taskkiller deiner wahl die "uhr" zu ignore hinzufügen damit müsste es funktionieren
     
    Albero bedankt sich.
  14. Albero, 20.02.2011 #14
    Albero

    Albero Android-Experte

    Beiträge:
    793
    Erhaltene Danke:
    97
    Registriert seit:
    22.11.2010
    Phone:
    HTC Evo 3D, HTC One M7, Samsung Galaxy S7Edge
    Ich habe auf Android 2.1, offizielle Version upgedated. Fancy widget oder beautiful widget habe ich nicht installiert.
    Der Tipp mit dem Deaktivieren im task Killer hat funktioniert! Dankeschön! :)

    Verstehe zwar nicht, warum das in Version 1.6 kein Problem war, aber hauptssache es funktioniert ;)
     
  15. cyk

    cyk Android-Lexikon

    Beiträge:
    1,038
    Erhaltene Danke:
    244
    Registriert seit:
    14.10.2010
    na man sollte schon gucken was man zum abschuss frei gibt ;)
     
  16. Albero, 20.02.2011 #16
    Albero

    Albero Android-Experte

    Beiträge:
    793
    Erhaltene Danke:
    97
    Registriert seit:
    22.11.2010
    Phone:
    HTC Evo 3D, HTC One M7, Samsung Galaxy S7Edge
    Jaja, das stimmt schon ;)
    Hab nur icht gedacht, daß das bei 2.1 ein Problem ist. Wars schon gewohnt, daß der Wecker immer funktioniert.


    Ich finde das Update von 2.1 soweit ja ganz gelungen. Einen Kritikpunkt habe ich allerdings gefunden: Man kann seine Kontakte nicht mehr in Gruppen ordnen, muß also auf ein App ausweichen.

    Gerade habe ich versucht ein anderes Bild für die Bildschirmsperre als im Hintergrund einzustellen, aber ich habe dazu die Option nicht gefunden... kann es sein, daß auch dieses tolle Feature der "Verbesserung" zum Opfer gefallen ist??
     
    Zuletzt bearbeitet: 20.02.2011

Diese Seite empfehlen