1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Weißes Dreieck mit orangem Ausrufezeichen plus Android-Roboter

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire HD" wurde erstellt von Manni09, 14.12.2010.

  1. Manni09, 14.12.2010 #1
    Manni09

    Manni09 Threadstarter Android-Experte

    Beiträge:
    506
    Erhaltene Danke:
    31
    Registriert seit:
    02.12.2010
    Phone:
    LG G2
    Hallo,
    ich habe gerade mit Titanium Backup den HTC Lockscreen deinstalliert (habe den Widget Lockscreen drauf..) Nach dem Neustart hab ich ein Weißes Dreieck mit Orangenem Ausrufezeichen + grünes Androidmännchen auf dem Display.

    Vorher hab ich den LauncherPro, den BatteryIndicator gewechselt, ClockworkMod, den Bootloader getauscht und gerootet.. Alles nach Anweisungen aus dem Forum hier.. Nach den ClockworkMod hat der reboot funktioniert...seit dem Neustart nach dem BatteryIndicator neustart hab ich nicht mehr rebootet, jetzt kommt das Zeichen (im Anhang...)
    Kann mir jemand helfen??
     

    Anhänge:

  2. segelfreund, 14.12.2010 #2
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
  3. Manni09, 14.12.2010 #3
    Manni09

    Manni09 Threadstarter Android-Experte

    Beiträge:
    506
    Erhaltene Danke:
    31
    Registriert seit:
    02.12.2010
    Phone:
    LG G2
    Sorry! Das Dreieck sah nicht rot aus ;) Habe einfach mal neugestartet, ging dann..Erneutes neustarten funktionierte wieder...Komisch..^^
    Kann von mir aus mir gelöscht werden ;)
     
    Zuletzt bearbeitet: 14.12.2010
  4. schmarti, 14.12.2010 #4
    schmarti

    schmarti Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Hattest Du das Teil zufällig am Ladekabel?
     
  5. tobik1, 14.12.2010 #5
    tobik1

    tobik1 Android-Experte

    Beiträge:
    751
    Erhaltene Danke:
    96
    Registriert seit:
    27.04.2010
    sieht auf dem 1. pic ganz danach aus :)
     
  6. schmarti, 14.12.2010 #6
    schmarti

    schmarti Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Sorry, bin mobil unterwegs und hatte mir daher die Pics nicht angeguckt :D
     
  7. Manni09, 14.12.2010 #7
    Manni09

    Manni09 Threadstarter Android-Experte

    Beiträge:
    506
    Erhaltene Danke:
    31
    Registriert seit:
    02.12.2010
    Phone:
    LG G2
    Jau, hing am Strom. Hängt das damit zusammen?
     
  8. schmarti, 14.12.2010 #8
    schmarti

    schmarti Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Und dann beim erfolgreichen Neustarten nicht mehr?
    Irgendwo habe ich sowas gelesen, ja. Bin mir aber nicht sicher, ob ich was verwechsle
     
  9. Manni09, 14.12.2010 #9
    Manni09

    Manni09 Threadstarter Android-Experte

    Beiträge:
    506
    Erhaltene Danke:
    31
    Registriert seit:
    02.12.2010
    Phone:
    LG G2
    Beim erfolgreichen Neustart nicht mehr, genau..Das ist ja komisch...Probier ich gleich nochmal aus..
    Aber danke für den Tipp!
     
  10. schmarti, 14.12.2010 #10
    schmarti

    schmarti Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Sag doch dann mal Bescheid, interessiert mich auch :)
     
  11. Manni09, 14.12.2010 #11
    Manni09

    Manni09 Threadstarter Android-Experte

    Beiträge:
    506
    Erhaltene Danke:
    31
    Registriert seit:
    02.12.2010
    Phone:
    LG G2
    Habs grad mit Stromkabel neugestartet... Hat funktioniert...komisch alles :blink:
     
  12. Multisaft7, 29.04.2011 #12
    Multisaft7

    Multisaft7 Android-Lexikon

    Beiträge:
    1,811
    Erhaltene Danke:
    439
    Registriert seit:
    21.01.2011
    hab das problem auch gerade...wollte adw launcher löschen... nun kommt es war aber nciht am ladekabel was denn da genau passiert?

    Hilft ja nun nur akku raus oder

    //EDIT: Akku raus!! Wollte nun wieder löschen das Teil ging wieder nicht! -.-* wieder selbe bildschirm!
     
    Zuletzt bearbeitet: 29.04.2011
  13. TimeTurn, 30.04.2011 #13
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,113
    Erhaltene Danke:
    2,894
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Also in CM7 ging das immer problemlos, zumindest wenn ein anderer Launcher vorhanden ist, mit Titanium Backup.
     
  14. Multisaft7, 30.04.2011 #14
    Multisaft7

    Multisaft7 Android-Lexikon

    Beiträge:
    1,811
    Erhaltene Danke:
    439
    Registriert seit:
    21.01.2011
    Also hatte Cm7 und habe den Launcher Pro Plus.... und wollte den ADW weg machen!
     
  15. TimeTurn, 30.04.2011 #15
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,113
    Erhaltene Danke:
    2,894
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Kannst natürlich LP auch ins ZIP einbauen und dort gleich ADW löschen - sollten nur keine Leerzeichen im Namen der APK sein - und die dann drüberflashen.
     

Diese Seite empfehlen