1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Welche 2.3.3 er Firmware ??

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy Ace" wurde erstellt von Pistenrocker, 04.09.2011.

  1. Pistenrocker, 04.09.2011 #1
    Pistenrocker

    Pistenrocker Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    2
    Registriert seit:
    07.08.2011
    hi , ich habe die tage auf mein ace die 2.3.4 er firmware geschmissen , nun schaltet sich das teil aber manchmal von alleine ab :sneaky: :sneaky: !!!
    würde nun gerne wieder eine 2.3.3 er version aufspielen weiss aber absolut nicht welche version ich nehmen soll ?? ich lese immer von einer DBT version ??? kann mir vielleicht einer sagen welche version ich von dem angehangenen bild ( von samfirmware , hoffe gibt jetzt kein stress :huh: :huh: ) ich nehmen soll ???

    wäre für hilfe dankbar , gruss roland
     

    Anhänge:

  2. MotoGP, 05.09.2011 #2
    MotoGP

    MotoGP Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    13
    Registriert seit:
    09.03.2011
    Also ich habe die KP7 drauf, einfach weil es die neueste ist. Die ist nach dem Start englisch und entsprechend sind auch keine russischen Apps drauf. Bin auch von 2.3.4 auf diese Version "abgestiegen".
     
  3. Pistenrocker, 05.09.2011 #3
    Pistenrocker

    Pistenrocker Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    2
    Registriert seit:
    07.08.2011
    ich habe die KP6 draufgeschmissen , hoffe jetzt is ruhe ...

    gruss roland ...
     
  4. prince., 21.09.2011 #4
    prince.

    prince. Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    12
    Registriert seit:
    27.04.2011
    Spielts eigentlich keine Rolle mehr in welchem Land man ist?
     
  5. Jangrie, 21.09.2011 #5
    Jangrie

    Jangrie Android-Guru

    Beiträge:
    2,710
    Erhaltene Danke:
    312
    Registriert seit:
    28.12.2010
    Wieso? Der Salescode ist doch nur fuer offizielle Updates nötig... Wenn du selbst flashst kann dir das dann egal sein!
     
  6. prince., 22.09.2011 #6
    prince.

    prince. Android-Hilfe.de Mitglied

    Beiträge:
    102
    Erhaltene Danke:
    12
    Registriert seit:
    27.04.2011
    Stimmt, aber was ist, wenn ich das Update via Kies offiziell beziehen möchte?
     
  7. Jangrie, 22.09.2011 #7
    Jangrie

    Jangrie Android-Guru

    Beiträge:
    2,710
    Erhaltene Danke:
    312
    Registriert seit:
    28.12.2010
    Dann musst du eine Stock ROM 2.2.1 mit multi CSC flashen und dann nen Salescode waehlen, fuer den es schon das Update gibt. Wie der deutsche DBT Code z.B.

    Edit: Hat weniger mit dem Land zu tun indem man ist, als damit, fuer welchen Code es schon Updates gibt. Kannst auch nen Bulgarischen oder was weiss ich flashen und das Update bekommen ;)
     

Diese Seite empfehlen