1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Welche SPL flashen?

Dieses Thema im Forum "Root / Hacking / Modding für T-Mobile G1" wurde erstellt von mybecks, 23.12.2009.

  1. mybecks, 23.12.2009 #1
    mybecks

    mybecks Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    83
    Erhaltene Danke:
    3
    Registriert seit:
    20.11.2009
    Hallo zusammen,

    bin grad dabei mich zum Thema SPL zu befassen. Anhand von Signaturen und Google haben sich mir jetzt so 3 "Main" SPL herauskristalisiert:


    1. HardSPL
    2. dangerSPL
    3. HaykuroSPL
    Ich bin momentan am überlegen zw. Hard oder Haykuro.
    Aber mir fehlt das Wissen dazu zu beurteilen welche von beiden besser ist! Ist es überhaupt nötig eine andere SPL zu flashen? Wie schaut es aus wenn ich aus irgendwelchen unerklärlichen Gründen das Gerät einschicken muss, kann ich da die org. wiederherstellen? Kann ich mein aktuelles Radio (2.22.19.26I) behalten?

    Sind viele Fragen, aber für Antworten wäre ich sehr dankbar.
    Viele Grüße,
    mybecks
     
  2. Kranki, 23.12.2009 #2
    Kranki

    Kranki Ehrenmitglied

    Beiträge:
    3,831
    Erhaltene Danke:
    814
    Registriert seit:
    19.07.2009
    Tablet:
    Samsung Galaxy Tab 3 7.0 Lite
    2 und 3 sind verschiedene Bezeichnungen für dieselbe Sache, den solltest du nur flashen, wenn du ihn unbedingt brauchst. Der erfordert das entsprechende Radio, Installationsanleitungen gibts ja zuhauf. Bei den anderen SPL ist das Radio egal.
    1 ist mehr ein Sicherungsmechanismus, kann praktisch sein, falls was schiefgeht. Den brauchst du nur, wenn du dich versehentlich entrootest durch ADP1.6 oder Original-Firmware flashen, oder wenn du irgendwelche Kernel testen willst. Oder wenn du das Bootlogo ersetzen willst.
    Den originalen SPL kannst du einfach wieder zurückflashen, den gibts auch bei den bekannten Quellen zum Download.

    Als durchschnittlicher Anwender brauchst du den SPL eigentlich nicht flashen.
     
  3. aerohome, 23.12.2009 #3
    aerohome

    aerohome Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2009
    Hallo.
    Ich will den
    Eclair_2.0.1-v1.3 G1 Rom drauf flashen.


    Aber ich finde den benötigten SPL nicht zum downloaden.

    Hat jemand ein rat, woher ich es bekomm?
     
  4. 2Stoned, 23.12.2009 #4
    2Stoned

    2Stoned Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    13
    Registriert seit:
    23.05.2009
    Phone:
    HTC Desire HD
  5. aerohome, 23.12.2009 #5
    aerohome

    aerohome Junior Mitglied

    Beiträge:
    30
    Erhaltene Danke:
    0
    Registriert seit:
    16.12.2009
  6. 2Stoned, 23.12.2009 #6
    2Stoned

    2Stoned Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    13
    Registriert seit:
    23.05.2009
    Phone:
    HTC Desire HD
    Wobei man dank "flash any.zip" natürlich nicht mehr 2 SD-Karten haben muss, man kann problemlos zuerst ne radio.zip flashen, dann ne SPL.zip und dann ne ROM.zip, man muss nicht dauernd auf update.zip umbenennen...^^
    Macht das Leben bedeutend einfacher :D
     
  7. x2phantom, 27.12.2009 #7
    x2phantom

    x2phantom Android-Hilfe.de Mitglied

    Beiträge:
    54
    Erhaltene Danke:
    5
    Registriert seit:
    17.12.2009
  8. Denowa, 27.12.2009 #8
    Denowa

    Denowa Android-Guru

    Beiträge:
    2,872
    Erhaltene Danke:
    565
    Registriert seit:
    21.08.2009
    Phone:
    OnePlus One, OnePlus Two, ZTE Axon 7
    Wearable:
    Pebble
    Im Grunde ist da richtig. Mir ist nur ein "nicht Hero ROM" bekannt, das den DangerSPL benötigt hat.

    Solange nicht explizit ein Danger SPL verlangt wird, wird auch keiner benötigt.
     

Diese Seite empfehlen