1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

welches Pad genau hab ich und welches Update auf Android 2.2 muss ich nehmen?

Dieses Thema im Forum "APad GF10 Flytouch 2 Forum" wurde erstellt von roadrunner1405, 30.09.2011.

  1. roadrunner1405, 30.09.2011 #1
    roadrunner1405

    roadrunner1405 Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    30.09.2011
    Ich bin neu hier. Ich hab ein SuperPAD mit 1GHz, 256mb und Android 2.1.

    Modellnummer: deb
    Firmware-Version: 2.1-update1
    Kernel-Version: 2.6.32.9 / jaws_bld@emma2 #1 vom 30.12.2010
    Build-Nummer: deb-r2.1.1561

    Das Pad ist vermutlich ein Flytouch2, glaub ich zumindest.
    Es hat Mini-HDMI, 2x TF-Slot, externe GPS-Antenne, 2x USB, Wlan, LAN (eingebaut, nicht über Adapter), Webcam und 2GB internen Speicher.

    Kann mir jemand sagen was ich genau für ein Pad habe und welches Updatefile ich genau nehmen muss? Ich blick bei den vielen Bezeichnungen und Versionen nicht so richtig durch.
     

Diese Seite empfehlen