1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. kaschilein, 08.06.2012 #1
    kaschilein

    kaschilein Threadstarter Neuer Benutzer

    Hi,

    bin relativ neu hier nachdem ich heute von einem bekannten ein Vodafone 858 erhalten habe.

    Nunja, das Handy ist gebraucht und wurde scheinbar schon mal mit einem anderen Rom bespielt, es war Z4 Root, Superuser und Recovery Manager installiert..

    Ich würde das ganze jetzt gern auf Werkseinstellungen zurücksetzen da ich sein Passwort für den Googlemail Account nicht hab und keine Möglichkeit finde in den Appstore zu kommen ohne den absoluten Reset..

    Wenn ich nun aber über das Menu, über die Tastenkombination oder über den Recovery Manager versuche das ganze zurückzusetzen.. kommt lediglich die Sanduhr.. und zwar STUNDENLANG.. hab es einfach mal laufen lassen weil ich dachte vll braucht es eine weile.. aber es passiert nix..

    Wie kann ich das beheben? würde mich sehr freuen wenn jemand eine Lösung hat. Danke!
     
  2. kaschilein, 11.06.2012 #2
    kaschilein

    kaschilein Threadstarter Neuer Benutzer

    Wow, hier herrscht ja rege Beteiligung.
     
  3. wichmannhamburg, 05.07.2012 #3
    wichmannhamburg

    wichmannhamburg Fortgeschrittenes Mitglied

    ...habe das gleiche Problem, aber keine lösung!
     
  4. Mulde, 05.07.2012 #4
    Mulde

    Mulde Neuer Benutzer

    Einfach diese Stock-rom U8160 V100R001C02B617 (Germany Vodafone).zip drauf flashen mit Power Taste und gleichzeitig Vol +- drücken - vorher die Stock-Rom entpacken und den dload ordner auf die SD-Karte kopieren - Anleitung zum flashen der Rom ist sonst auch in der pdf beigefügt.
     
    Zuletzt bearbeitet: 05.07.2012
    wichmannhamburg bedankt sich.
  5. wichmannhamburg, 14.07.2012 #5
    wichmannhamburg

    wichmannhamburg Fortgeschrittenes Mitglied

    ...mal probieren!
     
  6. kaschilein, 17.07.2012 #6
    kaschilein

    kaschilein Threadstarter Neuer Benutzer

    Du bist mein Held! Hat super funktioniert!

    Endlich jemand der Ahnung hat im Forum :cool2:
     
  7. wichmannhamburg, 17.07.2012 #7
    wichmannhamburg

    wichmannhamburg Fortgeschrittenes Mitglied

    ...nachdem ich mitbekommen habe, das nur der eine teil des entpackten auf die Speicherkarte gehört, hat alles geklappt.
     
  8. wichmannhamburg, 15.08.2012 #8
    wichmannhamburg

    wichmannhamburg Fortgeschrittenes Mitglied

    ...alles läuft wieder.
    Wie am anfang. Keinerlei probleme. Original Software läuft anstandslos.
    Das nächste Handy hat Dualsim und kein branding!
    Jemand eine empfehlung?
     

Diese Seite empfehlen