1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Werkseinstellungen zurücksetzen - sind die Apps dann alle weg ?

Dieses Thema im Forum "Vodafone 845 Forum" wurde erstellt von Desiderio, 06.09.2010.

  1. Desiderio, 06.09.2010 #1
    Desiderio

    Desiderio Threadstarter Android-Lexikon

    Beiträge:
    959
    Erhaltene Danke:
    23
    Registriert seit:
    29.08.2010
    Hallo,

    da es bei mir nicht klappt vom kalender zu googlemail zu synchronisieren (vom PC zum Handy geht es jedoch), kann ich nun nur die letze Idee umsetzen. Das Handy auf Werkseinstellung setzen und hoffen, dass es dann funzt.

    Sind dann alle meine Apps gelöscht ? ich denke ja.... kann ich irgendwie ein backup machen mit allen apps und einstellungen um sie wieder zurückzuspielen ?
     
  2. Desiderio, 06.09.2010 #2
    Desiderio

    Desiderio Threadstarter Android-Lexikon

    Beiträge:
    959
    Erhaltene Danke:
    23
    Registriert seit:
    29.08.2010
    Hilfe !!!!! ich hab das 845 auf werkseinstellung zurückgesetzt und jetzt startet es nicht mehr. das männchen bleibt stehn und es gibt keinen start...also das display kommt nicht wo man die apps drauf macht. es bleibt hängen.

    habe das 1.6.2.
    wie wenn es was am rom zerstört hätte
     
  3. MrFX, 06.09.2010 #3
    MrFX

    MrFX Android-Lexikon

    Beiträge:
    1,119
    Erhaltene Danke:
    117
    Registriert seit:
    21.07.2010
    Moin!

    Dann spielste es halt nochmal neu ein.

    Hast du kein Backup vorher gemacht für alle Fälle (also im Recovery-Modus)?

    MfG
    MrFX
     
  4. Desiderio, 06.09.2010 #4
    Desiderio

    Desiderio Threadstarter Android-Lexikon

    Beiträge:
    959
    Erhaltene Danke:
    23
    Registriert seit:
    29.08.2010
    ich habe mit titan backup meine einstellungen und alle apps gesichert. aber ich versteh nicht,dass ich nach den werkseinstellungen zurücksetzen nix mehr geht. das verhält sich so wie als ich mal ohne sd karte starten wollte, da blieb es auch stehn :( ist das normal?
     
  5. KidStealth, 06.09.2010 #5
    KidStealth

    KidStealth Gast

    hmm... ich hatte auch mal meine werkseinstellungen zurückgesetzt und dann neugebootet (war noch mit 1.3.1). das ging einwandfrei und alles war noch da.
     

Diese Seite empfehlen