1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

What's-App: Probleme nach Upgrade auf ICS

Dieses Thema im Forum "Whatsapp" wurde erstellt von SpawnM12, 27.04.2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SpawnM12, 27.04.2012 #1
    SpawnM12

    SpawnM12 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    11.10.2011
    Hallo,

    hab mein S2 auf ICS geupdatet und dann ein reset gemacht um alles neu einstellen zu können.
    Seit dem Update bringt das Whats app aber keine Puch Nachrichten mehr.
    Erst wenn ich es starte und in den Chat gehe läd er die Nachrichten.
    Push ist in den Optionen angehakt.
    Es geht auch nicht wenn es nach leeren des RAMS einmal neu gestartet wurde.

    Gibts dafür schon eine Lösung?

    Die Sufu hat nichts ergeben.
     
  2. desert0707, 27.04.2012 #2
    desert0707

    desert0707 Android-Experte

    Beiträge:
    482
    Erhaltene Danke:
    119
    Registriert seit:
    04.12.2011
    Whatsapp läuft bei mir ohne Probleme, direkt von 2.3.6 ohne wipes oder dergleichen
     
  3. Hoschie1504, 27.04.2012 #3
    Hoschie1504

    Hoschie1504 Android-Hilfe.de Mitglied

    Beiträge:
    147
    Erhaltene Danke:
    9
    Registriert seit:
    03.10.2011
    Kann nur zustimmen. Alles läuft super! Von 2.3.6 auf ICS 4.3 stock.

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  4. OBI-Hoernchen, 27.04.2012 #4
    OBI-Hoernchen

    OBI-Hoernchen Android-Experte

    Beiträge:
    554
    Erhaltene Danke:
    57
    Registriert seit:
    23.06.2011
    benutzt du einen taskkiller?
     
  5. SpawnM12, 27.04.2012 #5
    SpawnM12

    SpawnM12 Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    11.10.2011
    nein, sowas habe ich nicht installiert. aber die trial version von kaspersky
    mobile security
     
  6. lillyfee, 27.04.2012 #6
    lillyfee

    lillyfee Android-Ikone

    Beiträge:
    5,866
    Erhaltene Danke:
    3,090
    Registriert seit:
    21.08.2011
    Genau das Problem hab ich auch mit chat on...

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  7. Wolf Hamburg, 27.04.2012 #7
    Wolf Hamburg

    Wolf Hamburg Fortgeschrittenes Mitglied

    Beiträge:
    397
    Erhaltene Danke:
    57
    Registriert seit:
    15.08.2009
    Hier auch null Probleme mit 4.0.3 Stock und CF Root-Kernel
     
  8. Andi1000, 27.04.2012 #8
    Andi1000

    Andi1000 Android-Guru

    Beiträge:
    3,649
    Erhaltene Danke:
    1,019
    Registriert seit:
    24.11.2011
    Stop... ich denke ihr redet an einander vorbei.

    Push funktioniert... nur die Popups nicht. Ist bei mir übrigens selbiges Problem
     
  9. lillyfee, 27.04.2012 #9
    lillyfee

    lillyfee Android-Ikone

    Beiträge:
    5,866
    Erhaltene Danke:
    3,090
    Registriert seit:
    21.08.2011
    Ja ! Richtig ! Ok und weiß jemand wie man dieses Problem beheben kann?? :confused:

    Gesendet von meinem GT-I9100 mit der Android-Hilfe.de App
     
  10. mecss, 27.04.2012 #10
    mecss

    mecss Ehrenmitglied

    Beiträge:
    16,308
    Erhaltene Danke:
    11,089
    Registriert seit:
    14.03.2010
    Phone:
    Samsung Galaxy Note 3
    Das ist aber kein SGS2-Problem, sondern ein Whatsapp-Problem...dafür gibt es ein App-Forum...

    [​IMG]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen