1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

What's-App: Systemvoraussetzungen

Dieses Thema im Forum "Whatsapp" wurde erstellt von LeeoN, 15.07.2012.

  1. LeeoN, 15.07.2012 #1
    LeeoN

    LeeoN Threadstarter Neuer Benutzer

    Beiträge:
    9
    Erhaltene Danke:
    0
    Registriert seit:
    15.07.2012
    Phone:
    LG GW620
    Hallo,
    kann man auf das LG GW 620 Whatsapp draufmachen?
    Kostet das eigentlich Geld? Und falls ja wie macht man das dort drauf oder welche Version benötigt man?

    Besten Dank im Vorraus.

    Gruß
    Leon
     
  2. email.filtering, 15.07.2012 #2
    email.filtering

    email.filtering Gast

    Um What's-App auf einem Androiden laufen lassen zu können, muss dieser mindestens ein Android 2.1 als Betriebssystem haben.

    Für das LG GW620 bedeutet das daher, dass Du erst mal die (Gesamt)Software aktualisieren musst; sei es auf die halboffizielle 2.2er von LG oder gleich eine 2.3er der Community. Eine entsprechende Anleitung dazu findest Du im entsprechenden Geräteforum.
     
  3. MusicJunkie666, 16.07.2012 #3
    MusicJunkie666

    MusicJunkie666 Android-Ikone

    Beiträge:
    4,180
    Erhaltene Danke:
    583
    Registriert seit:
    16.01.2012
    Kurz: Geh in den Market (Jaja ich weiß, er heißt jetzt Play Store :mad: ) und schau ob es sich installieren lässt. Wie mein Vorredner schon sagte, Android-Version 2.1 brauchst du.

    Und nein, Whatsapp kostet das erste Jahr nichts.

    ...per Rauchzeichen geraucht...
     
    Zuletzt bearbeitet: 16.07.2012
  4. Ladylike871, 16.07.2012 #4
    Ladylike871

    Ladylike871 Super-Moderator Team-Mitglied

    Beiträge:
    30,251
    Erhaltene Danke:
    17,678
    Registriert seit:
    24.01.2012
    Phone:
    Sony Xperia Z1
    Tablet:
    Samsung Galaxy Note 10.1 2014
    Wie bereits beschrieben kostet der Download nichts, und das erste Jahr ist Whatsapp auch kostenlos.
    Ab Android Version 2.2 kann man es nutzen.
    Und im Playstore steht dir die aktuelle Version zur Verfügung.

    Gesendet von meinem MT11i mit Tapatalk 2
     
  5. Jensi, 16.07.2012 #5
    Jensi

    Jensi Android-Experte

    Beiträge:
    799
    Erhaltene Danke:
    119
    Registriert seit:
    20.10.2010
    oder hier:

    WhatsApp for Android
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. whatsapp systemvoraussetzungen

    ,
  2. systemvoraussetzungen whatsapp

    ,
  3. whatsapp sys

    ,
  4. voraussetzungen für whatsapp,
  5. anforderungen whatsapp,
  6. neues wahtsapp systemvoraussetzung,
  7. voraussetzung whatsapp,
  8. systemanforderung whatsapp