1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

whatsapp nicht kompatibel

Dieses Thema im Forum "Root / Hacking / Modding für Nexus S" wurde erstellt von kleineronkl, 11.02.2012.

  1. kleineronkl, 11.02.2012 #1
    kleineronkl

    kleineronkl Threadstarter Neuer Benutzer

    Beiträge:
    15
    Erhaltene Danke:
    3
    Registriert seit:
    24.08.2011
    Phone:
    Nexus S
    moin

    zu meinem Problem: hab ICS Rom KANGY12 auf meinem Nexus laufen. Fluppt alles wunderbar, alle Apps lassen sich installieren.
    Jetzt hab ich die stable ORCA 1.0.1 installiert (natürlich full wipe). Läuft meiner Meinung nach nen ticken flotter als die KANGY (beide mit Steve Garons 05.02 Kernel).
    Nur kann ich bei der ROM nicht alle Apps wie auf der KANGY installieren. Sie werden mir im Market ja nicht mal angezeigt, zB whatsapp. DA hab ich mir halt mal ne apk runtergeladen und wollte die manuell installieren...kam aber Fehlermeldung " konnte nicht installiert werden".
    Woran liegt das jetzt? Gibts da irgend ne Möglichkeit?
    Wäre für jeden Hinweis dankbar.

    KANGY gibts ja hier im Forum links. Hier der zu der ORCA:
    Nexus S
     
  2. 4I_i, 29.02.2012 #2
    4I_i

    4I_i Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    29.02.2012
    Phone:
    Nexus S
    Hast du deinen kangy rom davor gebackuped?
    Wenn ja dann tu doch mal den ocra backupen, dann zurück auf den kangy gehn und whatsapp mit titanium backup oder was ähnlichem backupen. Dann wieder zurück auf den ocra wechseln und whatsapp mithilfe deines app-backup-programms wiederherstellen! ;)

    Gesendet wärend ich ein ice cream sandwich in der matr1x aß
     
    Zuletzt bearbeitet: 29.02.2012

Diese Seite empfehlen