1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Where is my water App Defekt?

Dieses Thema im Forum "Android Spiele" wurde erstellt von gonsales, 15.04.2012.

  1. gonsales, 15.04.2012 #1
    gonsales

    gonsales Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    15.04.2012
    Hallo zusammen,
    habe ne Frage zu Where is my water.
    Hab die App gekauft und runtergeladen auf mein Samsung Xcover mit aktueller Software PDA:LA6/PHONE:LA2/CSC:KK!(DBT) (gerootet mit keruk und link2sd einschlisslich Superuser:thumbsup:) auf die sd karte geschoben.

    Folgendes Problem ist nun aufgetreten, der die das App geht nicht richtig.
    Ich starte die App dann lädt das Spiel mal mehr mal weniger weit, fast bis zum ersten Level und kac.. dann ab :angry: und ich steh wieder in meinem Appverzeichniss.

    Muss aber dazu sagen dass das Problem auch schon vor dem rooten und verschieben bestand. Danach habe ich auch die kostenlose Version von where is my water runtergeladen, mit dem selben Problem.

    Kann einer was zu sagen oder hat Erfahrungen mit solchen Problemen?
    Bin um jeden Tipp dankbar.
     
  2. vivalasven, 15.04.2012 #2
    vivalasven

    vivalasven Android-Ikone

    Beiträge:
    4,556
    Erhaltene Danke:
    1,683
    Registriert seit:
    16.10.2011
    Liegt es evtl daran, dass du sie auf die sd verschoben hast?
     
  3. gonsales, 15.04.2012 #3
    gonsales

    gonsales Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    15.04.2012
    Hat ich auch schon gedacht :winki: und deshalb auf´s Telefon verschoben, ging auch nicht.
    Aber wie gesagt, es ging auch vor demm rooten nicht.
    Am Anfang kam ich im Spiel bis zum laden Bildschirm dann beim nächsten mal bis zum ersten Levelbeginn und dann schmeisst er mich wieder raus. Schon alles mir erdenkliche probiert.
    Hab auch schon alles deinstalliert und neu installiert, ging aber auch nicht.
     

Diese Seite empfehlen