1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

!Wichtig! Hilfe beim Rooten vom HTC Legend Hboot 1.01

Dieses Thema im Forum "HTC Legend Forum" wurde erstellt von manson28031991, 26.04.2011.

  1. manson28031991, 26.04.2011 #1
    manson28031991

    manson28031991 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    22.01.2011
    Hallo!

    Habe jetzt schon das 4 mal Probiert mein Legend zu rooten.. Über Google findet man ne Menge Anleitungen (XDA, Unlocke,....) jedoch variiert alles ein wenig und habe bis jetzt folgendes gemacht!

    1. SD Card Adapter besorgt und meine neue SD Karte Fat32 normal formatiert
    2. Android SDK heruntergeladen und im Unterordner Tools die ADB Files eingefügt
    3. Über Kommandozeile die CID herausgefunden und mir eine Homepage eine Goldcard erstellt
    4. Per Email die Goldcard heruntergeladen und dann die SD Karte mittels USB Adapter mit dem PC verbunden
    5. Den Hex-Editor geöffnet und dort die Goldcard und die SD Karte geöffnet
    6. Alle Zeilen von der Goldcard kopiert und den Code von der SD Karte von 00000 bis 000170 oder so von der Goldcard ersetzt
    7. Dann alles gespeichert
    8. SD Karte in das Handy eingefügt, Handy gestartet, USB Debbuging auf Ein und im Lade-Modus
    9. Dann hack4legend-v5 heruntergeladen und im Tools Ordner abgelegt
    10. Im Commandmenü das Script von hack4legend-v5 gestartet und dann wurde das Handy 5 mal neu gestartet jedoch kommt dann nicht crwxrwxrwx... sondern die andere meldung wo alles falsch ist
    Was mache ich falsch? die SD Karte ist Fat32 normal formatiert.... habe einfach android sdk heruntergeladen und unte C:\ abgelegt und die files von adb eingefügt mehr nicht... habe ich etwas vergesse? die treiber für htc synch hab ich die aktuelle von der htc seite heruntergeladen... und habe schon auf xp und auf win7 probiert und auch mit anderen sd karte..alles funktioniert nicht... bitte um hilfe

    lg
     
  2. squall40, 25.11.2011 #2
    squall40

    squall40 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2010
    hab genau das gleiche problem, hab alles genauso gemacht (bis auf das erstellen der goldcard, das hab ich nach maces anleitung gemacht)

    aber bei mir kommt am ende auch eine falsche meldung.....es steht leider auch nur drin das wenn diese zeile kommt, iwas falsch lief ^^ leider nicht, wie man es behebt -.-
     
  3. 19steve97, 06.12.2011 #3
    19steve97

    19steve97 Neuer Benutzer

    Beiträge:
    23
    Erhaltene Danke:
    0
    Registriert seit:
    04.12.2011
    Phone:
    HTC Legend
    wnn ich dieses hack4legend starten will bekomm ich ne fehlermeldun (ca. 25 mal hinetreinader)

    hab aber alles gemacht so wie es sein sollte....
     
  4. squall40, 12.12.2011 #4
    squall40

    squall40 Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    0
    Registriert seit:
    24.08.2010

Diese Seite empfehlen