1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Widgets verschwunden

Dieses Thema im Forum "Sony Ericsson Xperia X10 Mini / Mini Pro Forum" wurde erstellt von delphin150, 11.04.2011.

  1. delphin150, 11.04.2011 #1
    delphin150

    delphin150 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    Hallo zusammen,

    ich habe das Problem, dass mein Startbildschirm plötzlich dunkel wurde.
    Nach einem Neustart sind zwar die Apps in den Ecken des Bildschirms vorhanden, allerdings sind sämtliche "mittige" Widgets auf dem Bildschirm verschwuden.

    Kann mir jemand helfen?

    Vielen Dank!

    Viele Grüße
    Marco
     
  2. thunderstorm, 11.04.2011 #2
    thunderstorm

    thunderstorm Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    17
    Registriert seit:
    04.11.2010
    Hi
    Kannst du neue Widgets hinzufügen? (lange auf dem leeren Schirm gedrückt halten, bis das Menü aufpoppt)

    Falls ja, würd ich sie einfach neu hinzufügen und schauen, ob der Fehler nochmal auftaucht.
    Grüße
     
  3. delphin150, 11.04.2011 #3
    delphin150

    delphin150 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    Hi,

    nein, das funktioniert leider nicht.
    Wenn ich lange auf das Display tippe, erscheint nur die Auswahl für Hintergrundbilder.
    Widgets können nicht hinzugefügt werden :-(

    Viele Grüße
    Marco
     
  4. thunderstorm, 11.04.2011 #4
    thunderstorm

    thunderstorm Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    17
    Registriert seit:
    04.11.2010
    Schon mal neu gestartet das Handy?
     
  5. delphin150, 11.04.2011 #5
    delphin150

    delphin150 Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    11.04.2011
    Schon mehr mehrfach.
    Auf dem gesperrten Bildschirm wird die Uhr auch angezeigt, auf entsperrten dann leider nicht mehr.
     
  6. thunderstorm, 11.04.2011 #6
    thunderstorm

    thunderstorm Erfahrener Benutzer

    Beiträge:
    208
    Erhaltene Danke:
    17
    Registriert seit:
    04.11.2010
    Hast du noch nen anderen Launcher installiert?
    Falls nicht, sicher mal deine Daten, Google-Account usw.
    Dann würd ich das Handy im ersten Schritt auf Werkseinstellungen zurücksetzen.
    Falls das auch nicht hilft, bleibt dir wohl nichts anderes, als es mit SEUS oder dem PC Compainion zu flashen.

    Oder hat sonst noch jemand ne gute Idee, woran das liegen könnte?
     

Diese Seite empfehlen