1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Wie Android 3.0 auf Viewsonic 10s?

Dieses Thema im Forum "Point of View Mobii TEGRA Tablet 10.2 / Advent Vega Forum" wurde erstellt von quentintarantino, 26.09.2011.

  1. quentintarantino, 26.09.2011 #1
    quentintarantino

    quentintarantino Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    Erstmal ein herzliches Hallo an alle. Ich bin neu hier und habe natürlich auch gleich ein kleines Problem.

    Ich bin kostenlos an ein Viewsonic 10s gekommen, da mein Schwiegervater doch lieber sein Netbook benutzt.

    Mir war schon bekannt, das ich mit dem 10s nicht auf den Android Market zugreifen kann und auch noch andere Einschränkungen habe.

    Jetzt wollte ich mir ein Custom ROM mit Android 3.2 Honeycomb installieren. Jetzt ist die Frage: Was muss ich als erstes tun, welches Rom ist das richtige für mein Pad und wie wird alles installiert? Ich habe mir schon diverse Anleitungen durchgelesen. Allerdings kappiere ich das alles nicht und das obwohl ich behaupten möchte das ich nicht ganz so dumm bin. Ich habe schon seit Jahren Smartphones welche ich schon unzählige male mit Custom Roms geflasht habe. Dies war auch immer kein Problem. Bei den Anleitungen hier muss ich allerdings kapitulieren. Muss ich das Tab rooten, wenn ja wiie gehtdas und was bedeutet das überhaut? Was ist Clockwork? Benötige ich das? Wie wird es installiert? Am liebsten hätte ich ein Rom beidem ich mein Tab anschließe, im flashmodus starte, das Rom instalieren und fertig. Bei dem Rom soll natürlich gleich alles funktionieren und auch der android market vorhanden sein.


    Momentan ist noch das original Viewsonic Rom mit Android 2.2 in der Version 1.90 auf meinem Tab.

    Ich würde mich sehr freuen wenn mir jemandhelfen könnte und mir eine stepbystep Anleitung geben könnte.
     
  2. ChrisKA, 26.09.2011 #2
    ChrisKA

    ChrisKA Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    6
    Registriert seit:
    06.07.2011
    Zuletzt bearbeitet: 26.09.2011
  3. Onkelpappe, 26.09.2011 #3
    Onkelpappe

    Onkelpappe Android-Lexikon

    Beiträge:
    1,612
    Erhaltene Danke:
    220
    Registriert seit:
    18.10.2010
    diese ganzen modded stock geschichten kann man sich doch jetzt sparen.

    einfach Multiupload.com - upload your files to multiple file hosting sites! runterladen und auf dem pc installieren.
    dann das pad ausschalten und mit dem pc verbinden. jetzt die zurücktaste gedrückt halten und das pad einschalten. tasten gedrückt halten bis das display angeht. wenn das tab nun am pc installiert ist kann man den flash vorgang starten. (wichtig:als admin ausführen)

    wenn sich das flashfenster selbstständig schließt kannst du das pad neustarten und hast wirklich nen ganz neues pad gefühl.

    P.S. wie hast du denn die custom roms auf die handys bekommen ohne clockwork recovery?
     
  4. quentintarantino, 26.09.2011 #4
    quentintarantino

    quentintarantino Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    Das ist ja das Problem. Ich hab keine Ahnung was Clockwork soll. Ich habe noch nie irgendein Android Smartphone geflasht. Immer nur Windows Mobile 5.0 oder 6.0 oder 6.5 oder Windows Phone 7.

    Was Android angeht, bin ich absoluter Laie. Bei den Sachen die ChrisKA gepostet hat, steig ich auch nicht durch was ich jetzt davon installieren soll und was zuerst und was danach und was überhaupt benötigt wird. :bored:

    Ich hab echt keinen Plan. Ich brauche eine StepbyStep Anleitung.

    Quasi:

    Schließe das Pad an den PC an, instelliere die USB Treiber ...

    Die Treiber habe ich sogar schon installiert. Hatte auch schon die Honeycomb 3.2 9b oder so drauf. Da wiederholte sich allerdings immer der Bootbildschirm. Das Teil fuhr einfach nicht hoch. Ich denke also, ich hab irgendwas vergessen. :blushing:

    Ich hab mir halt einfach den kompletten Installer runtergeladen das PAD per USB verbunden in den Flash-Modus versetzt und das Rom rauf geflasht. Danach fuhr es aber wie gesagt nicht mehr hoch. Ich habe das Custom Rom auch einfach über das original Viewsonic Rom geflasht. Vielleixht war das der Fehler.

    Hilfe ich hab echt keinen Plan.:confused2:

    @ Onkel --> genau das was Du gepostet hast, hab ich installiert. Danach fuhr es allerdings nicht mehr hoch. Der Bootbildschirm hat sich ständig wiederholt.

    Ich will das Teil halt auch nicht bricken, dann bringt mich meine Frau um. Die will das Teil nämlich hauptsächlich benutzen.
     
  5. ChrisKA, 26.09.2011 #5
    ChrisKA

    ChrisKA Junior Mitglied

    Beiträge:
    38
    Erhaltene Danke:
    6
    Registriert seit:
    06.07.2011
    die erste Anleitung ist doch Step-by-Step

    erst 1B und dann 3...wenn du dir das nicht zutraust, lass es lieber
     
  6. Onkelpappe, 26.09.2011 #6
    Onkelpappe

    Onkelpappe Android-Lexikon

    Beiträge:
    1,612
    Erhaltene Danke:
    220
    Registriert seit:
    18.10.2010
    Na so hart würd ichs nicht sagen. Einige hatten erfolg wenn sie ohne sd karte geflasht haben. Evtl einfach noch mal probieren

    Gesendet mit der Android-Hilfe.de-App
     
  7. quentintarantino, 26.09.2011 #7
    quentintarantino

    quentintarantino Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    So, ich habs jetzt nochmal versucht. Wieder mit dem selben Ergebnis. Es kommt das Vegacomb Logo welches dann "zersplittert". Diese Animation wiederholt sich aber ständig. Muss ich vorher noch irgendein anderes Rom installieren damit es funktioniert? Also nicht direkt über das original Rom von Viewsonic?
     
  8. quentintarantino, 26.09.2011 #8
    quentintarantino

    quentintarantino Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    Ach so und wofür ist jetzt Clockwork da?
     
  9. quentintarantino, 26.09.2011 #9
    quentintarantino

    quentintarantino Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    Diese Rom funktioniert bei mir einfach nicht. :crying: So ein Mist.

    Also wenn ich es flashe und dann starte kommt erst der Bildschirm mit dem Smiley dann kommt das Vegacomb Logo, danach die Biene und dann wieder das Vegacomb Logog. Das wiederholt sich allerdings nur. Weiter passiert nichts. Warum?
     
  10. d1dd1, 26.09.2011 #10
    d1dd1

    d1dd1 Erfahrener Benutzer

    Beiträge:
    189
    Erhaltene Danke:
    35
    Registriert seit:
    19.09.2010
    Tablet:
    Asus Transformer Pad TF300
    Ich hatte auf dem Viewpad 10s das gleiche Problem (Bootloop beim Vegacomb Logo) !

    Folgendes funzt:

    1. ModdedStockV2 flashen
    2. Vegacomb 9n flashen
    3. Per CWM Recovery die 9b als zip flashen.

    Seitdem kein Problem mehr
     
  11. quentintarantino, 26.09.2011 #11
    quentintarantino

    quentintarantino Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    Wie kann ich denn das 9b per Clockwork flashen? Das ist doch bei dem 9n nicht mehr installiert.
     
  12. d1dd1, 26.09.2011 #12
    d1dd1

    d1dd1 Erfahrener Benutzer

    Beiträge:
    189
    Erhaltene Danke:
    35
    Registriert seit:
    19.09.2010
    Tablet:
    Asus Transformer Pad TF300
    wenn du 9n drauf hast mach folgendes:

    Auf dem Homescreen ca 3 Sekunden den Ausschalter gedrückt halten, dann kommt ein Menü.

    Dort wählst du Recovery aus. Das Tablet bootet neu. Wenn jetzt nur ein Schwarzes (aber beleuchtetes) Display kommt kurz warten, dann 6 Sekunden den Ausschalter gedrückt halten bis das Tablet aus ist. Jetzt das Tablet ganz normal einschalten und warten, CWM Recovery sollte booten. Dort wählst du die 9b zip von der SD und los gehts
     
  13. quentintarantino, 26.09.2011 #13
    quentintarantino

    quentintarantino Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    hast du das update oder die volle 9b zip genommen?
     
  14. quentintarantino, 26.09.2011 #14
    quentintarantino

    quentintarantino Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    kannste mir das was du genommen hast mal verlinken? das wäre super. danke schön
     
  15. d1dd1, 26.09.2011 #15
    d1dd1

    d1dd1 Erfahrener Benutzer

    Beiträge:
    189
    Erhaltene Danke:
    35
    Registriert seit:
    19.09.2010
    Tablet:
    Asus Transformer Pad TF300
  16. quentintarantino, 26.09.2011 #16
    quentintarantino

    quentintarantino Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    25.09.2011
    das hab ich eben schon probiert. es bleibt dann gleich beim startbildschirm hängen. also bei dem bildschirm mit dem smiley. ich glaube ich bleibe dann bei 9n das funzt. was ist eigentlich der unterschied?
     
  17. ulti, 30.09.2011 #17
    ulti

    ulti Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    19.06.2010
    Hi,

    leider komme ich durch drücken der Zurücktaste nicht ins Bootmenü. Kann mir Jemand verraten ob es da noch andere Möglichkeiten gibt?

    Mfg Ulti
     
  18. midrosoft, 30.09.2011 #18
    midrosoft

    midrosoft Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    13.08.2011
    Tja, schließe mich dieser "verwirrenden" Frage als Neuling an. Lese mich schon seit Stunden vor und zurück, insbesondere im Fred "[ROM]VegaComb HC 3.2 RELEASED", da auch immer beim Startbildschirm hänge.
    Mittlerweile hatte ich meinen ViewPad 10s mittels MeddedStock2 und HC-Installer9 wenigsten 1x laufen. Danach Update weiter und das Spiel geht wieder von vorne los. Bei den ganzen Downloads zwischen B und N peile ich nicht durch und ich probiere wie ein wahnsinniger durch. Aber langsam verliere ich den Überblick. Insofern wäre eine Aufklärung zur Einsteiger sicher hilfreich, da ich auch bei der Suche keine Erklärung finde. Denn irgendwelche Unterschiede muss es ja geben, denn bei den B-Versionen ist mein Bildschirm abwechseln Weiß oder Schwar, nachdem das Bootlogo weg ist ... ?!
     
  19. devzero, 01.10.2011 #19
    devzero

    devzero Android-Lexikon

    Beiträge:
    1,364
    Erhaltene Danke:
    160
    Registriert seit:
    28.01.2011
    Phone:
    SGS3, oneplus2
    Tablet:
    Pixel C, Nexus7 2k12
    Das ist im Moment etwas verwirrend, wenn du von MS2 /8.1 upgraden willst, musst die 9N Versionen verwenden, da sind die Googleapps aber in englisch. Wennst deutsch haben willst, musst die Flash-Build 9 von Rebel1 nehmen, dann kannst in der 9B Schiene weiter gehen.
    Ich denke ich update morgen mal meine Anleitung.
    Heute ists mir für solche Dinge schon zu spät :D
     
    midrosoft bedankt sich.
  20. ulti, 03.10.2011 #20
    ulti

    ulti Junior Mitglied

    Beiträge:
    39
    Erhaltene Danke:
    1
    Registriert seit:
    19.06.2010
    Hi,

    hab es mit Onjelpappes Anleitung durchgeführt. Ales hat wunderbar geklappt nur leider hab ich jetzt das Vegacomb Boot Loop. Wie kann ich das denn lösen?

    Mfg Ulti
     

Diese Seite empfehlen