1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. GMoN, 25.07.2011 #1
    GMoN

    GMoN Threadstarter Android-Lexikon

    Nach dem OTA Update auf 4.5.91 ist leider root weg. Wie kommt man wieder an root? Ist leider fürs mobile tethern nötig :(
     
  2. Kibica, 26.07.2011 #2
    Kibica

    Kibica Erfahrener Benutzer

    1. Download the files
    2. Connect your phone to your computer
    3. Switch to fastboot mode by turning off your phone, and turning it back while holding down the Volume Down button until you see Fastboot on the screen. Press volume up button and you should see “Starting Fastboot protocol support”. Note: your computer might install new drivers
    4. Unzip the 5 files to your C:\ Drive under a new folder named “root”
    5. Open a command prompt on your computer (Windows logo key + R, type cmd) and go to that directory (should be c:/root) by typing cd c:/root and press enter
    6. Type the following commands one by one:
      • Type moto-fastboot.exe flash preinstall preinstall.img and press enter
      • Type moto-fastboot.exe reboot and press enter
    7. At this point your phone will reboot. After it reboots completely, type the following on the same command prompt (if /preinstall/dosu does not work, try /preinstall/su):
      • Type adb shell and press enter
      • Type /preinstall/dosu and press enter
      • Type /bin/mount -o remount,rw /system and press enter
      • Type cp /preinstall/su /system/bin/ and press enter
      • Type chmod 6755 /system/bin/su and press enter
      • Type PATH=/system/bin:$PATH pm install /preinstall/Superuser.apk and press enter
    8. And reboot the phone, it should be rooted

    HABE ES NOCH NICHT GETESTET. Werde ich am WE mal machen.

    Benötigte Files:
    http://www.digitaltweaker.com/dt_downloads/moto-fastboot-win32.zip


    Quelle: http://www.digitaltweaker.com/andro...t-motorola-atrix-4-5-91-on-gingerbread-2-3-4/
     
  3. GMoN, 26.07.2011 #3
    GMoN

    GMoN Threadstarter Android-Lexikon

    Ich kriege keine Verbindung mit fastboot hin. Weder auf dem Mac, noch unter XP in paralleles.

    Gesendet mit der Android-Hilfe.de-App
     
  4. Kibica, 26.07.2011 #4
    Kibica

    Kibica Erfahrener Benutzer

  5. Kibica, 26.07.2011 #5
    Kibica

    Kibica Erfahrener Benutzer

    So, habe mich schnell hingesetzt.

    Funktioniert. Auf was man achten muss:

    Treiber müssen installiert sein.

    Eingabe von befehlen z.b. :
    Type moto-fastboot.exe flash preinstall preinstall.img and press enter
    Wird so eingegeben " moto-fastboot.exe flash preinstall preinstall.img"

    Nach dem Neustart, muss man USB Debugging aktivieren:
    Einstellungen/Anwendungen/Entwikler (auf dem Handy)
     
  6. GMoN, 26.07.2011 #6
    GMoN

    GMoN Threadstarter Android-Lexikon

    @Kibica
    Hmm, ich habe jetzt Dank deinem Link zwar auch root aber es dauert jetzt ca. 5 Minuten nach einem Neustart, bis der Homescreen reagiert und alles aufgebaut ist. Der Mobile Hotspot funktioniert auch mit ändern der settings.db nicht. Die Verbindung wird zwar aufgebaut aber es fließen keine Daten. :( Wie kann ich das root flash rückgängig machen?
     
  7. Kibica, 27.07.2011 #7
    Kibica

    Kibica Erfahrener Benutzer

    Lösch mal die Superuser.apk und lade sie aus dem market neu.

    gruss
     

Diese Seite empfehlen