1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

wie der Phone-app Klingeltöne zuweisen?

Dieses Thema im Forum "Huawei MediaPad Forum" wurde erstellt von Vito_62, 21.03.2012.

  1. Vito_62, 21.03.2012 #1
    Vito_62

    Vito_62 Threadstarter Erfahrener Benutzer

    Beiträge:
    230
    Erhaltene Danke:
    21
    Registriert seit:
    08.03.2012
    Es steht schon alles im Betreff:)

    Weiß jemand, wie das geht? vermutlich übersehe ich nur etwas simples?

    Danke und viele Grüße
    Vito
     
  2. Shirocco, 21.03.2012 #2
    Shirocco

    Shirocco Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    37
    Registriert seit:
    09.11.2011
    Hallo Vito_62,

    im Gerät unter Einstellungen - Töne kannst Du alles einstellen.

    In den Kontakten, rechts oben und dann auf Optionen Dann auf Klingelton.
     
    Zuletzt bearbeitet: 21.03.2012
    Vito_62 bedankt sich.
  3. Vito_62, 21.03.2012 #3
    Vito_62

    Vito_62 Threadstarter Erfahrener Benutzer

    Beiträge:
    230
    Erhaltene Danke:
    21
    Registriert seit:
    08.03.2012
    Ich bin scheinbar wirklich blind - Danke Dir.

    Wie bekomme ich da aber einen neuen Ton hineinkopiert?

    Habe es gerade versucht, aber der erscheint unter "Lokal"---> "Ringtones" (als mp3-datei), ist aber unter der Auswahl für "Töne" nicht enthalten.

    Brauch man selbst dafür Root-Rechte oder sind die Töne nur woanders abgelegt?

    Danke für Deine /Eure Geduld
     
  4. Shirocco, 21.03.2012 #4
    Shirocco

    Shirocco Fortgeschrittenes Mitglied

    Beiträge:
    284
    Erhaltene Danke:
    37
    Registriert seit:
    09.11.2011
    Halo Vito,

    richte Dir mal einen Ordner Rington auf Deiner Externalen Speicherkarte ein.

    Kopiere Dir dann alle Klingeltöne die Du verwenden willst hinein.

    Dann einen Neustart oder die Karte einlesen lassen, wenn das nicht von alleine passiert.

    Schon sind sie unter Kontakte Optionen zu sehen.
     
    Vito_62 bedankt sich.
  5. Vito_62, 21.03.2012 #5
    Vito_62

    Vito_62 Threadstarter Erfahrener Benutzer

    Beiträge:
    230
    Erhaltene Danke:
    21
    Registriert seit:
    08.03.2012
    Danke Dir - der nicht durchgeführte Neustart war das Problem - jetzt geht es.

    Viele Grüße
    Vito
     

Diese Seite empfehlen